14:01:31 <georgk1> #startmeeting Dovetail weekly meeting
14:01:31 <collabot_> Meeting started Wed Jun 27 14:01:31 2018 UTC.  The chair is georgk1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:31 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:31 <collabot_> The meeting name has been set to 'dovetail_weekly_meeting'
14:01:47 <georgk1> #topic roll call
14:01:51 <georgk1> #info Georg Kunz
14:02:46 <earrage> #earrage
14:04:32 <georgk1> #topic
14:04:38 <georgk1> #undo
14:04:38 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x3470a90>
14:04:48 <georgk1> #topic commercial pre-testing
14:07:57 <georgk1> #info WindRiver is conducting pre-testing. Very early results are available, but more testing is needed
14:11:19 <georgk1> #info Huawei is looking into conducting pre-tests
14:11:55 <georgk1> #info Ericsson is interested in pre-testing, georgk needs to find some time
14:13:11 <georgk1> #info georgk will ping Nokia (and ZTE)
14:13:26 <georgk1> #topic test scope
14:20:14 <georgk1> IPv6 scenario tests are failing but the API tests are passing
14:22:38 <georgk1> #info proposal is to split up the test area and promote the  API test to mandatory while keeping the scenario tests optional
14:24:16 <georgk1> #info the same approach is propsoed for the tempest networking tests
14:29:09 <georgk1> #action: georgk1 send an email to the bottlenecks team and mailing list asking about changing the parameterization of the ping stress test to make it pass on the reference platforms
14:33:54 <georgk1> #info the snaps tests are failing stable on the daily CI loops. Steve P. mentioned that he intends to maintain the tests for some time.
14:35:37 <georgk1> #info let´s keep the SNAPs tests for now. tending towards inclusion as optional
14:36:05 <georgk1> #topic urgent work items
14:47:18 <georgk1> #info Sawyer and Parker are willing to support us in terms of web portal development
14:47:44 <georgk1> #info georgk1 will create jira ticket for the documentation and assign tasks to project members
14:49:47 <georgk1> #info we need to investigate if we can make offline support happen for the VNF test cases - not for this release, but the next one
14:57:20 <georgk1> #info Xudan is pointing out that we should separate the web portal from the Dovetail source code.
14:58:42 <georgk1> #action georgk1 will update the JIRA ticket and add a link to xudan´s description of how to update the web portal\
14:58:45 <georgk1> #endmeeting