14:01:25 <georgk> #startmeeting weekly Dovetail meeting
14:01:25 <collabot> Meeting started Wed Jul 11 14:01:25 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:25 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:25 <collabot> The meeting name has been set to 'weekly_dovetail_meeting'
14:01:33 <georgk> #topic roll call
14:02:06 <georgk> #info Georg Kunz
14:05:08 <eraineri> #info eraineri
14:10:52 <georgk> #topic test case status
14:11:37 <georgk> #info we are seeing inconsistencies when running the OS interop tests: the number of test cases varies between runs
14:12:17 <georgk> #info xudan has identified the same problem on RHOS 11
14:15:14 <georgk> #info xudan converted the osinterop tests to a custom tempest test and all 204 tests are passing
14:15:44 <georgk> #action georgk to ping the Functest team again (Cedric is on vacation)
14:19:36 <georgk> #info the controller restart test case has ipmitool as a dependency on the system under test
14:20:03 <georgk> #info georgk proposed to move the test from mandatory to optional because of this -we cannot assume that this tools is available (see Fuel)
14:20:34 <georgk> #agreed
14:20:48 <georgk> #info the team agreed
14:28:10 <georgk> #info eraineri is raising the question if we have an HA test that reboots an entire host instead of just killing random processes
14:28:48 <georgk> #info eraineri also suggests to use SSH to send a reboot command to the controller instead of using IPMI
14:34:50 <georgk> #topic development and documentation status
14:36:59 <georgk> #info we need to update the web portal to make it understand and display the new test results. georgk assigned this tast to Sawyer last week, but he didn“t pick it up yet
14:37:09 <georgk> #info this is a blocking item for the release
14:38:15 <georgk> #info xudan is moving the web portal. progress is good.
14:40:05 <georgk> #info xudan is reporting that we need to create two new docker hub repos
14:41:07 <georgk> #info georgk will send an email to OPNFV helpdesk to request the repos
14:44:29 <georgk> #info there is a task to create a new version of the testcases.json from the Dovetail test case specs, Dimitris has taken it but is on vacation
14:54:03 <georgk> #info on (some) SUT which use DPDK, we need to enable extra specs in the flavors. pkaralis is working on this.
14:54:18 <georgk> #action pkaralis investigate how Yardstick handles DPDK / extra spec support
14:58:07 <georgk> #info please review the pending documentation patches
14:58:23 <georgk> #info and please pick more open doc items
14:59:50 <georgk> #endmeeting