14:01:02 <georgk> #startmeeting Dovetail weekly meeting
14:01:02 <collabot> Meeting started Wed Jul 18 14:01:02 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:02 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
14:01:10 <georgk> #topic roll call
14:01:16 <georgk> #info Georg Kunz
14:10:23 <georgk> #info xudan mentions that we need to align with the Functest test on how to specify and run individual test cases
14:12:39 <georgk> #action georgk will send out an email to Cedric to talk about tempest_custom test cases and to get xudan´s patch https://gerrit.opnfv.org/gerrit/#/c/57951 unblocked
14:27:34 <georgk> #info xudan reports that the web portal can be built from the new repo, but the resulting portal does not show test results correctly
14:33:22 <georgk> #topic
14:33:27 <georgk> #undo
14:33:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x30d8cd0>
14:33:34 <georgk> #topic plugtest report
14:33:55 <georgk> #info the plugfest report draft is available and comments are welcome until tomorrow.
14:34:04 <georgk> #info https://docs.google.com/document/d/17xSPe7BTOq2LMa-qHLiBfnOSo6JXhvqxjriMZUKhcrI/edit?usp=sharing
14:34:12 <georgk> #topic CI status
14:34:22 <georgk> #info xudan restructured the jobs
14:35:41 <georgk> #info restructuring is ongoing and pending patches for APex and Fuel need to be merged
14:36:38 <georgk> #info Apex has disabled the daily fraser jobs
14:37:24 <georgk> #info maybe it is possible to just run Dovetail and not Functest and Yardstick
14:37:49 <georgk> #action georgk will send an email to Tim Rozet about this
14:39:31 <georgk> #info we haven´t checked the test case results recently, so we need to do this
14:40:01 <georgk> #info the HA controller reboot test fails on compass. There is a JIRA ticket for  Yardstick on this
14:41:08 <georgk> #topic development status and bug reports
14:41:30 <georgk> #info a fix for enabling DPDK  on  bottlenecks is pending
14:44:55 <georgk> #info explicit resource creating for bottlenecks is not needed anymore as bottlenecks creates this on it own
14:45:09 <georgk> #info we need to make sure that offline mode is supprted, though
14:45:19 <georgk> #info https://jira.opnfv.org/browse/DOVETAIL-696
14:46:51 <georgk> #info on Apex, the OS interop tests are still not executing with teh correct number of tests
14:47:05 <georgk> #action georgk will talk to Cedric about this
14:48:04 <georgk> #topic documentation status
14:49:05 <georgk> #info georgk has created new tickets for the reviewer guide and the release notes
14:52:46 <georgk> #topic AOB
14:54:27 <georgk> #info xudan mentions that some of the neutron trunk port tests failed on RHOS because of new features required by the tests but not supported by the platform
14:57:41 <georgk> #info we need to understand the reasons for the failures and decide on a case by case basis how this impacts our tests
14:58:34 <georgk> #endmeeting