14:05:12 <georgk> #startmeeting weekly Dovetail meeting
14:05:12 <collabot> Meeting started Wed Jul 25 14:05:12 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:12 <collabot> The meeting name has been set to 'weekly_dovetail_meeting'
14:05:18 <georgk> #topic roll call
14:05:20 <georgk> #info Georg Kunz
14:05:29 <eraineri> #info Eddy Raineri
14:05:37 <pkaralis> #info Panagiotis Karalis
14:05:40 <SerenaFeng> #info SerenaFeng
14:05:53 <xudan> #info xudan
14:07:01 <georgk> #topic next meetings
14:10:22 <georgk> #info we need a volunteer to run the meeting in the two weeks of Georgs vacation
14:11:18 <georgk> #info xudan agrees to host a short IRC meeting to discuss urgent matters
14:11:49 <georgk> #topic release timeline and preparations
14:13:52 <georgk> #info we wont be able to release end of June as originally planned. Instead we are aiming for a release end of August
14:16:35 <georgk> #info status of pre-testing
14:16:41 <georgk> #undo
14:16:41 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x31c4890>
14:25:20 <georgk> #info SerenaFeng suggests to create a wiki page for the pre-testing including all required information for participants and a list of participating companies
14:25:47 <georgk> #action georgk will create a wiki page for the pre-testing activities and send out a reminder to the mailing list
14:29:38 <georgk> #action georgk should create a JIRA ticket for listing the OVP version onb the test overview page of the web portal
14:33:02 <georgk> #info pre-testing should make use of master / latest images
14:33:28 <georgk> #action georgk will send an email to Brandon to update him on the latest timeline
14:37:21 <georgk> #topic CI status
14:37:42 <georgk> #info the proposed_tests test suite has been disabled and does not take up resources
14:40:06 <georgk> #action georgk will send an email to the mailing list to make the community aware that we dont have Fraser deployments anymore in CI except for Compass
14:42:58 <georgk> #info there is still some instability in the results of the CI pipeline. in particular the HA tests are a little worrysome
15:00:20 <georgk> #endmeeting