14:04:10 <georgk> #startmeeting weekly Dovetail meeting
14:04:10 <collabot> Meeting started Wed Aug  1 14:04:10 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:11 <collabot> The meeting name has been set to 'weekly_dovetail_meeting'
14:04:16 <georgk> #topic roll call
14:04:20 <georgk> #info Georg Kunz
14:04:26 <Mika_R> #info Mika Rautakumpu
14:04:27 <dimitris_> #info Dimitris Tsiolakis
14:05:11 <xudan> #info xudan
14:06:09 <georgk> #topic next two meetings
14:06:26 <georgk> #info the next two calls will be IRC only meetings in this channel
14:06:40 <georgk> #topic pre-testing
14:09:28 <georgk> #info georgk has created a wiki page for registering for pre-testing: #link https://wiki.opnfv.org/display/dovetail/Release+Pre-Testing
14:12:58 <georgk> #action: georgk add information about supported versions of OpenStack on the wiki page
14:13:49 <georgk> #topic JIRA ticket review
14:16:45 <georgk> #info Functest currently does not support Identity v2 but just v3. DO we want to support v2?
14:22:33 <georgk> #info we want keep identity v2 support for now and need to investigate with the Functest team how to make this work
14:26:39 <OPNFV-Gerrit-Bot> Merged dovetail: First test case description for HA tests  https://gerrit.opnfv.org/gerrit/53411
14:32:04 <georgk> #info xudan agrees to change the CI jobs so that DOvetail creates the result package file which we can use to validate the changes of the web portal
14:42:37 <georgk> #info request to the team: please pick JIRA tickets related to getting the release documentation finalized
14:51:00 <georgk> #info some of the  HA tests are failing due to not meeting the SLAs. We actually cannot release those HA tests as mandatory if they don“t pass on OPNFV platforms
14:51:27 <georgk> #info we need to urgently investigate the causes and potentially update the SLA values
14:52:26 <georgk> #info this is a blocking issue
15:14:40 <georgk> #endmeeting