14:08:21 <georgk> #startmeeting Dovetail weekly meeting
14:08:21 <collabot> Meeting started Wed Aug 29 14:08:21 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:08:21 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
14:08:29 <georgk> #topic roll call
14:08:33 <georgk> #info Georg Kunz
14:08:41 <dimitris_> #info Dimitris Tsiolakis
14:08:45 <mardim> #info Dimitrios Markou
14:08:48 <trevor_intel> #info Trevor Cooper
14:08:55 <skatsaounis> #info Stamatis Katsaounis
14:10:23 <georgk> #topic AP follow up
14:10:31 <georgk> #info all APs frmo last week are closed
14:10:44 <georgk> #topic status or pre-release testing
14:11:07 <georgk> can anybody here me?
14:11:18 <skatsaounis> we cannot
14:11:21 <mardim> no
14:12:48 <georgk> #info no update
14:17:43 <georgk> #topic status of test cases
14:18:00 <georgk> #info Yardstick and Functest bugs have been fixed and the latest Apex runs look good
14:18:17 <georgk> #info we need to trigger Compass and Fuel runs to confirm
14:19:04 <georgk> #action xudan: make sure we get a Compass run in the next couple of days
14:19:57 <mardim> #link https://gerrit.opnfv.org/gerrit/#/c/61537/1
14:26:22 <georgk> #info mardim investigated the inconsistent number of executed test cases in the OS interop test case
14:30:12 <georgk> #info the problem occurs on APex and Fuel (less often).
14:30:46 <georgk> #info please review the patch of mardim and leave your comments
14:35:28 <mardim> #link https://github.com/openstack/refstack-client/blob/master/refstack_client/list_parser.py#L168
14:36:41 <georgk> #info there are currently 200 test being executed, but the refstack web page lists only 195 unique tests
14:37:50 <georgk> #action mardim keep an eye on how many tests are actually run in CI (200 or 195)
14:39:09 <georgk> #topic documentation status
14:45:08 <georgk> #info a final update of the user guide is needed -> tags of dovetail containers, test case numbers, etc.
14:45:34 <georgk> #action georgk go through the user guide once more and check all versions etc.
14:46:09 <georgk> #topic release candidate
14:53:29 <georgk> #action xudan will investigate how to tag docker containers pushed to docker hub and use the tag ovp-2.0.0-rc1 for the first release candidate
15:03:29 <georgk> #topic AOB
15:04:28 <georgk> #info skatsaounis found that the community_results URL of the web portal shows all results. He will work on a simple fix to close this issue. A simple solution is fine becuase this page is not being used right now
15:04:32 <georgk> #endmeeting