12:08:36 <georgk> #startmeeting Dovetail weekly meeting
12:08:36 <collabot> Meeting started Wed Sep  5 12:08:36 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:08:36 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:08:36 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
12:08:43 <georgk> #topic AP follow-up
12:09:11 <georgk> #info xudan´s AP of running a compas run is closed
12:09:37 <dimitris_> #info Dimitris Tsiolakis
12:11:21 <georgk> #info Georg Kunz
12:11:47 <skatsaounis> #info Stamatis Katsaounis
12:12:02 <mardim> #link https://github.com/opnfv/functest/blob/master/docker/smoke/testcases.yaml
12:12:39 <mardim> #link https://github.com/opnfv/functest/blob/stable/fraser/docker/smoke/testcases.yaml
12:14:48 <georgk> #info mardim´s AP of looking into the inconsistent OS interop tests is closed
12:15:53 <georgk> #action mardim send an email to Cedric asking for reducing the concurrency to 1
12:16:42 <georgk> #info georgk AP on going tthrough user guide is still OPEN
12:18:24 <georgk> #info xudan´s AP of creating a tagged Dovetail docker images is CLOSED
12:18:45 <georgk> #topic status of pre-release testing
12:19:25 <mardim> #info Dimitrios Markou
12:19:27 <pkaralis> #info Panagiotis Karalis
12:19:50 <georgk> #info no feedback at this point
12:20:02 <georgk> #topic JIRA ticket review
12:31:44 <georgk> #info open items have been discussed
12:31:56 <georgk> #topic release preparations
12:41:23 <georgk> #info we are planning to have the code base ready (Dovetail + Documentation) by the end of this week
12:41:55 <georgk> #action georgk will send an email to Brandon announcing that the new code base is ready and that the marking preparations can go ahead
12:44:58 <georgk> #action xudan will tag the web portal containers as ovp-2.0.0
12:48:53 <georgk> #action georgk will ask Trevor to update the live web portal after the new web portal container images have been built
12:50:14 <georgk> #action georgk will send an email to Serena, reminding her about our discussion and clarifying that this is for future improvements of the web portal
12:53:20 <georgk> #info the final release date needs to be aligned with the marketing folks
12:53:41 <georgk> #endmeeting