14:07:19 <skatsaounis> #startmeeting Dovetail weekly meeting 03 Oct. 2018
14:07:19 <collabot> Meeting started Wed Oct  3 14:07:19 2018 UTC.  The chair is skatsaounis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:19 <collabot> The meeting name has been set to 'dovetail_weekly_meeting_03_oct__2018'
14:07:34 <skatsaounis> #info Stamatis Katsaounis
14:08:42 <skatsaounis> #topic Action point follow-up
14:08:59 <skatsaounis> #info georgk created JIRA tickets and the release happened
14:09:15 <skatsaounis> #info there is no problem for having two committers from the same company
14:09:36 <skatsaounis> #info georgk sent the email and the process started
14:09:42 <skatsaounis> #topic Committer promotion
14:10:50 <skatsaounis> #url Gerrit patch for committer promotion: https://gerrit.opnfv.org/gerrit/#/c/62441/
14:11:02 <skatsaounis> #info 3/4 committers have already agreed with +1
14:11:12 <skatsaounis> #info 3/5 extra reviewers of the patch have already agreed with +1
14:12:10 <skatsaounis> #action georgk is going to merge the path as we do have a majority
14:12:26 <skatsaounis> #topic PTL transition
14:12:41 <MikaR> #info Mika Rautakumpu
14:14:24 <dimitris_> #info Dimitris Tsiolakis
14:18:03 <skatsaounis> #info if anyone wants to be a candidate, he should send georgk an email for further discussion.
14:19:00 <skatsaounis> #info georgk cannot host any weekly meeeting of October
14:19:14 <skatsaounis> #info skatsaounis volunteered to run October's meetings due to absence of PTL and georgk beeing unavailable
14:19:15 <pkaralis> #info Panagiotis Karalis
14:19:22 <skatsaounis> #info skatsaounis is able to run all October's meetings except the one at 24th because he will be at OSS Edinburgh
14:21:33 <skatsaounis> #topic report from OVS unconference session at ONS Europe
14:28:51 <skatsaounis> #info there is a discussion about how to handle situations where test cases should run or not when features exist or not.
14:30:07 <skatsaounis> #info Furthermore, how a verification program should consider these situations.
14:31:50 <skatsaounis> #topic input from the compliance verification committee
14:33:37 <skatsaounis> #info Morgan proposed to evaluate data exist in database, produced by ci jobs to be used as thresholds
14:35:56 <skatsaounis> #info dovetail will have to add the outcome of this proposal to the next release
14:36:48 <skatsaounis> #topic release planning
14:39:03 <skatsaounis> #url the url for the etherpad, containing ideas for the release, is the following: https://etherpad.opnfv.org/p/scope_of_ovp_2019.0x
14:41:25 <skatsaounis> #url the repository of intel tempest test-cases is the following: https://github.com/openstack/intel-nfv-ci-tests
14:48:30 <skatsaounis> #action georgk will contact new ONAP PTL to find out the progress in integrating dovetail and ONAP
14:56:27 <skatsaounis> #info the etherpad should be open for more days to be extended
14:59:22 <skatsaounis> #info after that community should vote on bullets, maybe with names of individuals accompanying their votes
14:59:42 <skatsaounis> #info and finally, JIRA tickets will be produced based on that voting
14:59:51 <skatsaounis> #topic AOB
15:00:11 <skatsaounis> #endmeeting