14:04:08 <skatsaounis> #startmeeting Dovetail weekly meeting 10 Oct. 2018
14:04:08 <collabot> Meeting started Wed Oct 10 14:04:08 2018 UTC.  The chair is skatsaounis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:08 <collabot> The meeting name has been set to 'dovetail_weekly_meeting_10_oct__2018'
14:04:19 <skatsaounis> #topic AP follow-up
14:04:46 <skatsaounis> #info georgk merged the patch for committer promotion. skatsaounis and pkaralis have been promoted to dovetail committers.
14:05:32 <skatsaounis> #info georgk send an email to ONAP PTL, including dovetail team. Topic of the email is: Integration of Dovetail and VNFSDK
14:05:51 <skatsaounis> #info georgk send a "resignation" email to opnfv-tech list and started the PTL transition process
14:06:02 <skatsaounis> #url here is the link: https://lists.opnfv.org/g/opnfv-tech-discuss/topic/stepping_down_as_ptl_of/27125518
14:06:49 <skatsaounis> #topic Release planning
14:09:36 <skatsaounis> #info georgk send an email requesting feedback from the community
14:09:49 <skatsaounis> #url here is the link: https://lists.opnfv.org/g/opnfv-tech-discuss/topic/request_for_input_to_dovetail/27125816
14:10:01 <skatsaounis> #info Changes to Etherpad from previous meetings
14:11:23 <skatsaounis> #info new information on existing k8s test-cases on OPNFV has been added
14:11:31 <skatsaounis> #info xudan updated suggestions on Dovetail Framework section
14:15:26 <skatsaounis> #info xudan tried to run the integration job with ONAP and she faced difficulties
14:15:44 <skatsaounis> #topic Implementation status
14:16:30 <skatsaounis> #info skatsaounis suggests we can start implementing some of the suggestions before the release plan is completed. By doing this, we will save some time.
14:18:12 <skatsaounis> #info xudan has already started doing progress on removing releng scripts
14:18:36 <skatsaounis> #action skatsaounis and Eddy Raineri will review those patches
14:18:49 <skatsaounis> #topic ONAP integration
14:19:35 <skatsaounis> #url the video from the collaboration demo https://wiki.onap.org/display/DW/VNFTEST+integration+with+DOVETAIL
14:19:42 <skatsaounis> #url the presentation slides https://wiki.lfnetworking.org/download/attachments/328197/ONAP_OPNFV_Collaboration_PoC.pdf?version=1&modificationDate=1522191407000&api=v2
14:33:11 <skatsaounis> #action xudan will try to reply to Victor about the changes made from last release
14:33:17 <skatsaounis> #topic AOB
14:33:47 <skatsaounis> #info xudan found out there is no tag 2.0.0 for dovetail-webportal to dockerhub
14:34:10 <skatsaounis> #info the live website maybe uses the latest
14:34:41 <skatsaounis> #action xudan will send an email to Georg to find out and tag the image if needed
14:35:15 <skatsaounis> #info skatsaounis applied a patch to fix webportal unit tests and it was merged
14:36:13 <skatsaounis> #info another patch was made to releng to run tox on gerrit events instead of echoing hello world
14:37:37 <skatsaounis> #endmeeting