14:06:25 <skatsaounis> #startmeeting Dovetail weekly meeting 17 Oct. 2018
14:06:25 <collabot> Meeting started Wed Oct 17 14:06:25 2018 UTC.  The chair is skatsaounis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:25 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:25 <collabot> The meeting name has been set to 'dovetail_weekly_meeting_17_oct__2018'
14:06:40 <skatsaounis> #info Stamatis Katsaounis
14:06:43 <dimitris_> #info Dimitris Tsiolakis
14:07:30 <skatsaounis> #topic PTL transition: Current Progress
14:07:35 <xudan> #info xudan
14:08:31 <skatsaounis> #info xudan propose herself as a candidate in response to georgk initiation of ptl transition
14:08:43 <skatsaounis> #link here is her response: https://lists.opnfv.org/g/opnfv-tech-discuss/message/22145
14:09:26 <skatsaounis> #info nomination period has ended at 15th of October, based on georgk email
14:10:33 <skatsaounis> #info we are waiting for georgk response for the next actions (voting phase)
14:10:55 <skatsaounis> #topic Etherpad with 2019.0x scope - Next actions
14:12:35 <skatsaounis> #info no new action is recorded to etherpad from last week's meeting
14:18:03 <skatsaounis> #info skatsaounis proposes no further action to be taken until we have a new PTL, who then will decide which features to include to release
14:22:40 <skatsaounis> #topic Dovetail webportal tag and logo issue
14:25:35 <skatsaounis> #info dovetail-webportal docker image does not have tag 2.0.0
14:40:55 <skatsaounis> #action skatsaounis will contact georgk asking him more information about the problem occured during live update
14:41:08 <skatsaounis> #link during updating live site an error occured: https://jira.opnfv.org/browse/DOVETAIL-741
14:41:30 <skatsaounis> #info this is why the webportal is not tagged yet
14:43:02 <skatsaounis> #topic JIRA Tickets: Currently Opened and Creation of New
14:48:12 <skatsaounis> #action georgk or xudan should try to have a look to old tickets and try to close what it can be closed
14:58:48 <skatsaounis> #action skatsaounis is going to create Jira tickets from etherpad bullets
14:59:04 <skatsaounis> #topic Handling of Offline scripts in Dovetail repo
15:00:53 <skatsaounis> #info this topic is not so urgent and due to lack of time we will not discuss it
15:01:01 <skatsaounis> #topic AOB
15:01:17 <skatsaounis> #endmeeting