14:00:29 <skatsaounis> #startmeeting dovetail weekly meeting
14:00:29 <collabot`> Meeting started Wed Nov  7 14:00:29 2018 UTC.  The chair is skatsaounis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:29 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
14:00:43 <skatsaounis> #info Stamatis Katsaounis
14:01:06 <xudan__> #info xudan
14:01:21 <georgk> #info Georg Kunz
14:04:13 <skatsaounis> #topic OPNFV gambia plugfest presentation
14:04:30 <xudan__> #info gambia plugfest https://etherpad.opnfv.org/p/Dovetail_Plan_for_Gambia_Plugfest
14:04:57 <pkaralis> #info Panagiotis Karalis
14:08:33 <skatsaounis> #info skatsaounis and xudan__ propose to have a presentation at plugfest which includes ONAP and Dovetail integration
14:09:26 <skatsaounis> #info georgk suggests to introduce the idea of providing a generic dovetail framework
14:11:40 <georgk> #link https://wiki.lfnetworking.org/display/LN/OPNFV-ONAP+January+2019+Session+Proposals
14:12:00 <georgk> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Gambia+Release
14:16:56 <skatsaounis> #info etherpad is open for everyone to add ideas for the plugfest
14:17:13 <skatsaounis> #topic Web portal development
14:39:31 <skatsaounis> #action xudan will contact Victor about what ONAP wants to be displayed in the results page
14:40:38 <skatsaounis> #link xudan created an etherpad from Serena's suggestions about webportal restructuring: https://etherpad.opnfv.org/p/restructure_OVP_web_portal
14:41:24 <skatsaounis> #info etherpad is open to anyone having good suggestions to add
14:47:29 <skatsaounis> #info skatsaounis believes that the html code base should be run by a linter before restructure. He suggests this, because the current state of html files is not good and it is going to create problems.
14:48:11 <skatsaounis> #action skatsaounis will suggest a way to do it before the next weekly meeting
14:48:59 <skatsaounis> #topic JIRA clean and review open JIRA tickets
15:02:58 <skatsaounis> #endmeeting