14:03:06 <skatsaounis> #startmeeting Dovetail weekly meeting 14 Nov. 2018
14:03:06 <collabot`> Meeting started Wed Nov 14 14:03:06 2018 UTC.  The chair is skatsaounis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:06 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting_14_nov__2018'
14:03:14 <skatsaounis> #info Stamatis Katsaounis
14:03:28 <pkaralis> #info Panagiotis Karalis
14:04:14 <skatsaounis> #topic Web portal development
14:04:16 <georgk> #info Georg Kunz
14:04:30 <georgk> hi. I am on IRC only because I am at the OpenStack summit
14:05:08 <skatsaounis> ok Georg. I will try to write useful information while we progress
14:08:25 <georgk> skatsaounis: thank you!
14:11:25 <skatsaounis> #link ONAP created a wiki entry with description about the upcoming webportal here: https://wiki.lfnetworking.org/display/LN/Portal
14:13:24 <skatsaounis> #action xudan is going to contact Victor to provide more information because the wiki is not very clear
14:14:05 <skatsaounis> #action xudan and Victor are going to contact Lincoln asking for help for portal development
14:14:36 <georgk> sorry, I have to leave this room and drop
14:29:36 <skatsaounis> #topic Patch review
14:31:51 <OPNFV-Gerrit-Bot> Merged dovetail: Improve tox testing  https://gerrit.opnfv.org/gerrit/65017
14:31:51 <OPNFV-Gerrit-Bot> Merged dovetail: Add missing unit tests for utils files  https://gerrit.opnfv.org/gerrit/64779
14:32:34 <skatsaounis> #action skatsaounis is going to create a jira ticket for investigating which requirements are not used anymore and which need updating according to openstack upper constraints
14:38:13 <OPNFV-Gerrit-Bot> Stamatis Katsaounis proposed dovetail: Add missing unit tests for cli files  https://gerrit.opnfv.org/gerrit/65057
14:38:33 <OPNFV-Gerrit-Bot> Stamatis Katsaounis proposed dovetail: Add missing unit tests for container file  https://gerrit.opnfv.org/gerrit/65069
14:38:45 <OPNFV-Gerrit-Bot> Stamatis Katsaounis proposed dovetail: Add missing unit tests for test_runner file  https://gerrit.opnfv.org/gerrit/65115
14:45:19 <skatsaounis> #info pkaralis will update the documentation patch to remove offline script section
14:45:58 <skatsaounis> #info xudan is working on integrating kubernetes testcases to dovetail
14:59:10 <skatsaounis> #topic JIRA clean and review open JIRA tickets
15:00:26 <skatsaounis> #info JIRA DOVETAIL-699 will remain open, although the last test it succeeded
15:00:34 <skatsaounis> #endmeeting