13:03:09 <skatsaounis> #startmeeting dovetail weekly meeting
13:03:09 <collabot`> Meeting started Wed Jan 30 13:03:09 2019 UTC.  The chair is skatsaounis. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:09 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
13:03:19 <skatsaounis> #info Stamatis Katsaounis
13:03:53 <skatsaounis> #topic next week meeting due to Chinese spring festival
13:04:43 <skatsaounis> #info xudan cannot host the next week meeting
13:05:11 <skatsaounis> #info we will decide until the end of the week if we cancel it or someone else host it
13:08:41 <skatsaounis> #topic bug fix patch to Dovetail Fraser
13:10:38 <skatsaounis> #info we should find a new tag for the dovetail after this patch is merged
13:11:18 <skatsaounis> #info it could be nice to get yardstick docker version from yardstick conf file
13:13:29 <georgk> #info Georg Kunz
13:14:28 <skatsaounis> #info a new appropriate tag could be ovp-2.1.1 for both yardistck and dovetail containers
13:15:58 <skatsaounis> #info an approval from TSC may be the correct way to do it
13:16:21 <skatsaounis> #action xudan is going to add a topic for the upcoming tsc meeting
13:16:42 <xudan__> #info xudan
13:16:43 <skatsaounis> #topic Review patch of integrating VVP into Dovetail
13:42:16 <skatsaounis> #info review comments were addressed. The only thing which remains is to discuss with VVP about the results
13:42:44 <skatsaounis> #topic Review patch of integrating Intel NFV cases into Dovetail
13:43:19 <skatsaounis> #info implementation is ready. Dovetail can run intel cases through functest smoke
13:43:45 <skatsaounis> #info in order to do it there are pending patches to openstack, functest and the patch at dovetail
13:45:45 <skatsaounis> #topic AOB
13:46:25 <skatsaounis> #info in case we release in May we can try to go with Hunter. But we can use gambia for the moment
13:59:39 <pkaralis> #info Panagiotis Karalis
14:02:27 <skatsaounis> #topic scope of 2019.xx
14:02:54 <skatsaounis> #link this link contains a doc with functest testcases and their integration status with dovetail https://docs.google.com/document/d/1LPdJTPmbjIZ0JFwN5r5gzDK1QXUPd_GA_a_VdykIETM/edit?usp=sharing
14:03:07 <skatsaounis> #info we will discuss it more at the next meeting
14:03:11 <skatsaounis> #endmeeting