#opnfv-dovetail: dovetail weekly meeting

Meeting started by xudan at 13:01:33 UTC (full logs).

Meeting summary

    1. Stamatis Katsaounis (skatsaounis, 13:02:27)
    2. Panagiotis Karalis (pkaralis, 13:02:38)

  1. Issues when running VVP with Dovetail (skatsaounis, 13:05:15)
    1. Trevor tried to run the VVP from Dovetail and found a bug (skatsaounis, 13:07:47)
    2. Georg Kunz (georgk, 13:08:00)
    3. this patch solves the problem: https://gerrit.opnfv.org/gerrit/#/c/67399/ (skatsaounis, 13:08:12)
    4. in order to run the VVP test cases user must create the results directory from a non root user to the host (skatsaounis, 13:15:44)
    5. if not, then he is going to get permission denied errors (skatsaounis, 13:16:05)
    6. this is documented here: https://github.com/opnfv/dovetail/blob/master/docs/testing/user/userguide/vnf_test_guide.rst (skatsaounis, 13:16:37)

  2. AOB (skatsaounis, 13:17:35)
    1. We would like to display more information about sub test cases of VVP and VTP but we want information on that (skatsaounis, 13:19:10)
    2. two patches to releng have been merged. These patches introduce onap web portal image creation with extra build arguments (skatsaounis, 13:19:46)
    3. ACTION: xudan is going to found out if the image was successfully built (skatsaounis, 13:20:00)

  3. Discussion on how to use OPNFV testapi to analyze all results (skatsaounis, 13:20:15)
    1. we should try to start uploading Dovetail results when it runs to CI (skatsaounis, 13:20:58)
    2. http://testresults.opnfv.org/test/#/results (xudan, 13:22:12)
    3. instead of creating a wiki page for hosting the results status we should move the results to this database (skatsaounis, 13:28:26)


Meeting ended at 13:31:27 UTC (full logs).

Action items

  1. xudan is going to found out if the image was successfully built


Action items, by person

  1. xudan
    1. xudan is going to found out if the image was successfully built


People present (lines said)

  1. skatsaounis (15)
  2. collabot (4)
  3. georgk (3)
  4. xudan (3)
  5. pkaralis (1)


Generated by MeetBot 0.1.4.