14:01:06 <[1]JonasB> #startmeeting Weekly fuel synch meeting
14:01:06 <collabot> Meeting started Thu Oct 15 14:01:06 2015 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:06 <collabot> The meeting name has been set to 'weekly_fuel_synch_meeting'
14:01:16 <[1]JonasB> #info Jonas Bjurel
14:01:17 <lmcdasm> #info Daniel Smith
14:01:26 <s_berg> #info Stefan Berg
14:01:26 <mskalski> #info Michal Skalski
14:01:37 <lmcdasm> sounds good.. im just muted
14:04:22 <ruijing> hi,
14:04:37 <[1]JonasB> Hi Ruijing
14:04:52 <[1]JonasB> Please pound in your attendance
14:05:27 <[1]JonasB> #topic Agenda bashing
14:05:45 <[1]JonasB> #link https://etherpad.opnfv.org/p/fuel@opnfv-meet
14:06:15 <Szilard> #info Szilard Cserey
14:06:33 <[1]JonasB> #goto meeting today:
14:06:48 <[1]JonasB> #link https://global.gotomeeting.com/join/516426245
14:07:42 <[1]JonasB> #topic Discussion on plug-in and deployment option definition files, see
14:07:54 <s_berg> https://etherpad.opnfv.org/p/Fuel-deploy
14:07:57 <[1]JonasB> #link https://etherpad.opnfv.org/p/Fuel-deploy
14:10:08 * s_berg will attempt to multi-task
14:10:28 <s_berg> lmcdasm: My comment about multiple host disks are not regarding the lab, but rather to speed up virtual deployments.
14:11:16 <s_berg> If we have more than one disk on the virtual host, we should try to spread the images over all (if desired) to spread the load over all disks and thus speed up the deploy.
14:13:52 <lmcdasm> hey there.. no problem
14:14:06 <lmcdasm> and of course you are correct - in our lab we have single stripes setup
14:14:26 <lmcdasm> in the new lab stuff we will have the ability to prove iscsi drives (mounts) that you can have your image on
14:14:49 * s_berg has written some nonsense on plugins on the pad...
14:21:42 <ruijing> Hi, JonasB. For pre-build package, do we need to put opnfv.org web? or just external web?
14:22:55 <[1]JonasB> ruijing: Im not sure I get your point.
14:24:31 <ruijing> for ovs plugin, it is difficult to build in fuel plugin pre-built hook. so we decided to put pre-build package in somewhare
14:24:54 <ruijing> and download packages during fuel plugin build.
14:25:27 <[1]JonasB> Ok, I guess it would then fit in the opnfv.org artifact.
14:25:32 <ruijing> so do we need to put ovs rpm/debian packages in opnfv.org.
14:25:50 <ruijing> yes. It is better in opnfv.org
14:26:18 <ruijing> so you have right to put rpm/debian in opnfv.org ?
14:26:34 <s_berg> OK, so that would sit as an artifact? How would that be traced upstream?
14:28:14 <ruijing> or we just setup jenkinks to build rpm/debian packages in opnfv.org
14:29:21 <s_berg> It shouldn't be hard if the package is in Ubuntu already?
14:30:10 <s_berg> apt-get build-dep <packagename>
14:30:19 <s_berg> to get the build dependencies.
14:31:13 <ruijing> We know how to build rpm/debian packages
14:34:29 <s_berg> configs/podx
14:34:35 <s_berg> configs/podx/dea.yaml
14:34:40 <s_berg> configs/podx/dha.yaml
14:34:46 <s_berg> configs/podx/plugins/
14:34:56 <s_berg> configs/podx/plugins/odl.yaml
14:38:02 <ruijing> I just reply email so that you have some background
14:39:36 <s_berg> +1 of Szilard bringing order! :)
14:40:33 <[1]JonasB> #info Szilard moderate the development of a proposal on the etherpad to be reviewed next week.
14:41:03 <lmcdasm> +1 to Szi!
14:41:18 <[1]JonasB> #topic plugin status
14:43:20 <[1]JonasB> #info SFC is using their own Karaf version
14:43:47 <[1]JonasB> ruijing, are you on goto?
14:44:47 <s_berg> ruijing: Ping
14:46:00 <[1]JonasB> #action Michal will contact Brady to get an understanding where SFC stands and if it is mature to integrate.
14:46:10 <ruijing> yes.
14:46:41 <[1]JonasB> ruijing: Are you on goto?
14:47:03 <[1]JonasB> ruijing: Where are we in terms of SFC integration?
14:47:11 <ruijing> whatt is goto? sorry
14:47:17 <s_berg> gtm, gotomeeting
14:47:21 <lmcdasm> Goto Meeting (the voice part of the meeting)
14:47:29 <Szilard> https://global.gotomeeting.com/join/516426245
14:47:33 <ruijing> I am no on goto
14:47:37 <lmcdasm> https://global.gotomeeting.com/join/516426245
14:48:00 <lmcdasm> ahh.. ok  =- to summarize - we are wondering about the SFC-ODL and its ability to integrate to openstack
14:48:11 <lmcdasm> since we are wondering about the Karaf customizations (since its not the ODL one, but a special one)
14:48:23 <lmcdasm> and how the integration to openstack is coming along.
14:48:25 <lmcdasm> ?
14:48:49 <ruijing> SFC is not neutron provider
14:51:23 <[1]JonasB> #info Michal is working on ODL for Fuel7.
14:51:58 <ruijing> voice is not good
14:52:20 <s_berg> #info This plugin would implement a role for ODL
14:54:11 <[1]JonasB> #info There are issues with implementing L3 with ODL, Michal is requesting help.
14:55:38 <[1]JonasB> #action Daniel Will set-up a bare metal environment for this purpose.
14:56:18 <[1]JonasB> #topic Fuel 7
15:00:50 <[1]JonasB> #info Stefan has a hanging commit for Fuel 7, we will create an own branch.
15:02:31 <[1]JonasB> #endmeeting