12:53:52 <[1]JonasB> #startmeeting weekly Fuel sync
12:53:52 <collabot> Meeting started Thu Nov 26 12:53:52 2015 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:53:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:53:52 <collabot> The meeting name has been set to 'weekly_fuel_sync'
12:54:01 <[1]JonasB> #topic roll call
12:54:09 <[1]JonasB> #info Jonas Bjurel
12:54:20 <DanSmith-Ericsso> #info Daniel Smith
12:59:46 <[1]JonasB> Please pound in your attendance
13:00:00 <[1]JonasB> Goto meeting: https://global.gotomeeting.com/join/173997389
13:00:10 <mskalski> #info Michal Skalski
13:02:05 <[1]JonasB> Please pound in your attendance
13:02:12 <[1]JonasB> #topic Agenda
13:02:31 <[1]JonasB> https://etherpad.opnfv.org/p/fuel@opnfv-meet
13:02:38 <timirnich> #info Tim Irnich
13:02:52 <PeterBarabas> #info Peter Barabas
13:03:11 <s_berg> #info Stefan Berg
13:03:18 <billyoma> #info Billy O'Mahony
13:04:44 <[1]JonasB> #topic Collaborative project status
13:06:31 <ethfci> #info Ferenc Cserepkei
13:06:47 <[1]JonasB> #We will start having  stability review
13:07:15 <ruijing> #info Ruijing Guo
13:07:16 <[1]JonasB> #info We will start having  stability review meetings from WP2 and going forward
13:08:29 <DanSmith-Ericsso> #agreed that Centos timeline is too tight
13:08:37 <[1]JonasB> #agree: CENTOS is not supported for the B-release
13:09:24 <[1]JonasB> #info SFC will rebase to Kilo
13:11:01 <ashyoung> #info Ashlee Young (onosfw)
13:13:25 <[1]JonasB> #info We want to have the plug-ins tagged, an issue with gerrit authority. Short term work-around is to use commit-id
13:14:25 <ashyoung> Not sure why that's not a reasonable long-term solution.
13:14:40 <[1]JonasB> #info No one can speak on behalf of KVM on this call -> Next meeting
13:21:13 <ethfci> sorry openstack don't care wether ovs is dpdk enabled or not. Fuel & doesn't support dpdk enabled ovs namley l23network module
13:22:59 <[1]JonasB> ashyoung: We could probably live with using commit-id
13:24:04 <ashyoung> JonasB That's kinda what I've been relying on for a few years :)
13:24:30 <[1]JonasB> #info OVSNFV is struggeling with plugin integration and ubuntu versions
13:28:47 <[1]JonasB> #info OVSNFV should move on to Fuel 7
13:29:00 <DanSmith-Ericsso> ill send the ISO around.
13:29:03 <DanSmith-Ericsso> cause the AUDIO for GTM is horrible.
13:29:46 <ethfci> Daniel could you send me that one too?
13:30:54 <[1]JonasB> #info We have time-line problems due to dependencies to Liberty, and ODL.
13:32:29 <ethfci> Jonas michal started lithium-sr2 odl for fuel7
13:32:46 <[1]JonasB> #info request to the fuel team to help with integration once Fuel 8 exists.
13:33:03 <[1]JonasB> #undo
13:33:03 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30cfd90>
13:33:32 <[1]JonasB> #info L3VPN requests the fuel team to help with integration once Fuel 8 exists.
13:35:52 <DanSmith-Ericsso> yes Frank.
13:36:19 <DanSmith-Ericsso> sent you the link as wel.. im pushing it to he opnfvericsson.ca webserver (a bit faster than OPNFV artifcats - where you can get the nightly build as well)
13:36:29 <DanSmith-Ericsso> so give it a couple minutes until you fetch it.
13:38:54 <[1]JonasB> #action Fuel team to figure how we best can help L3VPN.
13:39:26 <[1]JonasB> #info Michal is offering help.
13:39:38 <[1]JonasB> #undo
13:39:38 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30ac650>
13:39:43 <[1]JonasB> #info Michal is offering his help.
13:43:13 <[1]JonasB> #info: ONOSFW have a unreviewed plug-in, please review it
13:43:38 <timirnich> mskalski: here's the BGPVPN repo
13:43:45 <[1]JonasB> #info: Jonas will start the work on the ONOSFW plugin builder.
13:43:48 <timirnich> #link https://github.com/openstack/networking-bgpvpn
13:43:59 <mskalski> timirnich: ok will check this
13:44:21 <timirnich> mskalski: brilliant, thanks a ton!
13:44:22 <[1]JonasB> #info No big issues forseen for ONOSFW
13:47:55 <[1]JonasB> #info Jonas and Stuard will start working on rebasing openContrail to 2.22, Fuel7 and Kilo
13:48:57 <[1]JonasB> #info No one that can speak for armband in the call -> pushed to next meeting.
13:51:04 <[1]JonasB> #topic deploy config proposal
13:51:58 <[1]JonasB> #link: (https://gerrit.opnfv.org/gerrit/#/c/3583/)
14:01:28 <[1]JonasB> #info New Lab is comming online next Monday.
14:02:19 <[1]JonasB> #endmeeting