12:59:18 <[1]JonasB> #startmeeting weekly fuel sync
12:59:18 <collabot> Meeting started Thu Dec  3 12:59:18 2015 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:18 <collabot> The meeting name has been set to 'weekly_fuel_sync'
12:59:30 <[1]JonasB> #topic roll-call
12:59:38 <[1]JonasB> #info Jonas Bjurel
13:00:03 <billyoma> #info Billy O'Mahony
13:00:45 <mbeierl> #info Mark Beierl (StorPerf)
13:00:57 <ashoke_> #info Ashok Emani
13:02:01 <timirnich> #info Tim Irnich
13:02:23 <s_berg> #info Stefan Berg
13:03:01 <[1]JonasB> #link https://global.gotomeeting.com/join/173997389
13:03:13 <[1]JonasB> # topic agenda bashing
13:03:35 <[1]JonasB> #link https://etherpad.opnfv.org/p/fuel@opnfv-meet
13:05:42 <[1]JonasB> #topic welcomming new contributors
13:07:40 <[1]JonasB> #info Lets welcome Peter Barabas (Ericsson) and Ashok Emani
13:07:46 <z0d> Thank you!
13:08:15 <[1]JonasB> Peter B, hop on to the Goto meeting.
13:08:20 <ruijing> Welcome Peter & Ashok
13:08:35 <[1]JonasB> https://global.gotomeeting.com/join/173997389
13:09:46 <z0d> I'm up
13:11:02 <[1]JonasB> #topic Meeting way going forward
13:11:46 <[1]JonasB> #agree Every second week IRC only, every other voice + IRC
13:12:56 <[1]JonasB> #topic Fuel 8.0 / Liberty rebase planning
13:13:29 <ruijing> when fuel 8.0 rebase?
13:14:24 <[1]JonasB> #info first rebase planned for Dec 17
13:14:44 <[1]JonasB> #info Michal has some info but is not in this meeting
13:14:50 <z0d> sorry, I'm sick and my laptop is at the office. I have no mic, but I can hear you
13:14:59 <[1]JonasB> #info Meanwhile Stefan will make a first try
13:19:37 <ruijing> what plugin kathy is working on?
13:20:18 <mbeierl> I think it is the ONOS Framework plugin
13:20:49 <[1]JonasB> #topic Deplyment mods needed for OpenContrail
13:21:27 <[1]JonasB> ruijing: Yes Cathy is working on ONOS
13:21:35 <ruijing> thanks:)
13:24:56 <z0d> [1]JonasB: I'm at home
13:25:08 <z0d> I'm sick and my laptop is in the office. I don't have a mic here
13:25:19 <[1]JonasB> z0d: Ok.
13:26:42 <DanSmithEricsson> #info Daniel
13:28:50 <[1]JonasB> #info Since Peter is sick and Peter cannot participate we will need to move on
13:29:38 <[1]JonasB> #topic Reminder of Fuel@OPNFV WP2 scope and timeline
13:29:54 <[1]JonasB> WP2 due date December 17.
13:31:15 <[1]JonasB> #link https://wiki.opnfv.org/fuel_opnfv_b-wp
13:32:19 <[1]JonasB> #info OVSNFV status
13:32:36 <[1]JonasB> #undo
13:32:36 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30aa2d0>
13:32:44 <[1]JonasB> #topic OVSNFV status
13:33:14 <[1]JonasB> #info Daniel has set up an environment in Mtrl
13:33:34 <[1]JonasB> #info A hello world plugin is beeing tried.
13:34:13 <[1]JonasB> #info collaboration with SFC and Ruijing set-up
13:35:25 <[1]JonasB> #topic L3VPN status
13:36:00 <[1]JonasB> Tim we cant hear you
13:36:16 <[1]JonasB> Now we here you
13:36:33 <[1]JonasB> #info Michal started with BGPVPN plugin
13:37:24 <[1]JonasB> #info A Kilo backport of BGP VPN now exists - GREAT!!
13:38:23 <[1]JonasB> #topic OpenContrail
13:39:01 <[1]JonasB> #info version 2.22 or 2.21 - discussions are ongoing
13:39:57 <[1]JonasB> #info Storeperf status
13:44:00 <[1]JonasB> #info We need to figure out if the scaleIO plugin is suitable for Fuel 7.0
13:48:02 <[1]JonasB> #link artifact.opnfv.org
14:02:59 <timirnich> Gotta go - thanks all
14:03:25 <[1]JonasB> #endmeeting