#opnfv-fuel: Weekly Fuel meeting

Meeting started by s_berg at 12:59:04 UTC (full logs).

Meeting summary

    1. Peter Barabas (z0d, 12:59:40)
    2. Stefan Berg (s_berg, 12:59:53)
    3. https://global.gotomeeting.com/join/173997389 (s_berg, 13:00:01)
    4. Michal Skalski (mskalski, 13:00:33)

  1. Status of Fuel 8 uplift (s_berg, 13:03:48)
    1. Fuel 8 uplift almost concluded. (s_berg, 13:07:06)
    2. https://gerrit.opnfv.org/gerrit/#/c/5913/ (s_berg, 13:07:12)
    3. AGREED: We merge the Fuel 8 in master and uplift it, but do not merge into stable until all plugins are proven to work. (s_berg, 13:10:45)

  2. Status of deploy with Fuel 8 (s_berg, 13:11:00)
    1. The Fuel 8 deploy uplift it currrently blocked with configuration changes in /etc/fuel/astute.yaml (s_berg, 13:14:19)
    2. Peter Barabas (z0d) is working together with Michal Skalski (mskalski) to resolve. (s_berg, 13:14:47)

  3. Other issues (s_berg, 13:20:01)
    1. Ruijing will send e-mail describing deb repo issue. (s_berg, 13:23:29)
    2. AGREED: https://gerrit.opnfv.org/gerrit/#/c/3679/ is the method to use for a plugin depending on additional upstream packages (s_berg, 13:38:54)


Meeting ended at 13:52:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. s_berg (58)
  2. mskalski (17)
  3. ethfci (16)
  4. z0d (14)
  5. ruijing (10)
  6. Guest48551_ (6)
  7. collabot` (3)
  8. billyoma (3)


Generated by MeetBot 0.1.4.