11:49:46 <[1]JonasB> #startmeeting Fuel Weekly sync
11:49:46 <collabot`> Meeting started Thu Apr 28 11:49:46 2016 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:49:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:49:46 <collabot`> The meeting name has been set to 'fuel_weekly_sync'
11:50:03 <[1]JonasB> #topic roll-call
11:50:11 <[1]JonasB> #info Jonas Bjurel
11:52:41 <SzilardCserey> #info Szilard Cserey
11:54:28 <z0d> #info Peter Barabas
12:00:29 <mskalski> #info Michal Skalski
12:00:56 <joseppc> #info Josep Puigdemont
12:01:02 <billyo> #info Billy O'Mahony
12:01:23 <joseppc> (I will be listening only, I have to leave in 30')
12:01:56 <[1]JonasB> joseppc: Ok :-)
12:02:05 <DanSmithEricsson> #info Daniel Smith
12:02:42 <DanSmithEricsson> Ferenc - can you please mute yourself?
12:03:33 <s_berg> #info Stefan Berg
12:03:42 <s_berg> Static is on and off.
12:04:01 <[1]JonasB> s_berg: Im in 0808181
12:04:15 <[1]JonasB> #topic Agenda
12:04:30 <s_berg> [1]JonasB: Coming!
12:05:17 <[1]JonasB> #link https://etherpad.opnfv.org/p/fuel@opnfv-meet
12:05:34 <[1]JonasB> I will redial
12:08:12 <[1]JonasB> #topic PTL voting
12:08:22 <[1]JonasB> #info Nominees:
12:08:28 <ethfci> shall the SFC commit do to opnfv repo?
12:09:26 <[1]JonasB> #link https://etherpad.opnfv.org/p/fuel@opnfv-meet
12:10:38 <SzilardCserey> yes
12:11:08 <ethfci> tes
12:11:10 <ethfci> yes
12:12:45 <[1]JonasB> #startvote Extend nomination period from May to June following year (Yes, No)
12:12:45 <collabot`> Unable to parse vote topic and options.
12:13:11 <[1]JonasB> #startvote Extend nomination period from May to June following year?  Yes, No
12:13:11 <collabot`> Begin voting on: Extend nomination period from May to June following year? Valid vote options are Yes, No.
12:13:11 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
12:13:22 <s_berg> #vote Yes
12:13:24 <DanSmithEricsson> #vote Yes
12:13:25 <[1]JonasB> #vote Yes
12:13:27 <SzilardCserey> #vote Yes
12:13:28 <mskalski> #vote yes
12:13:32 <ethfci> #vote yes
12:14:36 <s_berg> #info Ruijing voted Yes per e-mail.
12:14:48 <[1]JonasB> #showvote
12:14:48 <collabot`> Yes (6): ethfci, s_berg, SzilardCserey, [1]JonasB, DanSmithEricsson, mskalski
12:14:51 <s_berg> #info ethfci is not eligble to vote, not being a committer. Sorry.
12:15:06 <[1]JonasB> #endvote
12:15:06 <collabot`> Voted on "Extend nomination period from May to June following year?" Results are
12:15:06 <collabot`> Yes (6): ethfci, s_berg, SzilardCserey, [1]JonasB, DanSmithEricsson, mskalski
12:15:25 <[1]JonasB> #info Ruijing voted yes via mail.
12:15:33 <[1]JonasB> #info consencus
12:16:14 <[1]JonasB> #startvote Vote for Gregory Elkinbard as committer?  Yes, No
12:16:14 <collabot`> Begin voting on: Vote for Gregory Elkinbard as committer? Valid vote options are Yes, No.
12:16:14 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
12:16:24 <s_berg> #vote Yes
12:16:26 <mskalski> #vote yes
12:16:26 <[1]JonasB> #vote Yes
12:16:27 <SzilardCserey> #vote Yes
12:16:35 <DanSmithEricsson> @vote Yes
12:16:35 <collabot`> DanSmithEricsson: Error: "vote" is not a valid command.
12:16:42 <DanSmithEricsson> #vote Yes
12:16:59 <[1]JonasB> #showvote
12:16:59 <collabot`> Yes (5): DanSmithEricsson, SzilardCserey, [1]JonasB, s_berg, mskalski
12:17:07 <[1]JonasB> #endvote
12:17:07 <collabot`> Voted on "Vote for Gregory Elkinbard as committer?" Results are
12:17:07 <collabot`> Yes (5): DanSmithEricsson, SzilardCserey, [1]JonasB, s_berg, mskalski
12:17:16 <[1]JonasB> #info Ruijing voted yes via mail.
12:17:58 <[1]JonasB> #startvote Vote for Gregory Elkinbard as projectlead for the period of May 2016 til June 2017?  Yes, No
12:17:58 <collabot`> Begin voting on: Vote for Gregory Elkinbard as projectlead for the period of May 2016 til June 2017? Valid vote options are Yes, No.
12:17:58 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
12:18:07 <[1]JonasB> #vote yes
12:18:07 <mskalski> #vote yes
12:18:08 <SzilardCserey> #vote Yes
12:18:20 <s_berg> #vote Yes
12:18:36 <DanSmithEricsson> #vote Yes
12:18:44 <[1]JonasB> #showvote
12:18:44 <collabot`> Yes (5): DanSmithEricsson, SzilardCserey, [1]JonasB, s_berg, mskalski
12:18:54 <[1]JonasB> #endvote
12:18:54 <collabot`> Voted on "Vote for Gregory Elkinbard as projectlead for the period of May 2016 til June 2017?" Results are
12:18:54 <collabot`> Yes (5): DanSmithEricsson, SzilardCserey, [1]JonasB, s_berg, mskalski
12:19:02 <[1]JonasB> #info Ruijing voted yes via mail.
12:19:59 <[1]JonasB> #info Gregory Elkinbard has been voted in as the Fuel@OPNFV PTL
12:20:28 <DanSmithEricsson> i cannot hear Jonas via Voice .. can anyone else?
12:20:32 <[1]JonasB> #topic Voting on Nikolas Herrmans
12:20:33 <z0d> DanSmithEricsson: I can
12:20:37 <DanSmithEricsson> ok
12:20:45 <z0d> DanSmithEricsson: but I'm using a real phone
12:20:45 <ethfci> Dan i can
12:20:57 <DanSmithEricsson> cool. thx
12:21:29 <[1]JonasB> #startvote Vote for Nikolas Hermanns as a Fuel@OPNFV committer?  Yes, No
12:21:29 <collabot`> Begin voting on: Vote for Nikolas Hermanns as a Fuel@OPNFV committer? Valid vote options are Yes, No.
12:21:29 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
12:21:34 <DanSmithEricsson> #vote 1
12:21:34 <collabot`> DanSmithEricsson: 1 is not a valid option. Valid options are Yes, No.
12:21:38 <s_berg> #vote Yes
12:21:38 <[1]JonasB> #vote Yes
12:21:39 <DanSmithEricsson> #vote Yes
12:21:39 <SzilardCserey> #vote Yes
12:21:40 <mskalski> #vote yes
12:21:55 <[1]JonasB> #showvote
12:21:55 <collabot`> Yes (5): DanSmithEricsson, mskalski, [1]JonasB, s_berg, SzilardCserey
12:22:01 <[1]JonasB> #endvote
12:22:01 <collabot`> Voted on "Vote for Nikolas Hermanns as a Fuel@OPNFV committer?" Results are
12:22:01 <collabot`> Yes (5): DanSmithEricsson, mskalski, [1]JonasB, s_berg, SzilardCserey
12:22:08 <[1]JonasB> #info Ruijing voted yes via mail.
12:22:39 <[1]JonasB> #info Nikolas Hermanns is voted in as a committer of Fuel@OPNFV
12:22:59 <[1]JonasB> #topic Brhama-3.0
12:25:25 <[1]JonasB> #info We released Brahmaputra-3.0 today
12:25:36 <ethfci> ty Jonas
12:27:35 <ethfci> bu no brahmaputra-3.0 link in opnfv artifactory
12:27:53 <[1]JonasB> #info We have a deploy issue with NFV-OVS deployment issue, we have a patch for this - to be verified.
12:28:00 <z0d> ethfci: http://artifacts.opnfv.org/fuel/brahmaputra/opnfv-2016-04-27_12-59-08.iso
12:29:02 <ethfci> z0d i got jonas' email, too
12:30:40 <greg__> that would also simplify the build process
12:39:13 <[1]JonasB> #info We will not release a 4.0 with the OVS fix, instead we will have a standalone OVS plugin release that can be installed.
12:40:03 <s_berg> +1
12:40:08 <SzilardCserey> yes
12:40:11 <[1]JonasB> #info Master is fully open for Colorado refactoring
12:40:29 <[1]JonasB> #topic Colorado activities
12:40:55 <billyo> mskalski: This is what you were talking aobut with the mirros repo:  add ./build/f_isoroot/f_XXXpluginbuild/packages.yaml in the *fuel@opnfv repo* with the required packages
12:41:12 <[1]JonasB> #info Stefan started the Fuel Mitaka rebasing
12:41:45 <billyo> mskalski: From an email you snet me and copied to a comment in https://gerrit.opnfv.org/gerrit/#/c/9389/
12:42:35 <[1]JonasB> #info We also need to rebase the auto-deployer.
12:47:20 <mskalski> billyo: yes, I can help you with that if you need it
12:48:49 <mskalski> billyo: https://specs.openstack.org/openstack/fuel-specs/specs/9.0/get-rid-docker-containers.html
12:49:44 <greg__> Fuel stability is not very high right now
12:49:56 <greg__> expect master to break though early June
12:50:16 <[1]JonasB> #info events
12:52:26 <[1]JonasB> #info Hotel Intercontinental Berlin
12:52:57 <[1]JonasB> #info Start to work on the Demos and the speeches.
12:53:53 <[1]JonasB> #action Jonas will figure out how to get discount codes.
12:57:33 <SzilardCserey> bye bye!
12:57:35 <[1]JonasB> #endmeeting