15:30:28 <sergmelikyan> #startmeeting fuel@opnfv
15:30:28 <collabot`> Meeting started Tue Feb 14 15:30:28 2017 UTC.  The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:28 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:28 <collabot`> The meeting name has been set to 'fuel_opnfv'
15:30:42 <sergmelikyan> o/
15:30:53 <AlexAvadanii> NikoHermannsEric: pong
15:30:54 <sergmelikyan> NikoHermannsEric: pma is on a way home afaik
15:31:03 <billyo__> Hi Sery
15:31:10 <billyo__> ^H^H Serg
15:31:22 <AlexAvadanii> no idea abut the failure, I can take a look later
15:31:39 <NikoHermannsEric> AlexAvadanii: sergmelikyan I see nosdn-nofeature failing it is on lf-pod so I cannot troubleshoot. Are you guys working on that?
15:32:51 <NikoHermannsEric> AlexAvadanii: sergmelikyan it looks like lf-pod2 is broken. it seem to work on ericsson-pod2
15:33:39 <sergmelikyan> #topic Rollcall
15:34:03 <billyo__> #info Billy O'Mahony
15:34:12 <sergmelikyan> NikoHermannsEric: I believe pma was debugging this on now ball is on folks supporting LF pod
15:34:19 <sergmelikyan> #info Serg Melikyan
15:34:40 <NikoHermannsEric> sergmelikyan: shouldn't we then disable lf-pod for the moment?
15:34:56 <NikoHermannsEric> fdegir: ping
15:37:38 <sergmelikyan> #topic CI & LF-Pod
15:38:00 <sergmelikyan> NikoHermannsEric: let's go than with yout topic if we anyway started discussing :)
15:38:47 <NikoHermannsEric> :-D
15:39:10 <sergmelikyan> Status: nosdn-nofeature failing is failing on LF-pod, we are not sure why but failure specific for the lf-pod, not sure if there is a bug for that, last known person reporting about that is pma
15:39:20 <sergmelikyan> I don't miss anything?
15:39:38 <sergmelikyan> *pma is last known person working on that
15:39:44 <NikoHermannsEric> #info lf-pod2 seems to be broken. The nofeatrue and the bgpvpn scenario is by accident always tested on the node. failing alwyas
15:39:59 <NikoHermannsEric> #info idea is to stop lf-pod2
15:40:24 <NikoHermannsEric> yes you are right
15:40:25 <sergmelikyan> NikoHermannsEric: what do you think if you will try to persuade infra to look into the issue and fix the job if possible, if something is serious than stop the job
15:40:54 <sergmelikyan> and I will ask PMA to create bug and describe what is going on from his perspective? And that we will merge efforts on that tomorrow?
15:41:19 <NikoHermannsEric> sergmelikyan: they can start it by hand at any time. But it should not be in the ci resources
15:41:26 <sergmelikyan> +
15:41:29 <NikoHermannsEric> sergmelikyan: cause we know that is failing always
15:41:34 <sergmelikyan> agree
15:41:58 <NikoHermannsEric> sergmelikyan: do you know how to deactivate the pod?
15:42:14 <NikoHermannsEric> sergmelikyan: or should we ask fdegir
15:42:34 <fdegir> NikoHermannsEric: pong
15:42:42 <sergmelikyan> I can't help with that :(
15:42:46 <fdegir> in tsc meeting but can help if it is quick
15:43:12 <sergmelikyan> fdegir: lf-pod2 seems to be broken. The nofeatrue and the bgpvpn scenario is by accident always tested on the node. failing alwyas
15:43:14 <fdegir> NikoHermannsEric: sergmelikyan: you jsut need lf-pod2 to be excluded from fuel pod pool?
15:43:18 <sergmelikyan> fdegir: can we deactivate that?
15:43:27 <fdegir> sergmelikyan: yep, that's jenkins scheduling behaviour
15:43:28 <sergmelikyan> fdegir: yep
15:43:38 <fdegir> sergmelikyan: it sends jobs to known slaves
15:44:30 <fdegir> NikoHermannsEric: sergmelikyan: done
15:44:45 <fdegir> NikoHermannsEric: sergmelikyan: jobs should not end up on it - please let me know when you need to add it back
15:44:59 <sergmelikyan> #info lf-pod2 is excluded from fuel pod pool
15:45:03 <sergmelikyan> fdegir: thank you!
15:45:24 <sergmelikyan> NikoHermannsEric: will you work more today with infra to debug?
15:48:02 <fdegir> np
15:48:53 <sergmelikyan> #action talk with pma regarding bug for lf-pod failure, and next steps.
15:49:06 <sergmelikyan> #undo
15:49:06 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2019a90>
15:49:16 <sergmelikyan> #action sergmelikyan talk with pma regarding bug for lf-pod failure, and next steps.
15:52:42 <sergmelikyan> Ok, I will try to reach infra today too :) Let's see
15:52:59 <sergmelikyan> #topic DPDK 16.11, OVS 2.6.1 & Fuel 10
15:53:32 <sergmelikyan> billyo__: regarding timeline - performance team might verify performance only in a week from now timeframe
15:53:59 <sergmelikyan> I hoped to have this ASAP but they slightly busy with other tasks with higher priority
15:54:21 <sergmelikyan> but generally in a next week os so we will start testing, this might take couple of days
15:54:23 <billyo__> Hi Serg, that's ok. Everyone is busy :)
15:55:19 <sergmelikyan> billyo__: can you share more info on the how testing was done on your side? I belive someone from our team had to reach you already regarding this, but if not - can you send to the same thread how did you do testing to achieve that results?
15:55:39 <Greg_E__> Billy can you meet with Alex Ignatov for test details
15:55:54 <Greg_E__> I’ve sent the intro on a separate thread
15:55:58 <billyo__> sergmelikyan: I'm going to arrange a chat with Alex to give him the details (snap)
15:56:18 <sergmelikyan> perfect!
15:56:31 <sergmelikyan> will appreciate including me in the loop for the tracking :)
15:57:29 <billyo__> np
15:57:40 <sergmelikyan> moving on?
15:58:02 <sergmelikyan> #topic Milestone 6
15:58:52 <sergmelikyan> Feb 17 is a deadline, we should have preliminary documentation & all test-cases implemented
15:59:12 <sergmelikyan> we are still struggling with CI, func tests are not passing :(
15:59:18 <sergmelikyan> izinovik: did you finish odl?
16:00:22 <izinovik> sergmelikyan, it should be considered finished, since all tests are 'passed' for now (virtual environment)
16:00:39 <NikoHermannsEric> sergmelikyan: I cannot help really on the debugging. I have no access on the nodes etc.
16:00:47 <izinovik> hope lf-pod2 will be fixed and we see 'passed' results in hardware test suite
16:01:02 <sergmelikyan> izinovik: lf-pod excluded from the testing pool
16:01:40 <sergmelikyan> Greg_E__: what do you think about that? Is having tests passing on virtual nodes enough for Milestone 6?
16:01:46 <sergmelikyan> NikoHermannsEric: thx!
16:03:17 <Greg_E__> the important milestone for us is MS7
16:03:30 <Greg_E__> we need to move towards creating a stable branch
16:03:44 <Greg_E__> we are really not changing or adding tests for danube
16:04:01 <Greg_E__> only new features added to CI are affected
16:04:31 <Greg_E__> but the time to get Jenkins in shape is near
16:04:53 <Greg_E__> so lets discuss today what we need to do to pass the tests
16:05:38 <sergmelikyan> Ok
16:05:54 <Greg_E__> which scenarios are new for this release
16:06:02 <sergmelikyan> None
16:06:14 <sergmelikyan> #info Milestone 6 Test Complete: done, on virtual envs
16:06:30 <Greg_E__> then we just need to look at the docs
16:07:40 <sergmelikyan> Will work on docs today, should be not a big dial - no changes there too
16:09:30 <Greg_E__> it is sufficient for us to call tests implimented and get docs in place
16:09:42 <Greg_E__> but we have a real problem for 7
16:10:00 <sergmelikyan> ?
16:10:07 <Greg_E__> phys and virual ci must pass on most scenarios to create a stable branch
16:10:18 <Greg_E__> functest and yardstick
16:10:24 <Greg_E__> both
16:22:09 <sergmelikyan> Greg, agree - we need to push harder there
16:22:12 <sergmelikyan> #endmeeting