14:59:54 <sergmelikyan> #startmeeting fuel@opnfv
14:59:54 <collabot`> Meeting started Thu Feb 23 14:59:54 2017 UTC.  The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:54 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:54 <collabot`> The meeting name has been set to 'fuel_opnfv'
15:00:19 <sergmelikyan> #info meeting is held in WebEx: https://mirantis.webex.com/mirantis/j.php?MTID=m83795240f241e1b1296b6021f19d25f8
15:01:05 <sergmelikyan> #topic Rollcall
15:02:43 <billyo__> #info Billy O'Mahony
15:08:23 <AlexAvadanii> #info Alexandru Avadanii (Enea), irc only
15:09:40 <sergmelikyan> #topic DPDK 16.11
15:10:45 <sergmelikyan> #info started testing for DPDK 16.11, ETA May 3
15:15:20 <sergmelikyan> #topic FuncTests
15:15:41 <Julien-zte> #info Julien
15:15:44 <sergmelikyan> #link CI run https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/1136/console
15:17:04 <sergmelikyan> #info following tests are not passing promise, doctor, bgpvpn
15:19:02 <davidchou1> #info David Chou
15:19:31 <sergmelikyan> #action sergmelikyan reach-out to doctor team for status
15:21:41 <sergmelikyan> #action sergmelikyan func-tests are red, reach out to pma and work together to figure out how we should fix
15:21:53 <Julien-zte> #info doctor issue in functest maybe is not relevant with Fuel
15:22:05 <Julien-zte> it is some integration issue in docotr
15:23:34 <Julien-zte> I will contact a member in functest to debug this issue
15:23:55 <sergmelikyan> Julien-zte: thank you!
15:24:05 <Julien-zte> can I ask a question about Fuel 10?
15:24:25 <Julien-zte> we install Fuel 10 and find that no docker container used in Fuel master.
15:24:33 <sergmelikyan> #action Julien-zte will contact member in functest to debug the issue
15:24:40 <Julien-zte> is there any changes in Fuel 10
15:25:00 <Julien-zte> I don't find information in the specs
15:26:34 <sergmelikyan> Julien-zte: https://specs.openstack.org/openstack/fuel-specs/specs/9.0/get-rid-docker-containers.html
15:27:29 <sergmelikyan> #info Fuel is not using Docker on Master Node
15:29:19 <Julien-zte> thanks sergeliyan
15:29:21 <Julien-zte> thanks sergmelikyan
15:31:02 <sergmelikyan> Julien-zte: no containers on Fuel Node since Fuel Colorado (Fuel 9.0)
15:31:06 <sergmelikyan> #endmeeting