08:00:16 <morgan_orange> #startmeeting Functest weekly meeting September 6th
08:00:16 <collabot> Meeting started Tue Sep  6 08:00:16 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:16 <collabot> The meeting name has been set to 'functest_weekly_meeting_september_6th'
08:00:22 <morgan_orange> #topic call role
08:00:28 <morgan_orange> #info Morgan Richomme
08:00:28 <jose_lausuch> SerenaFeng: it worked here https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-master/469/
08:00:34 <jose_lausuch> #info Jose Lausuch
08:00:34 <SerenaFeng> #info SerenaFeng
08:00:35 <juhak> #info Juha Kosonen
08:00:38 <viktor_t> #info Viktor Tikkanen
08:00:40 <CristinaPauna> #info Cristina Pauna (Enea)
08:00:57 <morgan_orange> #info agenda https://wiki.opnfv.org/display/functest/Functest+Meeting
08:01:04 <Raghav> #info raghavendrachari
08:01:13 <SerenaFeng> We noticed it since last week, she's working on it now
08:01:25 <morgan_orange> SerenaFeng: OK we will indiate it in teh section on scenario
08:01:33 <morgan_orange> #topic Action point follow up
08:01:41 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-functest/2016/opnfv-functest.2016-08-30-08.00.html
08:01:50 <morgan_orange> #info AP1: morgan_orange SerenaFeng sync with Juraj for dashboard activity
08:02:00 <morgan_orange> #info serenaFeng committed first patches last week, discussion to get bitergia contacts
08:02:06 <morgan_orange> #info AP2: morgan_richomme re-clean based on David's list
08:02:14 <morgan_orange> #info done, last list was clearer, do not forget to indicate teh target version for correction
08:02:21 <morgan_orange> #info AP3: morgan_richomme create JIRAs if needed to reflect bug fix activity
08:02:27 <morgan_orange> #info done I do not see any missing JIRAs regarding our activities
08:02:36 <morgan_orange> if you see anything missing, do not be shy and create a JIRA...
08:02:42 <morgan_orange> #info AP4; morgan_orange check reporting links http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-compass.html
08:02:48 <morgan_orange> #info done during last meeting
08:02:53 <morgan_orange> #info AP5: SerenaFeng see with parser team if parser must be run on HA mode only
08:02:59 <morgan_orange> #info done: noha scenario disabled for parser (virtual resources - often linked to non ha scenario) lacking ressources for parser case
08:03:11 <morgan_orange> #info shall we plan in the future also a constarint on the type of pod (as HA can be done in virtual.. the match ha/noha bm/virtual is not systematic)?
08:03:24 <morgan_orange> #info AP6: morgan_orange adapt lxd scenario declaration + release note accordingly
08:03:43 <morgan_orange> #info done healthcheck excluded, Rally black list mechanism implemented by juhak
08:03:51 <morgan_orange> merged on master today
08:03:56 <morgan_orange> wait for execution on master
08:04:25 <morgan_orange> then see with joid for the tests to be excluded (but no joid CI at the moment, see next section)
08:04:31 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/20361/
08:04:38 <morgan_orange> #info AP7: viktor_t see if for odl_l3 we should exclude test cases
08:05:01 <morgan_orange> #info viktor_t mechanism to exclude always failing tests implemented  (forgive me to have changed my mind...final decision was to not exclude the test case as it corresponds to a real bugs that prevent Ip allocation...so not very useful scenario)
08:05:17 <morgan_orange> #info release note updated to reference odl_l3 bug
08:05:23 <morgan_orange> #info AP8: jose_lausuch fix issue of artifacts not pushed in cased of exit -1 (any case failed)
08:05:29 <morgan_orange> #info done we have now artifacts whatever the run results. Nice (frightning) error reports from security_scan.
08:05:35 <morgan_orange> #link http://artifacts.opnfv.org/logs/functest/lf-pod1/2016-07-16_05-12-54/master/security_scan/192.30.9.5_2016-07-16_05-12-43/report.html
08:05:40 <morgan_orange> #info AP9: viktor_t once artifact issue fixed, study odl_l3 tempest errors
08:05:45 <morgan_orange> #info see AP7
08:05:52 <morgan_orange> #info AP10: morgan_orange create 2 topics related to new VNF integration
08:05:59 <morgan_orange> #info mail sent with several proposals + Serena proposal on htmlization / pdfization, see next scetion for vote
08:06:04 <morgan_orange> #info AP11: jose_lausuch morgan_orange check Colorado docker consistancy and fix branch for OPNFV internal repos in Colorado(stable) docker
08:06:11 <morgan_orange> #info not done, shall we fix all feature project version to Colorado in Colorado branch only now?
08:06:14 <jose_lausuch> this is not done!
08:06:20 <jose_lausuch> we are always running master branch I think
08:06:23 <jose_lausuch> this is crucial
08:06:24 <jose_lausuch> important
08:06:28 <jose_lausuch> we should run colorado branch code
08:06:31 <morgan_orange> we run stable...
08:06:35 <morgan_orange> on colorado
08:06:41 <morgan_orange> and master on master
08:06:44 <jose_lausuch> do we have a docker for that?
08:06:59 <morgan_orange> that is what I can read in the trace
08:07:04 <jose_lausuch> hmmmm
08:07:05 <jose_lausuch> yes
08:07:14 <jose_lausuch> but the dockerfile is cloning the master branch, right?
08:07:21 <jose_lausuch> we dont have different dockerfiles for each branch
08:07:39 <jose_lausuch> so opnfv/functest:colorado.0.X clones also master branch
08:08:01 <morgan_orange> ok so we should have at least 2 docker stable => clone colorado, latest => clone master
08:08:20 <jose_lausuch> the problem here is:
08:08:25 <morgan_orange> so far, as we cherry pick almost systematically master = colorado...
08:08:34 <jose_lausuch> if we do that, we need to maintain 2 files which will differ depending on the branch
08:09:00 <jose_lausuch> I would suggest: we clone clorado branch in the dockerfile and push that patch to master branch+cherry pick to colorado
08:09:17 <jose_lausuch> and after release date we change the cloning to master and push it only to master branch
08:09:44 <morgan_orange> ok it means that until the release master and colorado will clone colorado
08:09:58 <morgan_orange> so pre test on master to see if there is no impact will not be useful
08:10:20 <jose_lausuch> well, you are right...
08:10:20 <jose_lausuch> mmmm
08:10:26 <jose_lausuch> then we need to maintain 2 dockerfiles
08:10:32 <jose_lausuch> and push the changes on colorado branch only
08:10:38 <jose_lausuch> or?
08:10:40 <ollivier> Could we specify build arg when building the docker images (--build-arg)?
08:11:06 <jose_lausuch> ollivier: good point, I hope, that would be another way
08:11:14 <jose_lausuch> ollivier: need to investigate how to do that with docker
08:11:24 <jose_lausuch> ap to me :)
08:11:31 <ollivier> #link https://docs.docker.com/engine/reference/commandline/build/
08:11:35 <morgan_orange> #action jose_lausuch ollivier find best way to coloradoize our docker and try to keep a master to be able to test changes without breaking colorado gate
08:11:47 <ollivier> #info ollivier
08:11:53 <morgan_orange> ok any comments/remarks on the action points?
08:12:13 <morgan_orange> #topic Colorado status
08:12:21 <morgan_orange> #info scenarios apex
08:12:27 <morgan_orange> #link http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-apex.html
08:12:33 <morgan_orange> #info first blue balls in Jenkins! i.e. security_scan and copper OK (in HA or with patch as indicated by Tim? to be confirmed)
08:12:59 <morgan_orange> #link https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/94/
08:13:10 <morgan_orange> #info issues with Tempest/odl_l3 due to ODL bug (will nto be fixed in C), still issues with bgpvn and sfc scenario
08:14:02 <jose_lausuch> ap me for bgpvpn
08:14:17 <morgan_orange> #action jose_lausuch sync for bgpvpn
08:14:35 <morgan_orange> #undo
08:14:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2da3990>
08:14:47 <morgan_orange> #action jose_lausuch sync for apex/bgpvpn
08:14:51 <morgan_orange> #action morgan_orange sync for apex/sfc
08:15:01 <jose_lausuch> you can action me also for sfc
08:15:06 <morgan_orange> ok...
08:15:07 <jose_lausuch> I know the guy who is fixing it
08:15:11 <morgan_orange> #undo
08:15:11 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2da3490>
08:15:18 <jose_lausuch> I'm talking to him right now :)
08:15:22 <morgan_orange> #action jose_lausuch sync for apex/sfc
08:15:31 <jose_lausuch> but for onos-sfc...
08:15:40 <jose_lausuch> https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/99/console
08:15:47 <jose_lausuch> the heathcheck does not pass
08:16:19 <jose_lausuch> and for onos-scenario without sfc, the vping_userdata does not pass either https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/97/console
08:16:20 <morgan_orange> OK I do not see in the reporting page because it fails early
08:16:31 <jose_lausuch> May-meimei: ?
08:17:08 <morgan_orange> #action May-meimei sync for apex/onos and apex/onos-sfc
08:17:49 <morgan_orange> it seems that Tempest and rally are also not fully OK in all the scenarios
08:18:31 <morgan_orange> I will action viktor_t and juhak for all the installers at the end :)
08:18:41 <morgan_orange> #info scenario compass
08:18:49 <morgan_orange> #link http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-compass.html
08:18:56 <morgan_orange> #info compass/moon issue on ODL identified and documented, work on moon side for odl and moon tests
08:19:01 <morgan_orange> #undo
08:19:01 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2feaf50>
08:19:07 <cgoncalves> jose_lausuch: thanks for the good news ;-)
08:19:18 <morgan_orange> #info compass/moon issue on ODL identified and documented, work on moon side for tempest and moon tests
08:19:22 <cgoncalves> jose_lausuch: which patch failed to merge? can I help you?
08:19:33 <morgan_orange> #info compass/odl_l3 idem apex
08:19:35 <jose_lausuch> cgoncalves: yes, let's take it later :)
08:19:39 <morgan_orange> #info compass onos/sfc
08:19:45 <morgan_orange> #link http://testresults.opnfv.org/test/api/v1/results?case=onos_sfc&last=10&installer=compass&scenario=os-onos-sfc-ha
08:19:50 <cgoncalves> sure. sorry, didnt notice you were having a meeting.
08:19:52 <morgan_orange> #info note same test ok on other scenarios
08:19:58 <morgan_orange> #link http://testresults.opnfv.org/test/api/v1/results?case=onos_sfc&last=10
08:20:23 <morgan_orange> who is in touch with onos-sfc people?
08:20:47 <jose_lausuch> good question
08:20:51 <jose_lausuch> we know them at least
08:21:03 <jose_lausuch> I would say May-meimei
08:21:05 <morgan_orange> I can action May-meimei as she committed a patch around recently
08:21:11 <jose_lausuch> yes
08:21:14 <morgan_orange> May-meimei: tell us if any problem
08:21:25 <morgan_orange> #action May-meimei sync compass/onos-sfc
08:21:32 <morgan_orange> #info fuel scenarios
08:21:38 <morgan_orange> #link http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-fuel.html
08:21:44 <morgan_orange> #info no more blocking case (except Tempest odl_l3 like for all the installers)
08:21:58 <morgan_orange> #info all the scenarios still not fully OK due to some errors in doctor/parser/promise/Rally/bgpvpn but case worked once at least
08:22:05 <morgan_orange> #info last 10 parser tests are OK
08:22:50 <morgan_orange> #info warning on fuel/doctor as last 3 run seems FAIl
08:23:00 <morgan_orange> #link http://testresults.opnfv.org/test/api/v1/results?case=doctor-notification&last=10&installer=fuel
08:23:06 <jose_lausuch> cgoncalves: yes, I noticed doctor fails sometimes
08:23:27 <SerenaFeng> you can AP fuel doctor to me
08:23:39 <cgoncalves> problem seems to be related to fuel configs and not doctor itself
08:23:45 <morgan_orange> #action SerenaFeng sync fuel/doctor
08:23:54 <SerenaFeng> I know the people who integrate doctor with fuel
08:24:05 <morgan_orange> #info joid scenarios
08:24:15 <morgan_orange> #info no run due to work on INTEL PODs...(no CI resources 15 days before release...)
08:24:30 <morgan_orange> #link http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-joid.html
08:24:49 <morgan_orange> #action viktor_t review scenarios where tempest is not fully sunny
08:25:03 <morgan_orange> #action juhak review scenarios where rally is not fully sunny
08:25:27 <morgan_orange> anything you want to add about the scenario
08:25:42 <jose_lausuch> does joid need to add black rally tests for lxd scenarios?
08:25:51 <morgan_orange> jose_lausuch: yes
08:26:00 <jose_lausuch> Juhak just merged the patch for that
08:26:05 <jose_lausuch> would be nice to test that
08:26:15 <morgan_orange> the mechanism has been merged on master
08:26:24 <morgan_orange> need to cherry pick and select the case to be excluded
08:26:37 <morgan_orange> but joid is lacking CI ressource at the moment for testing
08:26:48 <morgan_orange> I can probably test it on Orange POD1 (lxd scenario deployed here)
08:27:01 <morgan_orange> #action morgan_orange test rally black list on lxd scenario
08:27:44 <morgan_orange> so for the release meeting today, I would say that I do not see critical points (except CI resources for joid) , integration is making progress on all the scenarios
08:27:55 <jose_lausuch> agree
08:28:01 <morgan_orange> we have some point of vigilences with bgpvpn, sfc, and fuel/doctor
08:28:11 <morgan_orange> but compared to previous release...
08:28:15 <jose_lausuch> that is critical and there are people working on that
08:28:22 <jose_lausuch> just submited a patch for bgpvpn
08:28:32 <morgan_orange> a question on odl-sfc
08:28:38 <morgan_orange> there is no status pushed in DB
08:28:52 <jose_lausuch> morgan_orange: right, I can take care of that, its just adding the function at the end
08:28:53 <morgan_orange> shall I add one? it allows an automatic integration in the reporting
08:28:57 <jose_lausuch> action me
08:29:00 <jose_lausuch> I know
08:29:04 <jose_lausuch> it would be handy
08:29:05 <morgan_orange> you have already lots of things to do
08:29:08 <morgan_orange> I will action me
08:29:13 <jose_lausuch> ok, thanks :)
08:29:22 <morgan_orange> #action morgan_orange add push to DB in odl_sfc
08:29:25 <jose_lausuch> but you are now part of the TSC :)
08:29:42 <morgan_orange> my salary has been immediately multiplied....
08:29:43 <morgan_orange> by 1
08:29:58 <jose_lausuch> better than x0 :D
08:30:34 <morgan_orange> any other comment on the scenarios/Colorado?
08:30:53 <morgan_orange> I created a patch for doc cross review with other test projects (agreed during weekly meeting)
08:31:05 <morgan_orange> looking for volunteer to review yardstick documentation...
08:31:46 <morgan_orange> any volunteer?
08:31:58 <jose_lausuch> mmmm
08:32:07 <jose_lausuch> I could volunteer but you won't allow me :p
08:32:24 <morgan_orange> no
08:32:45 <morgan_orange> it should be relatively short, Raghav would you be ok?
08:33:02 <SerenaFeng> okey, you two are too busy, ap me
08:33:31 <morgan_orange> Ok but you are also busy with the dashoard activities...and reflexion on D...
08:33:37 <Raghav> ok
08:33:40 <Raghav> yeah ..
08:33:56 <morgan_orange> #action SerenaFeng Raghav review Yardstick documentation
08:34:17 <morgan_orange> not connected CristinaPauna I mentioned ARM in the Functest different documents, it would good to have a ENEA review on that
08:34:50 <morgan_orange> #topic Dashboard evolution
08:34:50 <CristinaPauna> morgan_orange: sure, add me or Alex Avadanii as reviewer
08:35:32 <morgan_orange> #action morgan_orange add CristinaPauna and Alex Avadanii in Functest doc review
08:35:38 <morgan_orange> for the dashboard short status
08:35:45 <morgan_orange> we agrreed to move to ELK
08:36:05 <morgan_orange> SerenaFeng: provided new patch to clean the result export form mongo to elasticsearch
08:36:24 <SerenaFeng> I'd like to divide the dashboard evolution to three part
08:36:52 <morgan_orange> feel free to do it....
08:36:54 <SerenaFeng> first refactor the fixed template such as _testcases
08:37:18 <SerenaFeng> and do some structure adjustment
08:37:37 <SerenaFeng> at last, because I am not a website designer
08:37:45 <morgan_orange> I contacted LF to get also a contact in bitergia to see if they could do something with our data but probably nothing for C so we need to do somethign by our own
08:38:05 <morgan_orange> hehe none of us is a website designer...
08:38:22 <SerenaFeng> when it comes to website design, I will publish an website, so we all can have a look
08:38:24 <morgan_orange> but last time the webdesigner we worked with ...ok I will not say anything...
08:38:52 <SerenaFeng> if something is unreasonable or not very good, you can make your suggestion, then I can fix it
08:38:55 <morgan_orange> if I have some time I planned to train myself a little bit on ELK...
08:38:58 <SerenaFeng> do you think it is a good way?
08:39:11 <morgan_orange> there is no other way... :)
08:39:53 <SerenaFeng> ok, I will follow the pace
08:39:59 <morgan_orange> ok
08:40:22 <morgan_orange> anyone interested to help SerenaFeng on the dashboard? post processing of the results to draw results ) f(time)
08:40:27 <morgan_orange> JuhaHaapa: Raghav ?
08:40:35 <Raghav> yes, i'll
08:41:05 <morgan_orange> ok thanks SerenaFeng maybe we should indicate our view in a wiki page
08:41:22 <SerenaFeng> yeah, I think so
08:41:26 <morgan_orange> #topic internship program
08:41:32 <morgan_orange> I sent a mail last week
08:41:45 <morgan_orange> #info proposals are:
08:41:46 <morgan_orange> #info 1: open Source VNF catalog
08:41:51 <morgan_orange> #info 2: Functest unit tests
08:41:57 <morgan_orange> #info 3: vCDN VNF bootstrap
08:42:02 <morgan_orange> #info 4: vPing evolution
08:42:09 <morgan_orange> #info 5: VNF integration based on Juju orchestrator
08:42:14 <morgan_orange> #info 6: add token to testapi and pdf-ize or html-ize testapi
08:42:20 <morgan_orange> #info 7: Automatic reporting evolution
08:42:29 <morgan_orange> you want to comment/add another topic?
08:43:08 <morgan_orange> #startvote vote for your 2 favorite subjects? 1, 2, 3, 4, 5, 6, 7
08:43:08 <collabot> Begin voting on: vote for your 2 favorite subjects? Valid vote options are 1, 2, 3, 4, 5, 6, 7.
08:43:08 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
08:43:28 <Raghav> #vote 3
08:43:42 <morgan_orange> #vote 6
08:43:45 <morgan_orange> #vote 1
08:44:02 <Raghav> #vote 6
08:44:04 <SerenaFeng> #vote 6
08:44:17 <jose_lausuch> #vote 6
08:44:18 <morgan_orange> apparently only the last vote count
08:44:18 <SerenaFeng> #vote 2
08:44:26 <morgan_orange> so we need to make two rounds...
08:44:26 <jose_lausuch> #vote 2
08:44:39 <morgan_orange> #endvote
08:44:39 <collabot> Voted on "vote for your 2 favorite subjects?" Results are
08:44:39 <collabot> 1 (1): morgan_orange
08:44:39 <collabot> 2 (2): jose_lausuch, SerenaFeng
08:44:39 <collabot> 6 (1): Raghav
08:44:46 <SerenaFeng> #vote 6
08:44:57 <morgan_orange> yes it is only the last so let's redo it
08:45:07 <jose_lausuch> hehe
08:45:08 <Raghav> #vote 3
08:45:18 <morgan_orange> #startvote vote for your favorite topic? 1, 2, 3, 4, 5, 6, 7
08:45:18 <collabot> Begin voting on: vote for your favorite topic? Valid vote options are 1, 2, 3, 4, 5, 6, 7.
08:45:18 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
08:45:21 <SerenaFeng> so your most favorite first, then your second favorite
08:45:28 <morgan_orange> yes
08:45:34 <morgan_orange> #vote 6
08:45:35 <Raghav> #vote 3
08:45:38 <SerenaFeng> #vote 6
08:45:45 <juhak> #vote 2
08:46:03 <jose_lausuch> #vote 6
08:46:16 <morgan_orange> #endvote
08:46:16 <collabot> Voted on "vote for your favorite topic?" Results are
08:46:16 <collabot> 3 (1): Raghav
08:46:16 <collabot> 2 (1): juhak
08:46:16 <collabot> 6 (3): SerenaFeng, jose_lausuch, morgan_orange
08:46:27 <morgan_orange> ok so topic 6 is selected
08:46:30 <morgan_orange> now second topic
08:46:43 <morgan_orange> #startvote vote for your favorite topic? 1, 2, 3, 4, 5, 7
08:46:43 <collabot> Begin voting on: vote for your favorite topic? Valid vote options are 1, 2, 3, 4, 5, 7.
08:46:43 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
08:46:47 <morgan_orange> #vote 2
08:46:49 <SerenaFeng> #vote 2
08:46:49 <jose_lausuch> #vote 2
08:46:54 <juhak> #vote 2
08:47:00 <jose_lausuch> juhak:  viktor_t there?
08:47:11 <juhak> yes
08:47:15 <morgan_orange> I will put the proposals in the wiki for next time
08:47:25 <Raghav> #vote 2
08:47:32 <morgan_orange> and if people are happy to start working on vCDN...should not wait an internship :)
08:47:36 <morgan_orange> #endvote
08:47:36 <collabot> Voted on "vote for your favorite topic?" Results are
08:47:36 <collabot> 2 (5): juhak, SerenaFeng, jose_lausuch, morgan_orange, Raghav
08:47:55 <morgan_orange> #info subject 2 (unit tests) will be publushed in the internship program page
08:48:19 <morgan_orange> #action morgan_orange pushich topic 2 and 6
08:48:32 <morgan_orange> #topic Preparation D release
08:48:59 <morgan_orange> I refactored the page https://wiki.opnfv.org/display/functest/Functextnexttaks
08:49:09 <morgan_orange> list of JIRAs for D
08:49:17 <morgan_orange> and also a figure
08:49:33 <morgan_orange> #info page for D refactored
08:49:51 <morgan_orange> #link https://wiki.opnfv.org/display/functest/Functextnexttaks
08:50:02 <morgan_orange> #info figure created regarding the discussion on templating
08:50:05 <morgan_orange> #link https://wiki.opnfv.org/download/attachments/2925495/Functest-feature-project-interfaces.png?version=1&modificationDate=1473091940000&api=v2
08:50:24 <morgan_orange> I tried to capture the interactions of the feature test project
08:51:06 <morgan_orange> SerenaFeng: already made some comments (you can add them in the wiki page)
08:51:34 <SerenaFeng> ok, I will modify it after the meeting
08:51:50 <morgan_orange> we should try to abstract and APIze in D
08:52:05 <morgan_orange> there are probably 2 different steps
08:52:14 <morgan_orange> the project declaration oen click to create all the resources
08:52:42 <morgan_orange> and an extended APi to push results, logs, conenct to nodes, select your cases,/manage black lists
08:53:14 <morgan_orange> we will discuss that next week and we may also invite people from OAI who are interested to include some of their dev into Functest (vEPC)
08:54:26 <morgan_orange> I also affected the JIRA on Snaps to Steven from Cable Labs...I do not know the smoothest way...probably commit SNAPS and then see how to use it from existing case...
08:55:14 <morgan_orange> #action everybody review and comment D wiki page
08:55:53 <morgan_orange> A first presentation on OAI (OpenAirInterface) should be done this week during the Test weekly meeting
08:56:03 <morgan_orange> we should also plan a sync with Intel team on 01.org
08:56:10 <morgan_orange> #topic AoB
08:56:16 <morgan_orange> any info/comment
08:56:56 <SerenaFeng> any information about the functest Release D meetup?
08:57:21 <morgan_orange> several peopel will be in Barcelona, so I suggest to organize it during the Summit
08:57:26 <morgan_orange> who will be in barcelona?
08:57:56 <juhak> I will be there
08:57:58 <SerenaFeng> I will be there if nothing wrong with my visa apply
08:58:21 <morgan_orange> I assume jose_lausuch and myself too (maybe Valentin...but he is back in school...)
08:58:24 <jose_lausuch> I Dont know if I'll be there uyet
08:58:42 <morgan_orange> ah
08:58:45 <morgan_orange> ok
08:58:49 <jose_lausuch> I'll try
08:58:58 <morgan_orange> Barcelona is end of October
08:59:21 <jose_lausuch> yep
08:59:24 <morgan_orange> I assume next version will be in March/April
08:59:31 <jose_lausuch> there is also sdn world congress in the hague
08:59:31 <ollivier> maybe
08:59:36 <jose_lausuch> october as well
08:59:46 <jose_lausuch> your boss was there last year in Dusseldorf :)
08:59:59 <morgan_orange> he will be in the hague this year
09:00:10 <morgan_orange> I will not
09:00:48 <morgan_orange> if needed I can organize a meetup in Orange (as we did in Espoo)
09:01:11 <morgan_orange> but not sure we will have as many people as in Barcelona...so it could be an argument to send you there :)
09:01:41 <morgan_orange> #info Functets meetup planned during OpenStack Summit Barcelona
09:02:10 <morgan_orange> #info if needed regional meetup could be organized in Orange (Lannion or Paris if more convenient)
09:02:31 <morgan_orange> any other info/questions?
09:02:46 <morgan_orange> ok have a good week
09:02:52 <morgan_orange> and enjoy all your AP
09:02:56 <morgan_orange> #endmeeting