#opnfv-functest: Functest weekly meeting December 20th

Meeting started by jose_lausuch at 08:04:52 UTC (full logs).

Meeting summary

    1. Jose Lausuch (jose_lausuch, 08:05:09)
    2. Juha Kosonen (juhak, 08:05:28)
    3. Helen Yao (HelenYao, 08:05:47)
    4. Hideyasu Hayashi (hideyasu, 08:05:49)
    5. Rohit Svk (rohitsakala, 08:05:53)

  1. sharing session (no agenda) (jose_lausuch, 08:06:31)
    1. http://artifacts.opnfv.org/ (jose_lausuch, 08:11:50)
    2. https://git.opnfv.org/releng/tree/utils/push-test-logs.sh (jose_lausuch, 08:13:07)
    3. Cristina Pauna (Enea) (CristinaPauna, 08:15:21)
    4. agree on publishing the resulting resp-api document to artifact repo (jose_lausuch, 08:18:55)
    5. interesting to enable notification by email if a docker build fails (jose_lausuch, 08:25:21)
    6. https://gerrit.opnfv.org/gerrit/#/c/25709/ (SerenaFeng, 08:26:04)
    7. https://gerrit.opnfv.org/gerrit/#/c/25719/ (SerenaFeng, 08:26:19)
    8. https://git.opnfv.org/releng/tree/jjb/fuel/fuel-project-jobs.yml#n81 (jose_lausuch, 08:26:53)
    9. ACTION: all review SerenaFeng proposals and provide comments/suggestions. The idea is to select one: https://gerrit.opnfv.org/gerrit/#/c/25709/ https://gerrit.opnfv.org/gerrit/#/c/25719/ (jose_lausuch, 08:38:40)
    10. ACTION: HelenYao add mail notification to the docker build if failures (jose_lausuch, 08:39:06)
    11. https://git.opnfv.org/releng/tree/modules/opnfv/utils/constants.py (jose_lausuch, 08:48:46)
    12. https://git.opnfv.org/functest/tree/docker/Dockerfile#n121 (jose_lausuch, 08:57:15)
    13. https://gerrit.opnfv.org/gerrit/#/c/25789/\ (jose_lausuch, 08:58:14)
    14. https://gerrit.opnfv.org/gerrit/#/c/25789/ (jose_lausuch, 08:58:16)
    15. ACTION: SerenaFeng propose a class in releng for constants (return values, installer names, ...) (jose_lausuch, 08:58:52)
    16. https://gerrit.opnfv.org/gerrit/#/c/26277/ (SerenaFeng, 08:59:49)


Meeting ended at 09:06:37 UTC (full logs).

Action items

  1. all review SerenaFeng proposals and provide comments/suggestions. The idea is to select one: https://gerrit.opnfv.org/gerrit/#/c/25709/ https://gerrit.opnfv.org/gerrit/#/c/25719/
  2. HelenYao add mail notification to the docker build if failures
  3. SerenaFeng propose a class in releng for constants (return values, installer names, ...)


Action items, by person

  1. HelenYao
    1. HelenYao add mail notification to the docker build if failures
  2. SerenaFeng
    1. all review SerenaFeng proposals and provide comments/suggestions. The idea is to select one: https://gerrit.opnfv.org/gerrit/#/c/25709/ https://gerrit.opnfv.org/gerrit/#/c/25719/
    2. SerenaFeng propose a class in releng for constants (return values, installer names, ...)


People present (lines said)

  1. jose_lausuch (134)
  2. SerenaFeng (92)
  3. HelenYao (27)
  4. rohitsakala (17)
  5. collabot (3)
  6. juhak (2)
  7. hideyasu (1)
  8. CristinaPauna (1)


Generated by MeetBot 0.1.4.