#opnfv-functest: Functest weekly meeting February 28th 2017
Meeting started by jose_lausuch at 08:00:43 UTC
(full logs).
Meeting summary
- role call (jose_lausuch, 08:00:52)
  - Jose Lausuch (jose_lausuch,
    08:00:56)
- Morgan Richomme (morgan_orange,
    08:00:58)
- Cristina Pauna (Enea) (CristinaPauna,
    08:01:07)
- hideyasu (ool) (hideyasu,
    08:01:15)
- SerenaFeng (SerenaFeng,
    08:01:17)
- Helen Yao (HelenYao,
    08:01:24)
- Linda Wang (LindaWang,
    08:01:27)
- agenda for today
    https://wiki.opnfv.org/display/functest/Functest+Meeting
    (morgan_orange,
    08:03:10)
 
 
- Action point follow-up (jose_lausuch, 08:03:17)
  - AP jose_lausuch: contact Luke to see if we can
    reduce output -> Not needed. after using feature_base in
    security_scan test, all the output is in the log file, not on the
    console. (jose_lausuch,
    08:03:25)
- action jose_lausuch create a wikipage for
    logging best practicies for Functest. (jose_lausuch,
    08:03:39)
- AP ollivier add a wiki page about review best
    practices (jose_lausuch,
    08:03:47)
- ACTION: ollivier add
    a wiki page about review best practices (jose_lausuch,
    08:04:04)
- AP morgan_orange fix hyperlink to jenkins on
    the dashboard. DONE (jose_lausuch,
    08:04:14)
- work on tempest stopper
    https://jira.opnfv.org/browse/FUNCTEST-725. DONE (jose_lausuch,
    08:04:29)
- morgan_orange add api_check and
    conenction_check in reporting. DONE (jose_lausuch,
    08:04:54)
- morgan_orange see why huawei-pod12 is stil not
    seen as a CI POD. (jose_lausuch,
    08:05:06)
- DONE (jose_lausuch,
    08:05:43)
 
 
- New Tempest test cases added (jose_lausuch, 08:06:08)
  - Tempest Defcore test enabled for
    nosdn-nofeature-ha scenarios:
    https://gerrit.opnfv.org/gerrit/#/c/29247/ (jose_lausuch,
    08:06:20)
- more information about DefCore/RefStack:
    https://refstack.openstack.org/#/guidelines (jose_lausuch,
    08:06:35)
- visible on reporting page =>
    http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html
    (morgan_orange,
    08:06:39)
- there will be a collaboration between OPNFV and
    OpenStack to establish a reference NFV list of tests. Extend this
    list and find the gaps. (jose_lausuch,
    08:06:57)
- Added Custom Tempest test case:
    https://gerrit.opnfv.org/gerrit/#/c/29249/ (jose_lausuch,
    08:07:30)
- The user will be able to use that txt with the
    desired list of test cases to be run. (jose_lausuch,
    08:07:37)
- ACTION: jose_lausuch
    update documentation for: removed healthcheck, added tempest
    tests (jose_lausuch,
    08:07:59)
- ACTION: contact
    Refstack PTL to see why only 104 / 244 tests are run (jose_lausuch,
    08:10:01)
- Refactoring status (jose_lausuch,
    08:11:46)
- last test case to be updated ONOS -->
    https://gerrit.opnfv.org/gerrit/#/c/29403/ (jose_lausuch,
    08:11:52)
- https://gerrit.opnfv.org/gerrit/#/c/29431/
    (jose_lausuch,
    08:14:23)
- https://gerrit.opnfv.org/gerrit/#/c/28609/
    (jose_lausuch,
    08:16:14)
 
 
- status (morgan_orange, 08:19:07)
  - Apex status (morgan_orange,
    08:19:12)
- http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
    (jose_lausuch,
    08:19:23)
- tests failing on all scenarios: doctor,
    security_scan (jose_lausuch,
    08:19:42)
- tests failing on all apex scenarios: doctor,
    security_scan (jose_lausuch,
    08:23:36)
- and Tempest smoke (morgan_orange,
    08:23:51)
- SNAPS_Smoke fails only on gluon scenario -->
    Netready PTL already contacted Steven, troubleshooting at the
    moment (jose_lausuch,
    08:23:53)
- https://jira.opnfv.org/browse/FUNCTEST-732
    (morgan_orange,
    08:24:56)
- ACTION: LindaWang
    troubleshoot securtiy_scan issue (morgan_orange,
    08:27:11)
- ACTION: morgan_orange
    create a patch to exclude Doctor temporarily + add Doctor team in
    review (morgan_orange,
    08:29:13)
- ACTION: re-enable
    promise on the dashboard (jose_lausuch,
    08:30:14)
 
 
- Compass status (jose_lausuch, 08:31:22)
  - https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-master-daily-master/458/console
    (morgan_orange,
    08:31:35)
- compass nosdn and odl_l2 scenarios are passing
    all the criteria (jose_lausuch,
    08:33:36)
- some problems with multisite being addressed,
    juha looked into that. (jose_lausuch,
    08:33:57)
 
 
- Fuel (jose_lausuch, 08:35:23)
  - Parser problems in fuel has been fixed by
    parser team (morgan_orange,
    08:37:16)
- problems with ovs-dpdk barometer deployments
    due to the healthcheck (dhcp) (jose_lausuch,
    08:37:59)
- fuel some issues with SNAPS (morgan_orange,
    08:39:36)
 
 
- JOID status (jose_lausuch, 08:40:02)
  - SNAPs fails on all scenarios (jose_lausuch,
    08:40:15)
- tempest smoke fails on lxd (jose_lausuch,
    08:40:37)
- ACTION: morgan_orange
    sync joid / Steve/ Narinder for SNAPS errors on joid
    scenarios (morgan_orange,
    08:40:52)
 
 
- AoB (jose_lausuch, 08:43:22)
  - orchestra_ims integration in progress.... seems
    there are timeout issue but should be OK (morgan_orange,
    08:44:11)
- TestAPI evolution internship is officially
    over (morgan_orange,
    08:44:20)
- The cloudify_ims works fine if the keystone_url
    is in v2 by default (morgan_orange,
    08:48:03)
- ARM   close on merging
    https://gerrit.opnfv.org/gerrit/#/c/28945 which upstreams all the
    custom configs we use for running functest on arm (morgan_orange,
    08:48:26)
- vrouter tested vrouter on my Lab's
    enviroment(fuel) using nosdn-nofeature (morgan_orange,
    08:48:39)
- working on
    https://jira.opnfv.org/browse/ARMBAND-222 to adapt snaps tests for
    ARM (CristinaPauna,
    08:49:14)
- ACTION: jose_lausuch
    ask for a pod for weekly loops (jose_lausuch,
    08:54:03)
- fd tests alrso under integration (morgan_orange,
    08:54:32)
 
Meeting ended at 09:02:26 UTC
(full logs).
Action items
  - ollivier add a wiki page about review best practices
- jose_lausuch update documentation for: removed healthcheck, added tempest tests
- contact Refstack PTL to see why only 104 / 244 tests are run
- LindaWang troubleshoot securtiy_scan issue
- morgan_orange create a patch to exclude Doctor temporarily + add Doctor team in review
- re-enable promise on the dashboard
- morgan_orange sync joid / Steve/ Narinder for SNAPS errors on joid scenarios
- jose_lausuch ask for a pod for weekly loops
Action items, by person
  -  jose_lausuch 
    - jose_lausuch update documentation for: removed healthcheck, added tempest tests
- jose_lausuch ask for a pod for weekly loops
 
-  LindaWang 
    - LindaWang troubleshoot securtiy_scan issue
 
-  morgan_orange 
    - morgan_orange create a patch to exclude Doctor temporarily + add Doctor team in review
- morgan_orange sync joid / Steve/ Narinder for SNAPS errors on joid scenarios
 
- UNASSIGNED
    - ollivier add a wiki page about review best practices
- contact Refstack PTL to see why only 104 / 244 tests are run
- re-enable promise on the dashboard
 
People present (lines said)
  - jose_lausuch (175)
- morgan_orange (110)
- SerenaFeng (17)
- HelenYao (13)
- LindaWang (9)
- CristinaPauna (6)
- collabot` (6)
- hideyasu (4)
- boucherv (3)
- OPNFV-Gerrit-Bot (2)
Generated by MeetBot 0.1.4.