#opnfv-functest: Functest weekly meeting July 4th 2017

Meeting started by jose_lausuch at 08:00:11 UTC (full logs).

Meeting summary

  1. role call (jose_lausuch, 08:00:16)
    1. Jose Lausuch (jose_lausuch, 08:00:20)
    2. Morgan Richomme (morgan_orange, 08:00:24)
    3. Juha Kosonen (juhak, 08:00:29)
    4. Linda Wang (LindaWang, 08:00:44)
    5. SerenaFeng (SerenaFeng, 08:01:01)
    6. agenda for today: https://wiki.opnfv.org/display/functest/Functest+5.+Meeting#Functest5.Meeting-04/07(8UTC) (jose_lausuch, 08:01:53)
    7. Martin_nokia joins Functest, to start with rally/tempest needs (jose_lausuch, 08:02:39)
    8. Valentin Boucher (boucherv, 08:03:13)

  2. Action Point follow-up (jose_lausuch, 08:03:16)
    1. AP jose_lausuch check problem with docker image build in danube (jose_lausuch, 08:03:31)
    2. Done. https://review.openstack.org/#/c/478134/ is merged and the docker image builds normally. Before, I was doing it manually. (jose_lausuch, 08:03:36)
    3. AP morgan_orange sync with JackChan_ for next steps on landing page (jose_lausuch, 08:03:45)
    4. done mails excha,nged last week. catalog is almost OK, dockerization in progress (morgan_orange, 08:04:09)

  3. Alpine or not Alpine: what are the problems/is missing? (jose_lausuch, 08:04:28)
    1. for the landing page we need to add that at the end of a CI run. Must check with SerenaFeng if it is OK to use the test APi to play with scenario object (morgan_orange, 08:04:36)
    2. ACTION: ollivier create a wiki and list all the remaining issues that prevent us from fully using Alpine (jose_lausuch, 08:20:10)
    3. AGREED: (morgan_orange, 08:20:40)
    4. Agreed to release the current Ubuntu based image for Euprates along with the experimental Alpine (jose_lausuch, 08:21:43)
    5. ACTION: ollivier publish Alpine Dockerfile in /docker/alpine/Dockerfile (jose_lausuch, 08:24:31)

  4. Refstack/Rally/tempest (jose_lausuch, 08:28:11)
    1. Currently, we are running tempest test cases from Rally (rally verify start) (jose_lausuch, 08:28:33)
    2. Rally needs to have a copy of the repo somewhere to install the verify environment (jose_lausuch, 08:29:12)
    3. https://releases.openstack.org/ocata/ (jose_lausuch, 08:44:44)
    4. https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt?stable/ocata (ollivier, 08:45:49)
    5. ACTION: ollivier check tempest version to be used to run against Ocata (jose_lausuch, 08:49:22)

  5. Logger (jose_lausuch, 08:52:37)
    1. option 1) tweak logging.ini when manual testing/troubleshooting: replace wconsole by console (jose_lausuch, 08:57:58)
    2. option 2) tail -f ~/functest/results/functest.log (jose_lausuch, 08:58:11)


Meeting ended at 09:03:33 UTC (full logs).

Action items

  1. ollivier create a wiki and list all the remaining issues that prevent us from fully using Alpine
  2. ollivier publish Alpine Dockerfile in /docker/alpine/Dockerfile
  3. ollivier check tempest version to be used to run against Ocata


Action items, by person

  1. ollivier
    1. ollivier create a wiki and list all the remaining issues that prevent us from fully using Alpine
    2. ollivier publish Alpine Dockerfile in /docker/alpine/Dockerfile
    3. ollivier check tempest version to be used to run against Ocata


People present (lines said)

  1. jose_lausuch (132)
  2. ollivier (55)
  3. SerenaFeng (22)
  4. LindaWang (20)
  5. boucherv (14)
  6. morgan_orange (10)
  7. juhak (4)
  8. collabot` (4)
  9. Martin_nokia (1)


Generated by MeetBot 0.1.4.