#opnfv-functest: Functest weekly meeting 17 Oct. 2017

Meeting started by jose_lausuch at 08:01:18 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.opnfv.org/display/functest/Functest+5.+Meeting#Functest5.Meeting-17/10(8UTC) (jose_lausuch, 08:01:25)

  1. role call (jose_lausuch, 08:01:30)
    1. Jose Lausuch (jose_lausuch, 08:01:34)
    2. Morgan Richomme (morgan_orange, 08:01:46)
    3. Linda Wang (LindaWang, 08:02:17)
    4. Cristina Pauna (CristinaPauna, 08:02:24)

  2. action points follow up (jose_lausuch, 08:04:43)
    1. AP morgan_orange contact Daisy team to get details on metadata management (jose_lausuch, 08:04:56)
    2. Delia Popescu (depo, 08:05:00)
    3. first contact established, mail shared this morning (morgan_orange, 08:05:22)
    4. APĀ  xudan bring topic of custom testcases.yaml to Dovetail team (jose_lausuch, 08:05:59)
    5. xudan brought the topic to last week Dovetail“s meeting and the team hasn't chosen a plan for it (use Functest containers or maintain our container) (jose_lausuch, 08:07:37)
    6. The team will discuss further (jose_lausuch, 08:07:59)
    7. Release status (jose_lausuch, 08:13:45)
    8. The Euphrates release 5.0 is this Friday (jose_lausuch, 08:13:52)
    9. action jose_lausuch finish release notes (jose_lausuch, 08:14:02)
    10. small problem with scoring on the dashboard for Arm jobs (not top priority) (jose_lausuch, 08:14:53)
    11. I have a fix for that, just testing now (morgan_orange, 08:15:05)
    12. Compass: The issue of segfault about rally on Compass has been fixed by Cedric, and The two volume urlmismatch issue (https issue) has been fixed too. (LindaWang, 08:16:01)
    13. Add field "architecture" in the DB for each test result (jose_lausuch, 08:20:31)
    14. Compass has improved results in 2 weeks (jose_lausuch, 08:26:26)
    15. Ceilometer is not integrated on Compass yet, Tianwei is now working on that (jose_lausuch, 08:27:03)
    16. Daisy has 2 scenarios almost 100% success (jose_lausuch, 08:27:28)
    17. all IMS VNF tests OK on Daisy (morgan_orange, 08:27:58)
    18. Fuel results looks better now, but SNAPS test case failing in all scenarios (jose_lausuch, 08:29:25)
    19. https://build.opnfv.org/ci/view/functest/job/functest-fuel-armband-baremetal-arm-daily-euphrates/29/consoleFull (CristinaPauna, 08:30:29)
    20. Issues with life migration on ha scenarios of Fuel-aarch64, won't be on time for E5.0 (jose_lausuch, 08:33:04)
    21. https://gerrit.opnfv.org/gerrit/#/c/45235/ (CristinaPauna, 08:34:12)
    22. Snaps smoke expected to pass 100% on Fuel jobs after this patch https://gerrit.opnfv.org/gerrit/#/c/45235/ (jose_lausuch, 08:34:26)
    23. no scenario passing Functest on joid, only noha passes healcheck (jose_lausuch, 08:35:43)
    24. some scenarios have improved in 2 weeks for Apex, but still a lot of failures (jose_lausuch, 08:36:53)

  3. Fraser release: organization / main targets /.. (jose_lausuch, 08:43:24)
    1. we need a release plan for Fraser, wiki started https://wiki.opnfv.org/display/functest/6.+Fraser (jose_lausuch, 08:43:37)
    2. https://wiki.opnfv.org/display/functest/Functional+testing+gating (ollivier, 08:45:10)
    3. important topic for Fraser: Functest gating https://wiki.opnfv.org/display/functest/Functional+testing+gating (jose_lausuch, 08:45:29)
    4. ACTION: write a wikipage about the outcome of Functest testing on XCI (jose_lausuch, 08:49:54)

  4. AoB (jose_lausuch, 08:57:18)


Meeting ended at 09:03:52 UTC (full logs).

Action items

  1. write a wikipage about the outcome of Functest testing on XCI


People present (lines said)

  1. jose_lausuch (132)
  2. morgan_orange (40)
  3. LindaWang (35)
  4. CristinaPauna (18)
  5. ollivier (14)
  6. xudan (11)
  7. collabot (4)
  8. depo (1)


Generated by MeetBot 0.1.4.