#opnfv-functest: Functest weekly meeting 31 Oct. 2017

Meeting started by jose_lausuch at 08:00:27 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.opnfv.org/display/functest/Functest+5.+Meeting#Functest5.Meeting-31/10(8UTC) (jose_lausuch, 08:00:33)

  1. role call (jose_lausuch, 08:00:36)
    1. Jose Lausuch (jose_lausuch, 08:00:42)
    2. Juha Kosonen (juhak, 08:00:49)
    3. Linda Wang (LindaWang, 08:01:37)

  2. Rally version issue (jose_lausuch, 08:03:20)
    1. described in https://jira.opnfv.org/browse/PROMISE-88 - os-faults module is missing IN PROGRESS  ==> Select Rally 0.9.1 for Functest E and Rally stable/0.10 for Functest Master? (jose_lausuch, 08:03:45)
    2. https://jira.opnfv.org/browse/FUNCTEST-883 (LindaWang, 08:04:05)
    3. https://jira.opnfv.org/browse/FUNCTEST-883 (jose_lausuch, 08:04:21)
    4. https://jira.opnfv.org/browse/FUNCTEST-883 https://jira.opnfv.org/browse/FUNCTEST-883 (LindaWang, 08:04:34)
    5. patch to remove obsolete Nova scenarios https://gerrit.opnfv.org/gerrit/#/c/46459/1 (jose_lausuch, 08:06:02)
    6. https://build.opnfv.org/ci/view/functest/job/functest-fuel-virtual-daily-master/2294/console (jose_lausuch, 08:06:56)
    7. ACTION: juhak LindaWang Try to fix rally 0.10 issues defined in https://jira.opnfv.org/browse/FUNCTEST-883 (jose_lausuch, 08:08:50)
    8. ACTION: juhak LindaWang add new scenarios from stable/0.10 (jose_lausuch, 08:09:27)

  3. Docker image build process (jose_lausuch, 08:12:10)
    1. there is a patch from Delia that implements Alpine builds in Releng https://gerrit.opnfv.org/gerrit/#/c/46111/ (jose_lausuch, 08:12:48)
    2. https://wiki.opnfv.org/display/functest/Functional+testing+gating (ollivier, 08:28:27)
    3. Delia Popescu (depo, 08:50:49)

  4. AoB (jose_lausuch, 08:56:03)
    1. Euphrates release community awards announced (jose_lausuch, 08:56:22)


Meeting ended at 09:02:00 UTC (full logs).

Action items

  1. juhak LindaWang Try to fix rally 0.10 issues defined in https://jira.opnfv.org/browse/FUNCTEST-883
  2. juhak LindaWang add new scenarios from stable/0.10


Action items, by person

  1. juhak
    1. juhak LindaWang Try to fix rally 0.10 issues defined in https://jira.opnfv.org/browse/FUNCTEST-883
    2. juhak LindaWang add new scenarios from stable/0.10
  2. LindaWang
    1. juhak LindaWang Try to fix rally 0.10 issues defined in https://jira.opnfv.org/browse/FUNCTEST-883
    2. juhak LindaWang add new scenarios from stable/0.10


People present (lines said)

  1. jose_lausuch (120)
  2. ollivier (40)
  3. LindaWang (33)
  4. serena-zte (22)
  5. collabot (4)
  6. juhak (3)
  7. depo (3)


Generated by MeetBot 0.1.4.