#opnfv-functest: Functest weekly meeting 21 Nov. 2017

Meeting started by ollivier at 08:00:10 UTC (full logs).

Meeting summary

  1. role call (ollivier, 08:00:31)
    1. Jose Lausuch (jose_lausuch, 08:00:46)
    2. Viktor Tikkanen (viktor_t, 08:00:53)
    3. Linda Wang (LindaWang, 08:00:56)
    4. Cédric (ollivier, 08:01:14)

  2. action points follow up (ollivier, 08:01:57)
    1. vEPC still under development (the container seems good) (ollivier, 08:02:10)
    2. one new bug related to OS_AUTH_URL (ollivier, 08:07:11)
    3. https://gerrit.opnfv.org/gerrit/#/c/47553/ (LindaWang, 08:07:58)
    4. multijobs were fixed (we should implement the container garbage collector) (ollivier, 08:09:27)
    5. ACTION: jose_lausuch to complete Functest multijobs (ollivier, 08:11:54)
    6. AGREED: (ollivier, 08:13:12)
    7. we got rid of the former Dockerfile and disabled the Docker automated builds (ollivier, 08:15:59)
    8. all features are being synchronized with OpenStack Pike (ollivier, 08:17:48)
    9. sdnvpn and functest-odl-sfc testcases were enabled for F-release (ollivier, 08:18:10)
    10. refstack were updated to 2017.09 and we selected the subset of snaps testcases (ollivier, 08:18:18)
    11. rally-manage db create is deprecated (work in progress) (ollivier, 08:18:45)
    12. https://gerrit.opnfv.org/gerrit/#/c/47555/ under review (LindaWang, 08:19:03)
    13. we're approaching MS3.0 in a few weeks (Dec 15) (ollivier, 08:20:32)
    14. Healthcheck suite seems successful for compass, fuel and apex (no run for 4 days) (ollivier, 08:21:00)
    15. https://build.opnfv.org/ci/view/apex/job/apex-daily-master/ (jose_lausuch, 08:22:47)
    16. https://build.opnfv.org/ci/job/apex-build-master/ Apex has issue with deployment (LindaWang, 08:23:49)
    17. ACTION: LindaWang to check why snaps_smoke failed in compass (ollivier, 08:25:29)
    18. Dockerfile is being published for SFC: https://gerrit.opnfv.org/gerrit/#/c/47505/ (ollivier, 08:26:05)
    19. ACTION: ollivier propose Dockerfile and testcases.yaml for sdnvpn too. (ollivier, 08:33:35)
    20. rally/tempest had been moved to the right containers (ollivier, 08:33:53)
    21. one issue introduced by then update of rally https://gerrit.opnfv.org/gerrit/#/dashboard/self (ollivier, 08:36:41)
    22. ACTION: everyone to check if we can remove snapshots/clean in all TestCases. (ollivier, 08:52:13)
    23. ACTION: everyone to remove openstack utils calls in our TestCases (ollivier, 08:52:59)
    24. we are closed to remove prepare_env: first approach is to move the remaining code (ARM related) to run_tests (ollivier, 08:55:32)
    25. ACTION: jose_lausuch LindaWang to complete the two patches about prepare_env (ollivier, 08:57:05)
    26. new topic: to switch to ODL NetVirt suites instead of the basic suites no longer used by ODL (ollivier, 08:57:16)

  3. AoB (ollivier, 08:59:20)


Meeting ended at 09:05:49 UTC (full logs).

Action items

  1. jose_lausuch to complete Functest multijobs
  2. LindaWang to check why snaps_smoke failed in compass
  3. ollivier propose Dockerfile and testcases.yaml for sdnvpn too.
  4. everyone to check if we can remove snapshots/clean in all TestCases.
  5. everyone to remove openstack utils calls in our TestCases
  6. jose_lausuch LindaWang to complete the two patches about prepare_env


Action items, by person

  1. jose_lausuch
    1. jose_lausuch to complete Functest multijobs
    2. jose_lausuch LindaWang to complete the two patches about prepare_env
  2. LindaWang
    1. LindaWang to check why snaps_smoke failed in compass
    2. jose_lausuch LindaWang to complete the two patches about prepare_env
  3. ollivier
    1. ollivier propose Dockerfile and testcases.yaml for sdnvpn too.
  4. UNASSIGNED
    1. everyone to check if we can remove snapshots/clean in all TestCases.
    2. everyone to remove openstack utils calls in our TestCases


People present (lines said)

  1. ollivier (93)
  2. jose_lausuch (78)
  3. LindaWang (46)
  4. collabot (3)
  5. viktor_t (1)
  6. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.