#opnfv-functest: Functest weekly meeting 9 Jan. 2018
Meeting started by ollivier at 08:00:29 UTC
(full logs).
Meeting summary
- 
  - Cédric (ollivier,
    08:01:01)
- Juha Kosonen (juhak,
    08:01:22)
- Jose Lausuch (jose_lausuch,
    08:01:38)
- Linda Wang (LindaWang,
    08:01:39)
- Cristina Pauna (CristinaPauna,
    08:01:56)
-  Action point follow-up (ollivier,
    08:03:03)
 
 
- Action point follow-up (ollivier, 08:03:23)
  - the 3 new repositories were created
    (functest-requirements, functest-xtesting and
    functest-kubernetes) (ollivier,
    08:03:34)
- the docker container garbage collector was
    published  (21/11 AP1) in both master and stable/euphrates 
    (ollivier,
    08:03:43)
- release notes were updated to simply list
    manifests (19/12 AP1) then no need to publish additional tags (19/12
    AP2)  (ollivier,
    08:03:55)
- getting auth token is tested when checking
    deployment (19/12 AP6)  (ollivier,
    08:04:07)
- ceilometer tests failing in rally sanity were
    removed (19/12 AP7) (ollivier,
    08:04:19)
 
 
- Euphrates (ollivier, 08:06:08)
  - orchestra_* testcases were now enabled for
    Daisy only (ollivier,
    08:06:29)
- "inject all envs in openrc into CONST" was
    backported (ollivier,
    08:06:40)
- minor errors were fixed in documentation
    (ollivier,
    08:06:48)
- Delia Popescu (depo,
    08:06:49)
 
 
- functest (ollivier, 08:11:17)
  - ACTION: all to check
    vnfs if they manage unversioned endpoints (ollivier,
    08:13:32)
- juju_epc has been successful vs Daisy but they
    still remain errors for the other installers (ollivier,
    08:15:12)
- all Functest testcases have been successful vs
    Daisy (ollivier,
    08:18:10)
- https://review.openstack.org/#/c/529147/
    (ollivier,
    08:43:36)
 
 
- functest-kubernetes (ollivier, 08:47:27)
  - Functest Kubernetes Dockerfile was
    merged (ollivier,
    08:48:34)
- https://gerrit.opnfv.org/gerrit/#/c/50063/
    (ollivier,
    08:49:24)
- ollivier/functest-kubernetes is built
    automatically per change (ollivier,
    08:51:07)
- ACTION: Jose to take
    care of adding functest-kubernetes to the classical build
    (ollivier,
    08:55:17)
 
 
- xtesting (ollivier, 08:57:17)
  - lots of changes have been published to break
    dependencies to OpenStack or to OPNFV utils (ollivier,
    08:57:30)
 
 
- AoB (ollivier, 09:02:02)
Meeting ended at 09:05:58 UTC
(full logs).
Action items
  - all to check vnfs if they manage unversioned endpoints
- Jose to take care of adding functest-kubernetes to the classical build
People present (lines said)
  - ollivier (94)
- LindaWang (38)
- jose_lausuch (30)
- juhak (3)
- collabot (3)
- CristinaPauna (1)
- depo (1)
Generated by MeetBot 0.1.4.