#opnfv-functest: Functest weekly meeting 13 Feb. 2018

Meeting started by ollivier at 08:03:10 UTC (full logs).

Meeting summary

    1. Cédric Ollivier (ollivier, 08:03:17)
    2. Juha Kosonen (juhak_, 08:03:37)
    3. Linda Wang (LindaWang, 08:03:39)

  1. action point follow-up (ollivier, 08:05:01)
    1. Jose Lausuch (jose_lausuch, 08:05:06)
    2. https://jira.opnfv.org/browse/FUNCTEST-929 (ollivier, 08:05:36)
    3. https://jira.opnfv.org/browse/FUNCTEST-913 (ollivier, 08:05:43)
    4. we should still find the best solution about "Fix the config of fixed_network_name in tempest" (ollivier, 08:05:52)
    5. pkaralis (pkaralis, 08:06:19)
    6. https://gerrit.opnfv.org/gerrit/51381 (ollivier, 08:06:57)
    7. mainly refstack_defcore(under investigation), rally_sanity(under investigation) cloudify_ims and vyos_vrouter have to fixed (ollivier, 08:07:20)
    8. juju_epc is now working fine (ollivier, 08:07:38)
    9. the second Kubernetes testcase is still under review (ollivier, 08:07:50)
    10. https://gerrit.opnfv.org/gerrit/51635 (ollivier, 08:07:58)
    11. Delia Popescu (depo, 08:10:05)
    12. https://gerrit.opnfv.org/gerrit/#/c/50213/ (ollivier, 08:12:02)

  2. Xtesting (ollivier, 08:13:33)
    1. https://gerrit.opnfv.org/gerrit/#/q/project:functest+branch:master+topic:xtesting (ollivier, 08:13:41)
    2. all key changes have been published and samples work well locally (ollivier, 08:13:54)
    3. we are waiting for a full synchonization between functest and functest-xtesting (ollivier, 08:14:33)

  3. Code improvement (ollivier, 08:18:04)
    1. https://jira.opnfv.org/browse/FUNCTEST-931 (ollivier, 08:19:47)
    2. https://jira.opnfv.org/browse/FUNCTEST-932 (ollivier, 08:19:54)
    3. https://jira.opnfv.org/browse/FUNCTEST-933 (ollivier, 08:20:04)
    4. https://wiki.opnfv.org/pages/viewpage.action?pageId=13211751 (ollivier, 08:30:45)
    5. ACTION: Cédric to update the Alpine wiki pages (configguide) and to update the env vars processing if needed. (ollivier, 08:38:01)

  4. Functest (ollivier, 08:49:24)
    1. tempest has been refactored/improved (ollivier, 08:49:38)
    2. https://gerrit.opnfv.org/gerrit/51889 (ollivier, 08:49:44)
    3. https://gerrit.opnfv.org/gerrit/51963 (ollivier, 08:49:51)
    4. rebaca team is updating juju_epc to leverage on snaps instead of openstack_utils (ollivier, 08:50:00)

  5. Releng (ollivier, 08:53:36)
    1. the falsy snaps testcase was fixed: (ollivier, 08:53:42)
    2. https://jira.opnfv.org/browse/SNAPS-263 (ollivier, 08:53:48)
    3. gating is now working except for Apex jobs which are blocked by doctor-notification (timeout) (ollivier, 08:53:59)
    4. a proposal rewriting our Jenkins jobs has been published for reviews (ollivier, 08:54:54)
    5. https://gerrit.opnfv.org/gerrit/#/c/51853/ (ollivier, 08:55:02)

  6. AoB (ollivier, 08:59:28)


Meeting ended at 09:03:20 UTC (full logs).

Action items

  1. Cédric to update the Alpine wiki pages (configguide) and to update the env vars processing if needed.


People present (lines said)

  1. ollivier (107)
  2. LindaWang (28)
  3. pkaralis (5)
  4. collabot` (4)
  5. jose_lausuch (4)
  6. depo (1)
  7. juhak_ (1)


Generated by MeetBot 0.1.4.