#opnfv-functest: Functest weekly meeting 21 Aug. 2018

Meeting started by ollivier at 07:59:40 UTC (full logs).

Meeting summary

    1. Cédric Ollivier (ollivier, 07:59:52)
    2. Viktor Tikkanen (viktor_t, 07:59:59)
    3. Juha Kosonen (juhak, 08:00:03)
    4. Delia Popescu (depo, 08:00:17)

  1. Status (ollivier, 08:01:38)
    1. Functest Fraser successfully verified by Apex (ollivier, 08:01:51)
    2. https://build.opnfv.org/ci/view/functest/job/functest-apex-baremetal-daily-fraser/265/console (ollivier, 08:01:59)
    3. Functest Gambia successfully verified by Apex and Fuel (amd64) (ollivier, 08:02:25)
    4. https://build.opnfv.org/ci/view/functest/job/functest-apex-baremetal-daily-master/210/console (ollivier, 08:02:35)
    5. https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/397/console (ollivier, 08:02:46)
    6. Functest Hunter successfully verified by Apex (ollivier, 08:03:00)
    7. https://build.opnfv.org/ci/view/functest/job/functest-apex-baremetal-daily-master/205/console (ollivier, 08:03:21)
    8. Functest Kubernetes Fraser: no run (ollivier, 08:03:36)
    9. Functest Kubernetes Gambia successfully verified by Compass (ollivier, 08:03:46)
    10. https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-master/257/console (ollivier, 08:04:03)
    11. Georg Kunz (georgk, 08:04:22)
    12. http://logs.openstack.org/78/591978/6/check/neutron-rally-task/3bb1d82/ (ollivier, 08:20:31)

  2. key actions before release (ollivier, 08:51:36)
    1. update all docs (+publish them online) (ollivier, 08:52:02)
    2. fix live tests in heat_ims (ollivier, 08:52:15)
    3. https://jira.opnfv.org/browse/FUNCTEST-962 (ollivier, 08:54:47)
    4. https://xtesting.readthedocs.io/en/latest/apidoc/xtesting.core.testcase.html#xtesting.core.testcase.TestCase.check_requirements (ollivier, 08:58:35)

  3. AoB (ollivier, 08:58:53)
    1. ACTION: ollivier advertise the new framework to OPNFV Features et all (ollivier, 08:59:20)
    2. ACTION: ollivier check the release plan of OPNFV Features integrated in Functest (ollivier, 08:59:33)


Meeting ended at 09:05:55 UTC (full logs).

Action items

  1. ollivier advertise the new framework to OPNFV Features et all
  2. ollivier check the release plan of OPNFV Features integrated in Functest


Action items, by person

  1. ollivier
    1. ollivier advertise the new framework to OPNFV Features et all
    2. ollivier check the release plan of OPNFV Features integrated in Functest


People present (lines said)

  1. ollivier (84)
  2. depo (16)
  3. juhak (11)
  4. viktor_t (7)
  5. collabot (3)
  6. georgk (1)
  7. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.