16:03:37 <arturt> #startmeeting JOID weekly meeting
16:03:37 <collabot> Meeting started Wed Jul  8 16:03:37 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:37 <collabot> The meeting name has been set to 'joid_weekly_meeting'
16:03:48 <arturt> #topic agenda
16:04:42 <narindergupta> #info Narinder Gupta
16:07:24 <arturt> can you hear
16:07:26 <arturt> me?
16:07:44 <narindergupta> no
16:08:35 <arturt> gotomeeting disconnected me from audio....
16:08:45 <narindergupta> oh
16:08:46 <arturt> i will join via phone
16:08:51 <narindergupta> sure
16:09:29 <arturt> give me a sec
16:15:51 <arturt> #topic Genesis application
16:18:37 <arturt> JOID application to join Genesis submitted.
16:20:51 <narindergupta> ceph will be default SDS and moving forward based on project proposed to OPNFV bundle will get modified.
16:22:21 <arturt> #topic JOID - Octopus - CI/CD integration
16:23:09 <arturt> #link https://etherpad.opnfv.org/p/joid
16:23:38 <arturt> check part : Plan to replace the iso as artifact for joid.
16:28:42 <arturt> #link http://maas.ubuntu.com/ - metal as a service
16:40:07 <arturt> #info this Thursday MAAS demo for Pharos project
16:42:36 <arturt> You are welcome to join Pharos meeting
16:45:51 <arturt> #info Juniper will contribute engineering support to help with JOID deployment
16:46:51 <arturt> #agreed meeting in person in Sunnyvale  to discuss integration details
16:49:53 <arturt> #topic charm for the ONOS
16:52:08 <arturt> #action Vanish update on ONOS charm next week
16:54:33 <arturt> #action add Juju training links to JOID wiki
16:55:21 <arturt> #topic OPNFV Hackfest - end of July
16:55:33 <arturt> We will have 2 sessions
16:55:41 <arturt> 1 session demo - 30min
16:56:54 <arturt> 2nd session - 1h workshop to plan JOID
16:58:58 <arturt> #link https://etherpad.opnfv.org/p/OPNFV_at_ODL OPNFV hanckfest agenda
17:02:22 <arturt> #endmeeting