16:05:22 <arturt> #startmeeting weekly joid
16:05:23 <collabot> Meeting started Wed Jul 15 16:05:22 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:23 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:23 <collabot> The meeting name has been set to 'weekly_joid'
16:06:08 <narinder> #info Narinder Gupta
16:06:19 <davidmichaelkarr> #info David Karr
16:06:25 <arturt> #topic integration with Octopus and CI CD
16:08:11 <arturt> #info TSC approved script based installation of the OPNFV paltform
16:09:42 <arturt> #action organize follow up meeting with Octopus and fdegir to discuss details
16:10:07 <arturt> how to integrate
16:16:03 <arturt> #topic ONOS charm update
16:19:10 <rprakash> task list to do for onos charm
16:19:52 <arturt> I do not see Vagish on this channel
16:21:30 <arturt> #info Vagish is working on ONOS charm
16:21:54 <arturt> #action organize separate meeting to discuss ONOS charm - arturt
16:24:29 <arturt> #topic OpenContrail
16:25:45 <arturt> #info narinder is using bundle do deploy OC 2.01 in Intel POD5 , with Icehouse OpenStack,
16:26:13 <arturt> #info no issues with deployment
16:27:05 <arturt> #info next step to replace Icehouse with Juno, using OC 2.01
16:32:02 <narinder> #info While deploying the Juno with opencontrail i am finding issue with zookeeper. zookeeper source is contradicting with Openstack source in bundle.
16:32:30 <rprakash> #info relationship between Zookeepr and Nova resource Scheduler, how will we gurantee that if we change Zookeeper charm to point to Juno it wil resolve Joid OC install issues?
16:34:31 <rprakash> #info 7 node to 5 node istall is reolved? What was the changes made  an you document it like which charms were clubbed together
16:39:16 <arturt> #info issues for dependency for Octopus and relation with new project RelEng
16:39:24 <rprakash> #info - 3 major dependency - Dependency on Octopus (Chris agreed to changes for Octopus but where will JB te,plate come from releng? ask Fatih of releng)
16:43:36 <rprakash> #info - Verify LF to Intellab POD n connectivity for Jenkins job
16:44:02 <arturt> check bot comments https://wiki.debian.org/MeetBot
16:45:05 <rprakash> #info how to use artifact repo joid , are we adding bundle opentack-juno/kilo, plus oc 2.01 etc and then use it
16:45:53 <rprakash> #info opencontrail repo whats relationship between the two
16:46:44 <rprakash> #info for juju we have charm stores an juju or ubuntu ppa
16:48:46 <arturt> #info OpenContrail team maintain PPA archive for OpenContrail latest version
16:48:52 <rprakash> #info any change in repo of opencontrail happens that updates charm stores and ubuntu ppa by opencontrail team
16:49:42 <arturt> #link OC project proposal https://wiki.opnfv.org/ovno/project_proposal?s[]=opencontrail
16:54:30 <arturt> gotomeeting will be over in 5min - there is hard stop
16:56:31 <arturt> #topic OPNFV hackfest
16:56:53 <arturt> #link https://etherpad.opnfv.org/p/joidopnfvhackfest to proposed agenda for demo
16:59:27 <rprakash> #info Prakash working with Vaagish & Narinder for OPNFV deployment  demo 3: OpenStack + ONOS (Prakash to check status) - 1 slide
17:00:58 <arturt> #action planning meeting tomorrow for OPNFV hackfest JOID session
17:01:03 <arturt> #action planning meeting tomorrow for OPNFV hackfest JOID session - artur
17:01:06 <arturt> #action planning meeting tomorrow for OPNFV hackfest JOID session - arturt
17:02:18 <arturt> #endmeeting