16:00:58 <arturt> #startmeeting JOID weekly meeting
16:00:58 <collabot> Meeting started Wed Aug 26 16:00:58 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:58 <collabot> The meeting name has been set to 'joid_weekly_meeting'
16:02:07 <mahmoh> arturt: no non-US call in numbers?
16:02:19 <arturt> ah ok
16:03:03 <arturt> https://wiki.opnfv.org/meetings
16:03:31 <arturt> Canada: +1 (647) 497-9351
16:03:31 <arturt> France: +33 (0) 182 880 459
16:03:31 <arturt> United Kingdom: +44 (0) 330 221 0086
16:03:31 <arturt> Australia: +61 2 8355 1024
16:03:31 <arturt> Netherlands: +31 (0) 208 080 381
16:03:31 <arturt> New Zealand: +64 (0) 4 974 7214
16:03:31 <arturt> Denmark: +45 (0) 69 91 88 64
16:03:32 <arturt> Italy: +39 0 553 98 95 67
16:03:33 <arturt> United States: +1 (215) 383-1010
16:03:33 <arturt> Austria: +43 (0) 7 2088 1403
16:03:34 <arturt> Belgium: +32 (0) 38 08 1856
16:03:35 <arturt> Sweden: +46 (0) 852 503 499
16:03:35 <arturt> Germany: +49 (0) 692 5736 7210
16:03:35 <arturt> Switzerland: +41 (0) 435 0167 09
16:03:45 <mahmoh> arturt: thx
16:04:08 <arturt> #topic agenda
16:05:06 <dduffey> I've updated the wiki to link to the JOID video: https://wiki.opnfv.org/joid
16:05:27 <narindergupta> arturt, can we add gerrit review in agenda as well?
16:05:51 <narindergupta> arturt, https://gerrit.opnfv.org/gerrit/#/c/1262/
16:07:41 <narindergupta> review https://wiki.opnfv.org/maas_requirement
16:08:12 <arturt> #topic maas
16:11:14 <arturt> requirements for MAAS deployment in OPNFV labs
16:11:21 <arturt> review https://wiki.opnfv.org/maas_requirement
16:13:46 * mahmoh only hears beeping and sees nothing on gtomtg ...
16:17:57 <arturt> rprakash are you using +1 (215) 383-1010
16:17:57 <arturt> to access this confcall ?
16:24:10 <rprakash> #info get Trevor or Ferros team takes it to Teh meeting will be better
16:24:21 <rprakash> # info Pharros
16:25:41 <arturt> #topic JOID MAAS Juju videos
16:26:53 <arturt> 1st video available
16:27:45 <arturt> 1st JOID video available
16:28:53 <arturt> 2nd MAAS video
16:29:05 <arturt> 3rd Juju
16:34:17 <arturt> #topic code
16:34:38 <narindergupta> https://gerrit.opnfv.org/gerrit/#/c/1262/
16:37:00 <arturt> #action add rprakash to the code reviewers
16:47:35 <arturt> #topic code - Genesis code review requests
16:47:39 <arturt> https://gerrit.opnfv.org/gerrit/#/c/1278/
16:48:15 <arturt> in system reqs https://gerrit.opnfv.org/gerrit/#/c/1278/5/docs/sources/system-requirements.rst
16:54:07 <arturt> #action Narinder added to the reviewer list
16:54:52 <arturt> #topic JOID JIRA
16:55:16 <dduffey> arturt, narindergupta I need to drop soon
16:55:27 <arturt> dduffey ok
16:55:37 <narindergupta> dduffey, me too
16:55:51 <arturt> we will close in 5min
16:55:51 <narindergupta> dduffey, i am hosting another partner meeting at 12:00
16:57:22 <arturt> #topic ODL and OC, ONOS bundles
16:58:55 <arturt> we will use bundle for OC 2.2
16:59:49 <arturt> #endmeeting