16:02:27 <arturt> #startmeeting JOID weekly
16:02:27 <collabot> Meeting started Wed Sep  9 16:02:27 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:27 <collabot> The meeting name has been set to 'joid_weekly'
16:02:39 <arturt> hi dduffey
16:02:49 <dduffey> #info David Duffey
16:02:59 <arturt> #info Artur Tyloch
16:05:02 <rprakash_> #info prakash
16:05:28 <rprakash_> #can you  retype the link
16:06:01 <arturt> #topic agenda
16:06:16 <arturt> #link proposed agenda https://etherpad.opnfv.org/p/joid
16:06:53 <iben> #info Iben Rodriguez - Spirent Communications
16:09:21 <arturt> #topic contributors and commuters  list update
16:10:15 <arturt> #action remove Vagish from Committers list
16:10:30 <iben> remove as he left the company
16:10:39 <arturt> ok
16:10:50 <iben> the commiters must have signed agreement with Linux Foundation
16:10:58 <iben> this is normally done as part of the member company
16:11:11 <iben> if someone leaves the company they have to join again later
16:11:27 <iben> do we have repo?
16:12:46 <arturt> #topic  Iben as committer ? please vote
16:13:32 <rprakash_> #topic contributor and commiter add Iben Rodrigues and drop Vagsih Shanmukh
16:13:47 <rprakash_> #undo
16:14:14 <iben> Iben Rodriguez
16:14:38 <iben> #vote
16:14:46 <iben> #undo
16:14:48 <iben> #help
16:15:05 <arturt> #help
16:15:15 <rprakash_> #topic  vote add commiter Iben Rodriguez and Drop Vagish Shanmukh
16:15:24 <iben> #chair iben
16:15:36 <arturt> #chair rprakash_
16:15:36 <collabot> Current chairs: arturt rprakash_
16:15:47 <arturt> #char iben
16:15:52 <rprakash_> #topic  vote add commiter Iben Rodriguez and Drop Vagish Shanmukh
16:15:53 <iben> #help
16:16:01 <arturt> #chair iben
16:16:01 <collabot> Current chairs: arturt iben rprakash_
16:16:10 <iben> #vote commiter changes per above
16:16:21 <dduffey> #startvote does this work?
16:16:21 <rprakash_> +1
16:16:28 <iben> +1
16:16:28 <arturt> +1
16:16:30 <dduffey> #startvote does it work?
16:16:30 <collabot> Only the meeting chair may start a vote.
16:16:53 <rprakash_> +1
16:16:54 <iben> #chair dduffey
16:16:54 <collabot> Current chairs: arturt dduffey iben rprakash_
16:17:04 <iben> #startvote committer changes per above
16:17:04 <collabot> Unable to parse vote topic and options.
16:17:57 <dduffey> #startvote add commiter Iben Rodriguez and Drop Vagish Shanmukh? Yes, No
16:17:57 <collabot> Begin voting on: add commiter Iben Rodriguez and Drop Vagish Shanmukh? Valid vote options are Yes, No.
16:17:57 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:18:01 <dduffey> #note Yes
16:18:05 <dduffey> #vote Yes
16:18:11 <iben> #vote yes
16:18:20 <arturt> #vote yes
16:18:22 <rprakash_> #vote yes
16:18:27 <dduffey> #endvote
16:18:27 <collabot> Voted on "add commiter Iben Rodriguez and Drop Vagish Shanmukh?" Results are
16:18:27 <collabot> Yes (4): dduffey, iben, arturt, rprakash_
16:19:02 <arturt> #topic MAAS PoC
16:20:57 <rprakash_> #info Pharos update from Ib en
16:21:07 <arturt> #link Pharos MAAS PoC https://wiki.opnfv.org/maas_requirement
16:22:28 <rprakash_> #info 1 Regionanl Controller for web UI to send to diff regions (community labs)
16:22:54 <rprakash_> #info each Community labs will have cluster controller
16:25:24 <rprakash_> #info Regional Controller is currently used one to many Cluster Controller
16:26:08 <arturt> #info Clarification. We will use MAAS (if available in OPNFV) in JOID but Pharos MAAS PoC is not part of JOID. There are separate meetings dedicated to Pharos MAAS PoC.
16:27:22 <rprakash_> #action can  we test it out Iben
16:27:59 <rprakash_> #undo
16:27:59 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2b15e10>
16:28:59 <rprakash_> #info Narinder is MaaS POC  team and anyone welcome to join is there a link?
16:29:27 <arturt> #topic JOID code status
16:29:40 <arturt> #link JOID code  https://gerrit.opnfv.org/gerrit/gitweb?p=joid.git;a=shortlog;h=HEAD
16:34:14 <rprakash_> #info Artur wants to decouple MaaS fro JOID to keep workload on JOID team
16:36:39 <rprakash_> #info Mass has 3 use cases as Iben pointed out one for lab  lf harware managent, remote lab management as well for some installer management like Fuel
16:38:10 <dduffey> https://gerrit.opnfv.org/gerrit/gitweb?p=joid.git;a=blob;f=INFO;h=ed184f6e1d256a405fb1b7a49ec6ff842dcb4143;hb=HEAD
16:39:47 <arturt> #action add INFO file with Committers to the JOID git repo
16:40:02 <iben> +1
16:40:16 <rprakash_> #+1
16:40:20 <iben> just answering the question
16:40:28 <iben> “is this a good action"
16:40:40 <arturt> #topic Genesis requirements
16:41:49 <arturt> #link reqs in JIRA e.g. https://jira.opnfv.org/browse/GENESIS-1
16:47:51 <iben> #info - process to change committers - #link https://wiki.opnfv.org/developer/committer_promotions
16:48:46 <arturt> #action review requirements in Epics https://jira.opnfv.org/browse/GENESIS-2 and https://jira.opnfv.org/browse/GENESIS-3
16:49:48 <arturt> #topic OPNFV Summit
16:51:01 <arturt> #info Iben rprakash_ artist will be in Tokyo
16:51:22 <arturt> #info Iben rprakash_ arturt will be in Tokyo
16:53:45 <iben> #info ietf is in Japan the week after OpenStack summit #link http://www.ietf.org/meeting/94/index.html
16:53:45 <iben> I have to drop off the audio now - bye
16:54:09 <arturt> #info iben could run a demo in Tokyo -  OPNFV / JOID/MAAS using Spirent lab
16:54:56 <arturt> #endmeeting