16:00:26 <arturt> #startmeeting JOID weekly
16:00:27 <collabot> Meeting started Wed Sep 16 16:00:26 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:27 <collabot> The meeting name has been set to 'joid_weekly'
16:00:34 <arturt> #info Artur Tyloch
16:01:03 <arturt> rprakash please repeat info :)
16:03:15 <rprakash> #topic Commiters and contributors update
16:04:17 <rprakash> #info we need through email instead like last time we did over the irc
16:04:34 <arturt> to modify committers list we have to announce this on OPNFV distribution list
16:05:07 <rprakash> #action artur to send through dist list
16:05:21 <arturt> #topic Genesis reqs
16:06:45 <rprakash> #link https://jira.opnfv.org/browse/GENESIS-3
16:07:42 <rprakash> #link https://jira.opnfv.org/browse/GENESIS-44
16:08:45 <rprakash> #action rprakash to review  SDN requirments GENESIS-44 just ODL specific but need to correct it for all SDN including ONOS , OC etc
16:10:20 <rprakash> #info offline requirements in GENESIS
16:15:22 <rprakash> #link https://wiki.opnfv.org/genesis/integration_guidelines
16:17:54 <arturt> #link https://jira.opnfv.org/browse/GENESIS-33
16:18:14 <arturt> What are FuncTest planned for rel. 2
16:24:42 <rprakash> #info we can start running JOID and take help from Dell to run func_test
16:24:43 <arturt> #topic funcTest
16:24:49 <rprakash> #info we are using Kilo with ODL Helium SP4 on Intel POD5
16:25:53 <rprakash> #info takes 1 hour to siwtch between the two and using JuJu (shell script) not connected to Jenkins
16:26:33 <rprakash> #info we are talking of manual but can be changed later with MaaS local and Global
16:26:58 <rprakash> #info we should accelerate PoC to complete
16:27:34 <rprakash> #info so we have POD3 available for MaaS PoC says Iben
16:29:07 <rprakash> #info MaaS POC for Pharos can be tracked in Trello so Narinder & Iben can work offline
16:30:30 <rprakash> #link https://jira.opnfv.org/browse/JOID-8
16:30:47 <rprakash> # this is func test results for JOID above
16:31:53 <rprakash> #info Jenkns slave needed on POD5 for it to be called from master etc.
16:32:56 <arturt> let's use https://etherpad.opnfv.org/p/joid
16:34:07 <arturt> #link https://etherpad.opnfv.org/p/joid
16:38:04 <arturt> #link https://jujucharms.com/jenkins-slave/precise/7 jenkins slave charm
17:15:54 <arturt> #info we have subtasks defined for JOID-8
17:16:57 <arturt> #action narindergupta and Iben will work on initial setup of Jenkins see JOID-8 for more details
17:17:03 <arturt> #endmeeting