16:02:11 <arturt> #startmeeting JOID weekly
16:02:11 <collabot> Meeting started Wed Oct  7 16:02:11 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:11 <collabot> The meeting name has been set to 'joid_weekly'
16:03:02 <arturt> hi
16:04:59 <StuartMackie> #info StuartMackie
16:05:28 <arturt> #info Artur Tyloch
16:06:16 <arturt> #topic agenda bashing
16:06:20 <David_Orange> #info David Blaisonneau
16:06:27 <arturt> #link agend  proposal https://etherpad.opnfv.org/p/joid
16:09:17 <arturt> #topc Genesis Requirements to discuss today
16:09:25 <arturt> First requirement
16:19:45 <arturt> #link  https://jira.opnfv.org/browse/GENESIS-49  ONOS support in rel. 2
16:20:10 <arturt> #action Prakash will connect Vagish with ONOS team
16:20:18 <arturt> #action rprakash  will connect Vagish with ONOS team
16:27:57 <arturt> #link https://jira.opnfv.org/browse/GENESIS-48 OpenContrail support
16:33:07 <arturt> #topic Mapping Genesis requirements to JOID
16:35:05 <arturt> #topic JOID deployment
16:35:16 <arturt> #info orange deployment in progress
16:36:02 <iben> is this info correct? I think the g2m id is wrong - https://wiki.opnfv.org/meetings#joid_-_juju_opnfv_infrastructure_deployer_-_team_meeting
16:36:16 <iben> also - please share the etherpad link
16:36:31 <iben> I am on site this week at UTSA strting the MAAS and JUJU install
16:36:49 <arturt> #info ipv6 in Orange lab seems to be possible but David_Orange does not have date now
16:36:57 <iben> #ipv6 and jenkins request in progress at Orange - update from David at Orange
16:37:06 <iben> #undo
16:37:25 <iben> #info ipv6 and jenkins request in progress at Orange - update from David at Orange
16:39:17 <arturt> http://meetbot.opnfv.org/meetings/opnfv-joid/
16:39:56 <arturt> #link http://meetbot.opnfv.org/meetings/opnfv-joid/   meeting agenda
16:40:37 <arturt> #info deployment in UTSA
16:41:53 <arturt> iben:  will you document UTSA environment on OPNFV wiki?
16:42:46 <iben> https://github.com/UTSA-OCI/UTSA-OCI-NFV
16:43:14 <arturt> https://etherpad.opnfv.org/p/joid
16:47:53 <arturt> #topic Tokyo meetings
16:48:34 <arturt> #info JOID team meeting in Tokyo
16:48:38 <iben> https://etherpad.opnfv.org/p/OpenStackTokyo
16:48:51 <iben> current activities schedule for openstack
16:51:18 <arturt> #info (who will be in Tokyo: Prakash, Artur, DavidDuffey, Iben, David )
16:54:28 <iben> I’m open - other than the exisitng opnfv activities
16:54:40 <iben> narindergupta: see you at noon!
16:54:51 <narindergupta> iben, sure
16:55:12 <arturt> #endmeeting