17:06:56 <arturt> #startmeeting JOID meeting
17:06:56 <collabot> Meeting started Wed Nov 25 17:06:56 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:06:56 <collabot> The meeting name has been set to 'joid_meeting'
17:07:17 <iben_> #info Iben Rodriguez
17:07:36 <arturt> #info Artur Tyloch
17:07:41 <arturt> #link https://etherpad.opnfv.org/p/joid
17:08:05 <arturt> #chair iben_
17:08:05 <collabot> Current chairs: arturt iben_
17:08:11 <arturt> #chair narindergupta
17:08:11 <collabot> Current chairs: arturt iben_ narindergupta
17:08:49 <iben_> #topic agenda bashing
17:09:40 <iben_> - how to build from source various elements of the software stack - wiki documentation
17:09:40 <iben_> - Genesis requirements
17:09:40 <iben_> - MAAS Pilot update/plan
17:09:40 <iben_> - CI integration
17:09:40 <iben_> - support for ongoing ONOS charm development
17:09:40 <iben_> - other projects to sign for JOID
17:10:48 <arturt> #topic agenda bashing
17:11:23 <iben_> how can joid work with other opnfv projects - technical discussion - docs? wiki? source code? examples are needed
17:11:48 <iben_> what do we need to do to be compliant with genesis - anything controversial?
17:12:06 <iben_> ci integration = jenkins jobs
17:12:23 <iben_> maas poc end - start pilot - dashboard needed
17:12:53 <iben_> charm status for sdn controllers (ODL, Contrail, ONOS)
17:13:00 <iben_> how to onboard other projects
17:15:51 <arturt> #topic Milestone C
17:17:41 <iben_> please make jira issues to track status of work for each milestone
17:19:05 <iben_> example jira issue https://jira.opnfv.org/browse/JOID-11
17:20:25 <iben_> use labels like "R2" or R2MC https://jira.opnfv.org/browse/YARDSTICK-188
17:22:12 <arturt> #action create page with JIRA labels utilized in JOID iben_
17:22:48 <iben_> #topic maas poc end - start pilot - dashboard needed
17:23:11 <arturt> #topic MAAS Pilot update
17:23:43 <arturt> #info plan discussed at Pharos meeting
17:24:27 <arturt> #info narindergupta and iben_ and Fatih will create wiki
17:31:31 <arturt> #topic CI integration
17:33:58 <arturt> #action wiki or JIRA comments with example of command to be utilized in CI scripts narindergupta
17:41:34 <arturt> #topic support for ONOS charm development
17:41:48 <arturt> #info ONOSFW is working on charm
17:43:27 <arturt> #topic other projects to sign for JOID
17:44:32 <arturt> #link https://wiki.opnfv.org/joid/joid-integrated-project how to join JOID
17:48:02 <arturt> #topic how to build from source various elements of the software stack - wiki documentation
17:49:27 <narindergupta> #info https://jujucharms.com/openstack-dashboard/trusty/19 charm to feploy from source
17:50:45 <arturt> #action add example of the deployment from source to wiki page the https://wiki.opnfv.org/joid/joid-integrated-project narindergupta
17:51:24 <arturt> #topic Genesis requirements
17:53:26 <arturt> #info Genesis requirements https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10605
18:03:56 <iben_> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan#jira_issue_labels
18:15:56 <arturt> #endmeeting