17:03:27 <iben> #startmeeting joid
17:03:27 <collabot> Meeting started Wed Dec  2 17:03:27 2015 UTC.  The chair is iben. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:27 <collabot> The meeting name has been set to 'joid'
17:03:38 <iben> #chair narindergupta
17:03:38 <collabot> Current chairs: iben narindergupta
17:03:51 <iben> #chair David_Orange
17:03:51 <collabot> Current chairs: David_Orange iben narindergupta
17:04:00 <narindergupta> #topic Agenda
17:04:03 <iben> #chair bryan_att
17:04:03 <collabot> Current chairs: David_Orange bryan_att iben narindergupta
17:04:13 <iben> #topipc adgenda bashing
17:04:28 <iben> #topic adgenda bashing
17:05:10 <iben> Meeting agenda: https://etherpad.opnfv.org/p/joid
17:05:31 <rprakash> Whats goto meeting conf number
17:06:00 <rprakash> Is it irc only
17:06:05 <iben> Agenda bashing
17:06:06 <iben> MAAS Pilot update
17:06:07 <iben> CI integration
17:06:08 <iben> Genesis requirements
17:06:09 <iben> JIRA backlog update
17:06:16 <iben> https://global.gotomeeting.com/join/596367813
17:06:25 <iben> rprakash:
17:06:53 <iben> #topic MAAS Pilot update
17:09:01 <iben> #info some systems are being setup at juniper by some canonical people - need docs for this lab
17:12:10 <iben> #action - juniper needs to list their lab here - https://wiki.opnfv.org/pharos
17:13:58 <bryan_att> #info Bryan Sulivan
17:15:34 <iben> #link https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10614 JOID dashboard for rel 2
17:15:43 <bryan_att> the wiki needs to be updated - that's not the same as shown there https://wiki.opnfv.org/meetings#joid_-_juju_opnfv_infrastructure_deployer_-_team_meeting
17:17:36 <narindergupta> #info https://jira.opnfv.org/browse/PHAROS-80
17:20:29 <iben> #action rprakash to update https://wiki.opnfv.org/pharos/maas_getting_started_guide with desire for Huawei lab to participate in MaaS Pharos pilot project
17:22:46 <iben> #action orange updated the maas pilot wiki page https://wiki.opnfv.org/pharos/maas_getting_started_guide with details for thier lab
17:23:29 <David_Orange> #link https://wiki.opnfv.org/joid/ci_integration
17:23:51 <iben> #topic CI integration
17:24:16 <iben> David_Orange: #link https://wiki.opnfv.org/joid/ci_integration what steps are needed to integrate jenkins with ci
17:25:12 <iben> #info #link  jenkins job: https://gerrit.opnfv.org/gerrit/#/c/3833/
17:25:47 <iben> Installation can be automatically done following those steps:
17:25:48 <iben> [joid-clean] see previous section
17:25:49 <iben> [joid-destroy-vm] see previous section
17:25:51 <iben> [joid-gitupdate] fetch the last version of joid
17:25:52 <iben> [joid-configure] load local pod parameters (local login/passwords) and load jenkins parameters (ha mode, sdn controller, open stack release)
17:25:53 <iben> [joid-prepare] prepare infra by installing maas and juju
17:25:54 <iben> [joid-deploy] deploy joid
17:25:55 <iben> [joid-adminrc] prepare adminrc for other jenkins jobs (functest…)
17:27:05 <iben> #info David_Orange says this is the start of a work in progress - please join and help as you are able
17:27:20 <iben> #info next step is to get a pod for ci integration
17:29:45 <David_Orange> #link https://gerrit.opnfv.org/gerrit/#/c/3833/
17:32:14 <iben> #action David_Orange to help setup intel joid pods 5 and 6 with ci
17:33:10 <iben> #action David_Orange to work with functest team morgan to kick off tests after build is complete
17:33:36 <iben> #chair artur
17:33:36 <collabot> Current chairs: David_Orange artur bryan_att iben narindergupta
17:33:48 <bryan_att> (side note) a suggestion for the JOID installer - create maas DNS entries for the installed services, e.g. openstack-dashboard.maas ... right now you have to look at the juju status details to see where the services area
17:34:46 <iben> #topic MaaS Juju JOID deployment with bryan_att and narindergupta at ATT lab internal
17:34:49 <artur> #topic JOID deployment in ATT
17:35:15 <iben> #info - using JOID to deploy OPNFV b release
17:35:34 <iben> #info goal is to get new features like Congress for Copper installed with OPNFV
17:35:46 <iben> #info 3 node non-ha seems to be working so far
17:36:24 <iben> #info #link https://jira.opnfv.org/browse/JOID-31?jql=project%20%3D%20JOID tracking the install - will be assigned to david Karr
17:36:49 <artur> #topic Genesis requirements
17:36:51 <bryan_att> (I can create a jira issue for the suggestion above if that's preferred)
17:37:19 <iben> bryan_att: - yes - please do
17:37:22 <iben> so we can track it
17:41:48 <iben> #info voting on requiremetns is this week
17:42:15 <iben> #info need to see what requirements we have for joid to ask of genesis and vice versus
17:42:21 <iben> #topic - Jira Backlog
17:42:35 <iben> #link https://jira.opnfv.org/browse/JOID/
17:43:41 <iben> #link https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10614 see the Juju OPNFV Infrastructure Deployer dashboard
17:45:28 <bryan_att> created a JIRA issue "JOID-33 - Installer should create maas DNS entries for the installed services"
17:50:43 <iben> #info #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=87 for JOID Agile SCRUM board - now public
17:51:58 <iben> we need to setup a time to review the user stories in JIRA and refine them
18:01:06 <iben> #action artur we need to setup a time to review the user stories in JIRA and refine them
18:01:12 <iben> #endmeeting