17:02:55 <arturt> #startmeeting joid weekly
17:02:55 <collabot`> Meeting started Wed Dec 16 17:02:55 2015 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:55 <collabot`> The meeting name has been set to 'joid_weekly'
17:03:08 <David_Orange> #info David Blaisonneau
17:03:39 <arturt> #info Artur Tyloch
17:03:57 <bryan_att> #info Bryan Sullivan
17:04:22 <narindergupta> #info Narinder Gupta
17:04:55 <bryan_att> can you send the link for GTM? the one on the meetings page is "invalid"
17:05:23 <narindergupta> https://global.gotomeeting.com/join/596367813
17:05:52 <arturt> #topic agenda bashing
17:06:07 <arturt> #link https://etherpad.opnfv.org/p/joid
17:06:30 <bryan_att> I will update the meetings page with the new GTM link
17:07:13 <narindergupta> bryan_att, thanks
17:07:34 <arturt> #topic MAAS Pilot
17:09:07 <ibenrodriguez> #info Iben Rodriguez
17:09:33 <David_Orange> please update IRC in live if possible
17:12:38 <arturt> #action ibenrodriguez bryan_att update MAAS deployment wiki page
17:14:06 <ibenrodriguez> David_Orange: gotcha
17:14:15 <arturt> #topic CI integration
17:14:33 <arturt> David_Orange: could you share update on CI integration ?
17:14:40 <David_Orange> sure
17:14:56 <ibenrodriguez> we discussed updating the notes for the mass install - ibenrodriguez will work with bryan_att and samantha to update this page in the next few weeks - https://wiki.opnfv.org/pharos/maas_getting_started_guide?do=revisions
17:15:15 <David_Orange> #info Fatih and I worked on script for CO
17:15:26 <narindergupta> #info fir MAAS PILOT narindergupta will create script where input will be lab name and base os and then MAAS will install the same and ip address will be listed.
17:15:47 <arturt> #link CI related user stories  https://jira.opnfv.org/browse/JOID-24 https://jira.opnfv.org/browse/JOID-29
17:16:03 <David_Orange> #info CI . Fatih worke on a installer for intel pod5 and I worked on a more generic version
17:16:52 <David_Orange> #info my plan was to test it on orange pod2, but we have network migration on the DC so i coumd not do it
17:17:04 <ibenrodriguez> once joid installer is workign with ci using jjb what is next?  FuncTest?
17:17:33 <David_Orange> #info i am also integrating new servers, and we have problem to manage them with maas (Narinder and I work on that)
17:18:00 <David_Orange> #info yes, next step will by functest, but it is already prepared
17:18:20 <ibenrodriguez> okay - is there a jira issue for that? functest?
17:18:27 <arturt> no
17:18:32 <arturt> let's create one
17:18:58 <arturt> or update existing issue
17:19:03 <David_Orange> #info functest need to access openstack creds. I work with Morgan to prepare that, we create a file a the end of the install and functest share it with its docker
17:19:48 <ibenrodriguez> https://build.opnfv.org/ci/job/functest-joid-intel-pod5-daily-master/
17:19:53 <David_Orange> #info other projects are scripting ssh commands to get admin_openrc, we share it directly il will be more simple
17:20:13 <ibenrodriguez> this is the jenkins job to run functest but it is not working yet
17:20:30 <ibenrodriguez> jose and morgan are the guys to work with here
17:20:52 <David_Orange> #info when orange pod will work we will test functest just after
17:21:34 <David_Orange> i am in morgan team, it will be easy to integrate the last steps
17:22:25 <David_Orange> we have to solve the blocking point on orange pod2 and we will test the install from jenkins
17:23:04 <arturt> David_Orange:  when this will be ready so we can replicate this in other PODs? ETA?
17:23:55 <David_Orange> #info i am already using the script launch by to install pod2 so it is already debugged (i wait for final install to male the last patches)
17:25:05 <David_Orange> arturt: yes, but in my opinion we will have a work to do next year to select default options for joid project, then see with genesis what are pod generic options and finally what we put in pod options
17:25:27 <ibenrodriguez> david - are you working closely with morgan and jose on getting that jenkins job working?
17:26:00 <ibenrodriguez> doh - I just read your update above where you answered my question already
17:26:03 <David_Orange> and maybe see if we can put maas deployment file (that is really pod specific) outside joid project
17:26:15 <ibenrodriguez> when might we see functest working so we can replicate your success into other labs
17:26:43 <David_Orange> ibenrodriguez: yes, i work with him for a few years and we are on the same location
17:27:49 <David_Orange> to resume: manual install OK on orange pod2 with last version > install with jenkins OK > test with functest
17:28:02 <arturt> David_Orange:  when will we have all jobs here https://build.opnfv.org/ci/view/joid/ "green"? Is it your f
17:28:19 <David_Orange> so we first have to solve this ipmi problem
17:28:46 <arturt> do we have bug for ipmi problem?
17:28:51 <David_Orange> in step 2 it will be ok
17:29:59 <David_Orange> arturt: yes, i used DC disconnect time to setup new DL360g9 to replace IBM M4 that should be used as compute on another pod
17:30:29 <arturt> David_Orange:  could you create issue in JIRA for ipmi?
17:30:35 <David_Orange> and we have commisioning/ipmi issues with thoses servers.
17:31:01 <David_Orange> i can,
17:31:10 <narindergupta> David_Orange, can u check iso version here?
17:31:21 <arturt> David_Orange:  can we move on to the next topic?
17:31:25 <narindergupta> David_Orange, looks like u have 2.30 which has known issue.
17:31:33 <David_Orange> i am already working with narinder on that, but all help is welcomed
17:31:34 <narindergupta> David_Orange, HP has release 2.40
17:31:47 <narindergupta> David_Orange, which will work.
17:32:10 <David_Orange> ok, so we have to update the bios ?
17:32:24 <narindergupta> David_Orange, no only ilo
17:32:28 <arturt> #topic ATT deployment
17:32:40 <David_Orange> narindergupta: i update them tomorrow morning
17:33:03 <narindergupta> David_Orange, lets do it after the meeting.
17:33:47 <David_Orange> narindergupta: if we can do it remotly of please provide me the link in PM
17:39:53 <arturt> #info use #juju for questions related to juju charm development
17:40:41 <arturt> #info or mailing list:  juju@lists.ubuntu.com
17:40:57 <arturt> more on https://jujucharms.com/community
17:41:54 <arturt> #info ARM POD deployment in ATT lab
17:42:23 <arturt> internal ATT testing
17:44:53 <ibenrodriguez> i can help with the juniper lab setup
17:45:16 <ibenrodriguez> yup
17:46:30 <ibenrodriguez> are there other qustions?
17:47:38 <arturt> #topic next 2 weeks
17:49:22 <fdegir> just a note; intel pod5 is not a pharos pod
17:49:38 <fdegir> so what is on ci for joid is not valid as of yet
17:49:47 <fdegir> the jumphost is on its way
17:51:20 <arturt> #endmeeting