17:03:09 <arturt_> #startmeeting JOID weekly
17:03:09 <collabot`> Meeting started Wed Jan  6 17:03:09 2016 UTC.  The chair is arturt_. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:09 <collabot`> The meeting name has been set to 'joid_weekly'
17:03:15 <dduffey> that was a long meeting
17:03:18 <dduffey> #info David Duffey
17:03:18 <arturt_> :)
17:03:25 <arturt_> #info Artur Tyloch
17:03:29 <narindergupta> #info Narinder Gupta
17:03:54 <catbus1> #info Samantha Jian-Pielak
17:04:23 <narindergupta> David_Orange, r u joining the call?
17:04:24 <akash_> akash chandrashekar joined
17:04:25 <iben_> #info Iben Rodriguez
17:04:37 <David_Orange> narindergupta: yes
17:04:42 <narindergupta> bryan_att, r u joining the JOD call?
17:04:45 <David_Orange> #info David_Orange
17:05:10 <arturt_> #link agenda proposal https://etherpad.opnfv.org/p/joid
17:05:58 <iben_> agenda looks good
17:08:30 <arturt_> #topic sprint backlog review - CI integration
17:08:42 <iben_> #link https://build.opnfv.org/ci/view/joid/
17:10:47 <iben_> There are jenkins jobs running for JOID with ODl on Intel Pod 5 and Orange Pod 2.
17:11:19 * fdegir will connect intel pod6 to jenkins and create jobs for this pod as well
17:11:20 <iben_> Intel Pod 6 jenkins machine is being setup Today? Per Pharos meeting this morning
17:11:27 <iben_> thanks fdegir
17:11:56 <fdegir> should be ready Friday latest
17:11:58 <fdegir> np
17:12:06 <iben_> juniper jenkins is off line due to local lab network issue there in New Jersey
17:16:13 <iben_> action - make jira to loop jenkins ci to run intel pod5 with nosdn, onos, opencontrail
17:16:37 <iben_> these will run one after the hour as each job runs less than 2 hours
17:16:55 <iben_> maas install will remain static through each job run
17:17:15 <iben_> maas is reinstalled every day -
17:18:04 <iben_> scratch that - maas will not be reinstalled each day
17:19:05 <iben_> this is determined by a configurable parameter in the jenkins jobs
17:20:21 <iben_> #action David_Orange  to create jira issue and work to create jenkins job to loop the sdn controllers
17:20:48 <fdegir> iben_: David_Orange: please hang on with that
17:20:51 <fdegir> the last action
17:21:03 <fdegir> we must have a common scenario format for jenkins jobs
17:21:17 <fdegir> we can't have 4 different types of specifying scenarios on jenkins
17:21:42 <fdegir> those jobs on jenkins are just placeholders
17:24:41 <iben_> https://wiki.opnfv.org/get_started/intel_pods
17:24:55 <iben_> Slave intel-pod5 (CI POD for JOID. No development jobs and work allowed!)
17:25:25 <David_Orange> fdegir: so it will be done by releng project
17:30:55 <catbus1> For the record, there is no code freeze for CI.
17:31:45 <arturt_> #topic MAAS pilot
17:31:59 <iben_> https://wiki.opnfv.org/pharos/maas_getting_started_guide?s[]=maas&s[]=pilot#maas_pilot_labs
17:40:16 <narindergupta> https://gerrit.opnfv.org/gerrit/#/c/5383/
17:41:37 <arturt_> #topic Milestone E
17:41:44 <arturt_> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan/joid_milestone_e_report report
17:44:43 <arturt_> 2. Are you able to deploy all component versions you have targeted for Brahmaputra?
17:46:05 <arturt_> 3. Are all configurations your tool deploys able to be validated with Functest and/or Yardstick?
17:53:08 <arturt_> #action akash_ iben_ call/irc to discuss documentation
17:54:55 <arturt_> #topic JOID demo - OPNFV academy - Ravello Systems Blueprint
17:55:35 <catbus1> arturt_, narindergupta: I need someone to help me become a committer in the joid project so that I can submit patches.
17:56:39 <narindergupta> arturt_, can we make catbus1 as committer
18:01:40 <David_Orange> narindergupta: arturt_: if it is possible to have a commiter in europe or asia it can saves time
18:02:07 <arturt_> David_Orange:  of course it is possible, do you have any candidate?
18:02:48 <David_Orange> arturt_: me or anyone else, narindergupta is the best placed to know who can do that
18:03:26 <arturt_> catbus1:  to accept you as a commiter we need votes from current committers
18:04:01 <arturt_> let's do voting for David_Orange and catbus1
18:04:35 <arturt_> #action organize voting for new committers arturt_
18:04:39 <arturt_> #endmeeting