17:05:35 <arturt> #startmeeting weekly JOID
17:05:35 <collabot`> Meeting started Wed Jan 13 17:05:35 2016 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:05:35 <collabot`> The meeting name has been set to 'weekly_joid'
17:05:45 <arturt> #link https://etherpad.opnfv.org/p/joid
17:06:25 <arturt> #chair iben_
17:06:25 <collabot`> Current chairs: arturt iben_
17:06:29 <David_Orange> #info David Blaisonneau
17:06:38 <arturt> #info Artur Tyloch
17:06:43 <iben_> #topic agenda bashing
17:06:52 <StuartMackie> #info Stuart Mackie
17:07:29 <iben_> #info b release backlog jira issues
17:07:45 <iben_> #info lab readiness
17:07:58 <iben_> #info skip maas pilot topic
17:08:12 <iben_> #info update from team
17:08:19 <iben_> #info next steps
17:09:19 <iben_> #topic JOID REL2 Dashboard JIRA
17:09:23 <iben_> #link https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10614
17:11:11 <arturt> #link https://wiki.opnfv.org/copper/academy/joid
17:13:00 <iben_> #link https://github.com/opnfv/opnfv-ravello-demo
17:13:23 <iben_> ravello opnfv demo is being setup to replicate Bryan's OPNFV Copper Academy
17:14:56 <iben_> #info cloudbase has created a MaaS Power Driver to operate VMs on Ravello
17:18:05 <iben_> #action iben_ to coordinate with catbus1 on getting JOID working on Ravello
17:20:51 <iben_> #info catbus1 Samantha
17:20:53 <iben_> https://wiki.opnfv.org/joid/get_started?do=revisions
17:22:25 <iben_> #link https://wiki.opnfv.org/joid/get_started?do=revisions <-- this page is being updated for JIRA 16 https://jira.opnfv.org/browse/JOID-16
17:27:39 <iben_> #topic David_Orange gives an update on the jenkins jobs for JOID
17:27:59 <iben_> #link https://build.opnfv.org/ci/view/joid/
17:28:39 <iben_> #info there is a new naming convention for the jenkins jobs used for installers and SDN but this is not yet documented
17:29:34 <David_Orange> # Based on scenario naming we can get joid options
17:29:34 <David_Orange> # naming convention:
17:29:34 <David_Orange> #    os-<controller>-<nfvfeature>-<mode>[-<extrastuff>]
17:29:34 <David_Orange> # With parameters:
17:29:34 <David_Orange> #    controller=(nosdn|odl_l3|odl_l2|onos|ocl)
17:29:34 <David_Orange> #       No odl_l3 today
17:29:35 <David_Orange> #    nfvfeature=(kvm|ovs|dpdk|nofeature)
17:29:35 <David_Orange> #       '_' list separated.
17:29:36 <David_Orange> #    mode=(ha|noha)
17:29:36 <David_Orange> #    extrastuff=(none)
17:29:37 <David_Orange> #       Optional field - Not used today
17:30:09 <David_Orange> Actual scenario list:
17:30:11 <David_Orange> - 'os-nosdn-nofeature-noha':
17:30:11 <David_Orange> auto-trigger-name: 'brahmaputra-trigger-daily-disabled'
17:30:11 <David_Orange> - 'os-nosdn-nofeature-ha':
17:30:11 <David_Orange> auto-trigger-name: 'brahmaputra-trigger-daily-disabled'
17:30:11 <David_Orange> - 'os-odl_l2-nofeature-ha':
17:30:11 <David_Orange> auto-trigger-name: 'joid-{scenario}-{pod}-trigger'
17:30:11 <David_Orange> - 'os-odl_l2-nofeature-noha':
17:30:12 <David_Orange> auto-trigger-name: 'brahmaputra-trigger-daily-disabled'
17:30:13 <David_Orange> - 'os-onos-nofeature-ha':
17:30:13 <David_Orange> auto-trigger-name: 'brahmaputra-trigger-daily-disabled'
17:30:14 <David_Orange> - 'os-onos-nofeature-noha':
17:30:14 <David_Orange> auto-trigger-name: 'brahmaputra-trigger-daily-disabled'
17:30:17 <iben_> #info please use the new naming convention - there is no doc yet -
17:30:57 <iben_> #action - iben_ to update JOID wiki page with this and David_Orange will review and update - eventually this should come from genesis
17:40:08 <arturt> #topic OpenContrail
17:40:18 <arturt> #link https://jira.opnfv.org/browse/JOID-25
17:50:41 <David_Orange> https://git.opnfv.org/cgit/releng/tree/jjb/joid/joid-deploy.sh
17:53:29 <catbus1> I have problems submitting patches to joid gerrit, who can help me?
17:53:59 <iben_> aric
17:54:13 <iben_> we might need to submit a helpdesk ticket
17:58:54 <iben_> also - please update this file https://git.opnfv.org/cgit/releng/tree/INFO
17:59:36 <iben_> #action we need someone from the JOID project to attend the RELENG meetings
18:02:31 <iben_> #info release meeting is 30 minutes everyday - need support from JOID project team narindergupta akash__ catbus1
18:03:01 <iben_> David_Orange: https://wiki.opnfv.org/joid/get_started updated - needs work still
18:03:04 <iben_> especially formatting
18:03:32 <iben_> ready to close meeting?
18:03:36 <iben_> arturt:
18:16:06 <iben_> #endmeeting