#opnfv-joid: JOID weekly
Meeting started by arturt at 17:04:10 UTC
(full logs).
Meeting summary
- 
  - Narinder Gupta (narindergupta,
    17:05:05)
- David Blaisonneau (David_Orange,
    17:05:09)
- Samantha Jian-Pielak (catbus1,
    17:05:33)
- Artur Tyloch (arturt,
    17:05:51)
- ionutbalutoiu has been helping with JOID
    testing https://github.com/opnfv/opnfv-ravello-demo (iben_,
    17:09:32)
 
 
- adgenda bashing (iben_, 17:10:20)
 
- new b release date (arturt, 17:10:24)
  - see etherpad above (iben_,
    17:10:41)
 
 
- release B readiness (iben_, 17:11:02)
  - https://wiki.opnfv.org/releases/brahmaputra/release_plan
    new release date feb 26 (iben_,
    17:13:03)
- TSC Voted to set the Brahmaputra “release
    deploy” date to Thursday, February 25 (iben_,
    17:16:51)
 
 
- Steps to B release https://etherpad.opnfv.org/p/steps_to_brahmaputra (arturt, 17:17:28)
  - successful deployment with ODL (arturt,
    17:18:39)
- ONOS charm - bug in charm narinder sent email
    to "the team" (iben_,
    17:18:59)
- NTP needs to be set for each environment -
    suggest to use the MAAS machine as ntp server (iben_,
    17:19:57)
 
 
- contrail charm (arturt, 17:24:10)
  - Contrail charm - still failing on 2/10 with
    Liberty https://jira.opnfv.org/browse/JOID-25 (arturt,
    17:24:17)
- Juniper OpenContrail
    https://jira.opnfv.org/browse/JOID-25 work in progress (iben_,
    17:24:38)
 
 
- ONOS charm (arturt, 17:28:33)
  - not ready - Chinese new year team OoO
    (arturt,
    17:29:05)
- ONOS charm is stored in github but setup synced
    to launchpad bazzar https://github.com/opennetworkinglab/onos
    (iben_,
    17:31:56)
 
 
- ODL charm (arturt, 17:32:30)
  - all ODL test are passing on orange pod
    (arturt,
    17:33:08)
- all  (except 3 tests) ODL test are passing on
    orange pod (arturt,
    17:33:21)
- new ODL charm might fix the IPvsix team issue
    around L2 L3 mode - need to test (iben_,
    17:33:31)
- https://build.opnfv.org/ci/view/joid/
    we reviewed the builds here (iben_,
    17:35:20)
 
 
- Documentation update (arturt, 17:35:26)
  - doc:
    https://git.opnfv.org/cgit/joid/tree/docs/configguide (arturt,
    17:36:14)
- https://gerrit.opnfv.org/gerrit/#/c/5487/
    (iben_,
    17:36:17)
- Bryan Sullivan (bryan_att,
    17:36:59)
- you can see the progress of the doc and patches
    here: #link https://gerrit.opnfv.org/gerrit/#/q/project:joid
    (iben_,
    17:37:42)
- discussion around workflow - how to use JOID to
    do parralel functional tests in the cloud then perform hardware
    based performance tests once functional tests have passed
    (iben_,
    17:49:55)
- juju bundle export import
    https://jujucharms.com/docs/stable/charms-bundles (arturt,
    18:10:41)
- bug submitted for maas power type driver for
    ravello https://bugs.launchpad.net/maas/+bug/1544211 (iben_,
    18:19:11)
- ACTION: schedule JOID
    community  session with Bryan  to  discuss user experience with Juju
    akash (arturt,
    18:23:52)
- https://www.irccloud.com/pastebin/UCZQXRCe/it's%20getting%20there%2C%20but%20just%20*very*%20slowly...
    (bryan_att,
    18:33:38)
- https://www.irccloud.com/pastebin/IlJGKSpF/Here%20is%20the%20timeout%20notice.
    (bryan_att,
    18:36:13)
- https://www.irccloud.com/pastebin/qCfxWSmC/
    (bryan_att,
    00:17:25)
- http://bazaar.launchpad.net/~opnfv-team/charms/trusty/onos-controller/fixspace/changes/12?start_revid=12
    (narindergupta1,
    14:34:32)
- https://wiki.opendaylight.org/view/OpenDaylight_Controller:MD-SAL:L2_Switch
    (David_Orange,
    17:26:21)
- https://gerrit.opnfv.org/gerrit/9821
    (David_Orange,
    17:48:12)
- https://build.opnfv.org/ci/view/functest/job/functest-joid-intel-pod5-daily-brahmaputra/45/console
    (jose_lausuch,
    15:01:38)
- https://build.opnfv.org/ci/view/functest/job/functest-joid-intel-pod5-daily-brahmaputra/
    (jose_lausuch,
    15:07:22)
- https://build.opnfv.org/ci/view/joid/job/functest-joid-intel-pod6-daily-master/
    (jose_lausuch,
    15:12:13)
- https://build.opnfv.org/ci/view/joid/job/functest-joid-intel-pod5-daily-brahmaputra/52/console
    (narinderg_cfk,
    13:32:14)
- https://build.opnfv.org/ci/view/joid/job/functest-joid-intel-pod5-daily-brahmaputra/51/console
    (jose_lausuch,
    13:43:06)
- http://hastebin.com/odovurufog.sm
    (jose_lausuch,
    16:03:06)
- https://www.irccloud.com/pastebin/tpmje5Ft/
    (bryan_att,
    02:16:47)
 
Meeting ended at 17:05:19 UTC
(full logs).
Action items
  - schedule JOID community  session with Bryan  to  discuss user experience with Juju akash
Action items, by person
  -  akash 
    - schedule JOID community  session with Bryan  to  discuss user experience with Juju akash
 
People present (lines said)
  - narindergupta (290)
- jose_lausuch (227)
- David_Orange (95)
- narindergupta1 (63)
- bryan_att (58)
- iben_ (33)
- arturt (29)
- catbus1 (28)
- narinderg_cfk (19)
- ashyoung (14)
- yuanyou (9)
- akash (7)
- collabot (6)
- durschatz (2)
- catbus1-afk (1)
- fdegir (1)
Generated by MeetBot 0.1.4.