16:02:08 <arturt> #startmeeting JOID weekly
16:02:08 <collabot> Meeting started Wed Mar 23 16:02:08 2016 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:08 <collabot> The meeting name has been set to 'joid_weekly'
16:02:27 <arturt> #info Artur Tyloch
16:03:23 <arturt> #topic agenda bashig
16:03:28 <arturt> #link https://etherpad.opnfv.org/p/joid
16:05:36 <David_Orange> #info David Blaisonneau
16:06:11 <catbus1> #info Samantha JP
16:06:47 <David_Orange> I can not connect audio, the bridge is busy
16:07:38 <arturt> David_Orange:  can you try VoIP?
16:09:49 <arturt> #topic JOID vs Juju
16:11:05 <iben_> #info Iben Rodriguez
16:11:25 <iben_> JuJu is part of JOID
16:11:47 <iben_> By using JOID you can take advantage of the benefits of JuJu
16:12:25 <iben_> thanks!
16:12:50 <arturt> #chair iben_
16:12:50 <collabot> Current chairs: arturt iben_
16:13:14 <arturt> #topic B release status
16:13:24 <arturt> #info 4 runs on ONOS
16:14:07 <arturt> #info yardstick is failing on some of them of them
16:14:43 <arturt> #info OCL deployment is working but creating external networking is not working
16:15:48 <arturt> #action catbus1 create JIRA issue to track OCL issues
16:17:16 <arturt> #topic C release plans
16:17:38 <catbus1> arturt: https://jira.opnfv.org/browse/JOID-55
16:17:41 <arturt> #link https://wiki.opnfv.org/joid/c_release_plan
16:31:27 <arturt> #info Confluence  in rel. C - so far no clear decision on migration
16:35:20 <catbus1> https://jira.opnfv.org/browse/JOID-56 Opencontrail to support Mitaka for OPNFV C-release
16:35:46 <catbus1> arturt: ^^^
16:35:49 <arturt> #topic OPNFV Berlin
16:36:22 <iben_> https://etherpad.opnfv.org/p/joid
16:38:58 <catbus1> should I update the etherpad regarding the jira issue action item I have?
16:44:39 <catbus1> I have updated the wiki page.
16:52:10 <iben_> I have to leave the call soon - when you are looking at marketing updates for JOID please review and repost the following article - our blog post is out... #link http://superuser.openstack.org/articles/a-primer-on-open-platform-for-network-function-virtualization-opnfv-software-defined-networks-for-openstack
16:53:48 <arturt> #topic Marketing Update
16:57:20 <arturt> #topic OPNFV plugfest
17:00:12 * catbus1 has to go now.
17:03:40 <arturt> #info OPNFV plugfest  - 2nd week of May, Cablelabs, CO - check if we can bring OrangeBox
17:03:49 <arturt> #meetingend
17:03:54 <arturt> #endmeeting