16:03:58 <arturt> #startmeeting join weekly
16:03:58 <collabot`> Meeting started Wed May 11 16:03:58 2016 UTC.  The chair is arturt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:58 <collabot`> The meeting name has been set to 'join_weekly'
16:04:46 <arturt> #info Artur Tyloch
16:05:03 <arturt> #link https://etherpad.opnfv.org/p/joid
16:05:10 <narinder> #info I will be IRC only
16:05:33 <bryan_att> #info Bryan Sullivan
16:05:43 <arturt> narinder: ok
16:06:00 <narinder> #info Narinder Gupta
16:06:08 <bryan_att> Please add to the agenda, I need some help to develop the charm for Congress in R3.
16:06:09 <arturt> #topic agenda bashing
16:09:28 <thedac> durschatz: hi, so the problem I was trying to convey in the email is the the neutron-gateway host cannot reach the compute nodes over the physical  (non virtualized) VLAN 1201
16:09:53 <thedac> If they cannot reach each other the tunnels (regardless of protocol) will not be built correctly or funtion
16:10:18 <thedac> ping 172.16.121.58
16:10:18 <thedac> PING 172.16.121.58 (172.16.121.58) 56(84) bytes of data.
16:10:18 <thedac> From 172.16.121.52 icmp_seq=1 Destination Host Unreachable
16:10:27 <thedac> That should work it is not virutal ^^
16:10:55 <thedac> So this seems to me to be a physical netowrk problem
16:11:01 <arturt> #topic Colorado release status
16:11:20 <arturt> #info there is discussion about Tacker in OPNFV
16:11:41 <thedac> That or the tunnels need to be built over the 10.120.0.0/24 network
16:11:54 <bryan_att> #info Tacker is proposed as a core feature of OPNFV C, supporting VNFM functions
16:12:09 <durschatz> thedac: got it. thx
16:12:14 <bryan_att> #info Question is do we need a charm for Tacker install and how to develop it
16:12:24 <arturt> yes
16:12:41 <bryan_att> #info I can help given training in charm development for Congress
16:14:00 <arturt> any other requirements discussed recently?
16:14:46 <arturt> #topic OCL status
16:18:31 <arturt> #topic Congress charm development
16:19:08 <arturt> Bryan needs support for Congress charm development.
16:20:31 <narinder> arturt: I can help with question and best to start with design of charm
16:22:19 <arturt> #info we need follow up session on charm development
16:23:06 <arturt> #action arturt will check with charmers team on availability and help schedule follow up session.
16:23:25 <arturt> we will record this session as well.
16:24:06 <arturt> #topic OPNFV plugfest
16:25:09 <arturt> narinder:  any feedback/ news/ comments on  plugfest ?
16:25:12 <bryan_att> #info I will send out a proposed agenda/storyboard for the Congess charm session, describing the existing scripted process steps, which have dependencies, etc
16:25:56 <arturt> bryan_att: it will be very useful input for juju charmers team
16:28:08 <arturt> #link https://jira.opnfv.org/browse/JOID-78
16:31:30 <arturt> #topic ODS OPNFV juju training recording
16:32:42 <arturt> #info contact Brandon from marketing
16:33:40 <durschatz> https://www.youtube.com/watch?v=DPormelaHX0
16:34:01 <durschatz> youtube to deploy nfvi using joid
16:34:22 <arturt> #topic OPNFV Summit in Berlin
16:34:35 <durschatz> Bhavani was able to get it publiched on OPNFV Youtube
16:34:42 <iben_> https://vimeo.com/opnfv/videos
16:35:25 <iben_> https://www.youtube.com/channel/UC3EjXLJbub0tPFpnI3vEmYg/videos
16:37:15 <iben_> no travel for Iben this year
16:41:50 <arturt> iben_: is the new version of ODL a formal requirement?
16:49:17 <arturt> #action bryan_att will create JIRA for new ODL version support
16:49:23 <arturt> #endmeeting