16:03:14 <narinderg> #startmeeting JOID
16:03:14 <collabot> Meeting started Wed Mar 29 16:03:14 2017 UTC.  The chair is narinderg. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:14 <collabot> The meeting name has been set to 'joid'
16:03:22 <David_Orange> #info David
16:03:30 <narinderg> #info Narinder Gupta
16:03:35 <narinderg> #Agenda Bashing
16:05:25 <rprakash> #info rprakash
16:06:55 <narinderg> #topic D1.0 release status
16:08:34 <rprakash> #link https://build.opnfv.org/ci/view/joid/
16:09:53 <narinderg> http://artifacts.opnfv.org/joid/docs/release_installation/index.html
16:09:53 <narinderg> http://artifacts.opnfv.org/joid/docs/release_scenarios_os-nosdn-lxd-ha/index.html
16:09:53 <narinderg> http://artifacts.opnfv.org/joid/docs/release_scenarios_os-nosdn-lxd-noha/index.html
16:09:53 <narinderg> http://artifacts.opnfv.org/joid/docs/release_userguide/index.html
16:09:53 <narinderg> http://artifacts.opnfv.org/joid/docs/release_configguide/index.html
16:09:53 <narinderg> http://artifacts.opnfv.org/joid/docs/release_release-notes/index.html
16:14:17 <rprakash> #info onos charm not available from India team and is moved to 2.0
16:15:24 <durschatz> narinder: just got to my desk
16:15:30 <rprakash> #info Installers in VM on a Jump server - requirements to be scoped
16:15:30 <durschatz> calling in now
16:17:19 <rprakash> #info MANO enable disable VNFM NFVO can be moved to D2.0
16:18:05 <durschatz> #info Dave Urschatz (DENGN)
16:18:11 <durschatz> (CENGN)
16:23:35 <rprakash> #info open-0 budle is available but needs to be charmed independent of target i.e. native which can be VM, Docker conatiner etc.
16:24:00 <rprakash> #undo
16:24:36 <rprakash> info open-o budle is available but needs to be charmed independent native which can be  of target i.e. VM, Docker conatine
16:25:46 <rprakash> #Info add support for Domino in JOID for enable disable TOSCA parser library
16:26:41 <rprakash> #info need charm to relationship, deployment and library etc, can be part of singlke open-o or nfvo charm
16:27:17 <rprakash> #action MANO enable disable VNFM NFVO can be moved out of D 1.0
16:36:05 <rprakash_> #link http://docs.opnfv.org/en/latest/featureprojects.html
17:06:19 <narinderg> durschatz, hey r u starting the mrrting?
20:51:32 <durschatz> narinder: cengn-pod1, blade2 has been reseated and commissioned in MAAS.
15:14:45 <OPNFV-Gerrit-Bot> Narinder Gupta proposed joid: adding new scenraio documentation and updated the current one.  https://gerrit.opnfv.org/gerrit/32543
15:25:16 <OPNFV-Gerrit-Bot> Narinder Gupta proposed joid: adding new scenraio documentation and updated the current one.  https://gerrit.opnfv.org/gerrit/32543
16:57:43 <OPNFV-Gerrit-Bot> Merged joid: adding new scenraio documentation and updated the current one.  https://gerrit.opnfv.org/gerrit/32543
18:13:16 <aimeeu> narindergupta nardinderg looking at https://jira.opnfv.org/browse/JOID-109 to update Congress charm:  joid/ci  -> charm pull cs:~narindergupta/congress-0 $distro/congress but I want to confirm you are still getting the congress charm from   https://github.com/gnuoy/charm-congress
18:18:16 <narinderg> aimeeu, yes i am still getting from https://github.com/gnuoy/charm-congress
18:18:31 <aimeeu> thanks narinderg!
16:39:08 <OPNFV-Gerrit-Bot> David Blaisonneau proposed joid: change default network gateway on containers with a public network  https://gerrit.opnfv.org/gerrit/32811
16:40:03 <OPNFV-Gerrit-Bot> David Blaisonneau proposed joid: change default network gateway on containers with a public network  https://gerrit.opnfv.org/gerrit/32811
16:42:17 <OPNFV-Gerrit-Bot> David Blaisonneau proposed joid: change default network gateway on containers with a public network  https://gerrit.opnfv.org/gerrit/32811
18:34:31 <durschatz> narinder: do you have time for a quick call?
18:52:24 <durschatz> narinder: np. sending you e-mail.
19:17:50 <narinder> durschatz, ycalles we can have
19:34:00 <durschatz> narinder: OK.  I'll call you in 5 mins.
19:36:07 <narinder> ok
19:36:11 <narinder> durschatz, ok
16:03:00 <collabot`> arturt: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
16:03:12 <arturt> #endmeeting