#opnfv-mano: mano-wg

Meeting started by rprakash at 13:58:09 UTC (full logs).

Meeting summary

    1. rprakash (rprakash, 13:58:22)
    2. Uli (uli-k, 13:59:02)
    3. Narinder Gupta. Any link for webex meeting? (narinder, 13:59:39)
    4. https://global.gotomeeting.com/join/229632485 (uli-k, 14:00:23)
    5. Larry Lamers (ljlamers, 14:04:11)

  1. Agenda Bashing (rprakash, 14:05:53)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 (rprakash, 14:06:05)

  2. Release E followups on MANO projects plans and inputs from PTLs (rprakash, 14:07:07)
    1. ONAP/OPEN-O Harmonization plans /Opera Readiness : E-Release (Updates from Yingjun Li on what are the issues for deferrals) (rprakash, 14:07:40)
    2. https://global.gotomeeting.com/join/229632485 (rprakash, 14:12:56)
    3. rprakash is showing the ONAP merging architecture (uli-k, 14:15:49)
    4. The Opera in OPNFV can expect first inputs by June end (rprakash, 14:17:23)
    5. Since the OpenEcomp is based on Mitaka and OPEN-O was using Kilo and moving to Newton in OPNFV , more likely target will be Ocata and test over E-Release (rprakash, 14:18:21)
    6. Aimee mentioned that decision on how OPNFV and ONAP work together is still no clear (rprakash, 14:23:54)
    7. ONAP is planning to setup its lab and Helms for testing the ONAP in itself (rprakash, 14:25:28)
    8. ONAP lab setup is done by China Mobile and Huawei (rprakash, 14:25:55)
    9. Aimee Copper, Models and VES are dropping out of E-Relase (rprakash, 14:27:13)
    10. Copper will be upstreamed to Congress in OpenStack (rprakash, 14:27:35)
    11. Models and VES will move to OPNAP and project proposals are in progress and Alok Gupta & Bryan are working on it (rprakash, 14:28:56)
    12. Orchestra (OpenBaton) is not using ONAP, So Models and VES whatever is developed will not be available to Orchestra and so need more clarity (rprakash, 14:30:24)
    13. Aimee has been trying to get ONAP working in AT&T labs (rprakash, 14:30:59)
    14. agree lot of things are in flux and lets wait more information from ONAP team (rprakash, 14:31:27)
    15. ACTION: to invite ONAP team to meake a presentaion (rprakash, 14:32:06)
    16. make sure to include Giuseppe from Orchestra for this important meeting of ONAP presentaion (rprakash, 14:33:53)

  3. c. Write a Juju charm for installing Open Baton / Test Juju charm - (other inputs from Narinder) (rprakash, 14:35:00)
    1. Orchestra to lead OpenBaton Scenario and chams are ready and integrated into JOID, that can be handles by Giuseppe (rprakash, 14:36:18)
    2. currently Narindere mentions os-nosdn-nofeature-ha is available for JOID and can be enhanced by Orchestra (rprakash, 14:37:15)
    3. allow Orchestrator to work with different Scenario and decouple deployment from build as per Uli for Orchestra and how JOID can do in to steps (rprakash, 14:37:58)
    4. Narinder has bundle (Lxd container) and to split it is importnat and can be moved to Infrwg (rprakash, 14:38:53)
    5. ACTION: Giuseppe / Uli to start discussion on container sceneraio in Infarstructure WG (rprakash, 14:39:47)
    6. Aimee mentions that OpenSTack Helm is independednt project an d is not part of E-Release (rprakash, 14:42:08)
    7. prakash not attending OPNFV Beijing Summit (rprakash, 14:43:15)
    8. ACTION: Ideanet presentaion for SIP call flow to be taken over by Narinder and Samir/Debyan (rprakash, 14:45:01)
    9. ACTION: is on request Orange boix by Narinder (rprakash, 14:45:25)
    10. Narinder , Samir and Debyan can dicuss this Demo progress offline (rprakash, 14:46:26)
    11. on MANO meetup at Mountainview (rprakash, 14:47:48)
    12. Chinatana WSO2 can support both External as well Internal Gaeway using role based access and at Deploymnet time can have two seperate gateway one deployed in DMZ other interneally (rprakash, 14:54:03)
    13. ACTION: Chintana to compile WSO2 and ONAP API point fo view through slides before Friday (rprakash, 14:55:29)

  4. Continuing discussions on VNF On-boarding, Packaging best practices for MANO rationalization over OPNFV (rprakash, 14:58:24)
    1. ACTION: prakash to follow up on ice (rprakash, 15:00:23)


Meeting ended at 15:00:55 UTC (full logs).

Action items

  1. to invite ONAP team to meake a presentaion
  2. Giuseppe / Uli to start discussion on container sceneraio in Infarstructure WG
  3. Ideanet presentaion for SIP call flow to be taken over by Narinder and Samir/Debyan
  4. is on request Orange boix by Narinder
  5. Chintana to compile WSO2 and ONAP API point fo view through slides before Friday
  6. prakash to follow up on ice


Action items, by person

  1. narinder
    1. Ideanet presentaion for SIP call flow to be taken over by Narinder and Samir/Debyan
    2. is on request Orange boix by Narinder
  2. UNASSIGNED
    1. to invite ONAP team to meake a presentaion
    2. Giuseppe / Uli to start discussion on container sceneraio in Infarstructure WG
    3. Chintana to compile WSO2 and ONAP API point fo view through slides before Friday
    4. prakash to follow up on ice


People present (lines said)

  1. rprakash (49)
  2. uli-k (7)
  3. collabot (5)
  4. narinder (4)
  5. bryan_att (2)
  6. samit (1)
  7. ljlamers (1)
  8. byyan_att (0)


Generated by MeetBot 0.1.4.