#opnfv-mano: mano-wg

Meeting started by rprakash at 13:57:21 UTC (full logs).

Meeting summary

    1. https://wiki.opnfv.org/display/mano/OPNFV+MANO+Work+Group+Meetings (rprakash, 13:58:19)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 (rprakash, 14:07:41)
    3. AUTO appproved at TSC (rprakash, 14:11:18)
    4. labaas Fatih is leading (rprakash, 14:12:10)
    5. commiters added from CAICT and China Telecom and allocation of work in progress (rprakash, 14:13:40)
    6. after Fatih gives POD each commiter works on different tasks (rprakash, 14:14:26)
    7. XCI - Cross Community CICD is the way to go (rprakash, 14:15:20)
    8. ACTION: (Tina) NXP to work with ARM for labaas and Tina follow up (rprakash, 14:16:23)

  1. F-Release OPNFV based on ONAP related proposals in OPNFV (rprakash, 14:17:27)
    1. AUTO is listed above and Opera below (rprakash, 14:18:30)
    2. Opera PTL is working with Helen who is acting as PTL intermediate to define the plans (rprakash, 14:19:02)
    3. https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OPERA&title=Opera+Project (rprakash, 14:19:46)

  2. E-Release Progress in OPNFV for Orchestra (rprakash, 14:20:53)
    1. ACTION: (orchestra-15, narinder, michael) https://gerrit.opnfv.org/gerrit/#/c/38229/ to be moved to JOID meeting (rprakash, 14:26:12)
    2. (rprakash) Build and teste were to be seperate for JOID as per narinder (rprakash, 14:27:47)
    3. on testing vIMS in Release E (rprakash, 14:28:55)
    4. on testing vIMS (rprakash, 14:29:26)
    5. link https://openbaton.github.io/documentation/integration-test-use/ (rprakash, 14:29:58)
    6. (Michael) Option 1. Improve on what was used in D openIMS 2. Creating new test cases form existing cloudify uses for clearwater (rprakash, 14:32:10)
    7. (Michael) implementing option 2 , Deployment of clearwater is used but with external HSS (openIMS HSS) Instead of Holmer (rprakash, 14:33:45)
    8. (Michael) Discussions ongoing with Valentin Beoucher of Orange for resuing the existing tests in Clearwater due to differences in HSS (rprakash, 14:34:57)
    9. funtest is the framework for vIMS testing (rprakash, 14:35:39)
    10. Clearwater tests or being migrated to functest in steps based on upstream mano stacks (rprakash, 14:36:42)

  3. Discussions on VNF onboarding using VNFD & VNF Packaging (rprakash, 14:38:31)
    1. https://jira.onap.org/browse/VNFSDK-18 (rprakash, 14:41:24)
    2. bestpractices adapted by ONAP https://wiki.onap.org/display/DW/VNF+Package+Model+Files (rprakash, 14:45:50)

  4. integration and testing for Juju and orchestra (rprakash, 14:47:24)
    1. narinder (JOID) is only doing install of OPNFV (rprakash, 14:48:24)
    2. narinder (JOID) only builds and deploys openbaton scenario and does not do any testing which is part of functets and yardstick (rprakash, 14:49:24)
    3. Michael openbaton is installed using chram and hence got access to that POD (rprakash, 14:50:31)
    4. narinder Jenkins job created as part of Build and Deploy for JOID (rprakash, 14:52:00)
    5. https://gerrit.opnfv.org/gerrit/#/c/38229/ (rprakash, 14:52:18)
    6. https://gerrit.opnfv.org/gerrit/#/c/38229/ (rprakash, 14:53:10)
    7. narinder says 38229 he commented only for coding in gerrit merged and can be kept asis as this may not be needed (rprakash, 14:55:35)
    8. ACTION: narinder and michael to correct the Orchestra-15 link https://jira.opnfv.org/browse/ORCHESTRA-15 (rprakash, 15:00:29)


Meeting ended at 15:01:03 UTC (full logs).

Action items

  1. (Tina) NXP to work with ARM for labaas and Tina follow up
  2. (orchestra-15, narinder, michael) https://gerrit.opnfv.org/gerrit/#/c/38229/ to be moved to JOID meeting
  3. narinder and michael to correct the Orchestra-15 link https://jira.opnfv.org/browse/ORCHESTRA-15


People present (lines said)

  1. rprakash (41)
  2. collabot (5)
  3. bryan_att (0)
  4. uli-k (0)


Generated by MeetBot 0.1.4.