14:05:08 <pramchan> #startmeeting opnfv-mano
14:05:08 <collabot> Meeting started Wed Oct  4 14:05:08 2017 UTC.  The chair is pramchan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:08 <collabot> The meeting name has been set to 'opnfv_mano'
14:05:55 <pramchan> #chair pramchan
14:05:55 <collabot> Current chairs: pramchan
14:06:18 <pramchan> #please type in info if you are present
14:07:07 <pramchan> #please note no GTM today its IRC only meeting
14:07:39 <pramchan> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
14:07:51 <pramchan> #topic Agenda Bashing
14:09:45 <mohankumar_> #info mohankumar_
14:10:49 <pramchan> #wl wait another 30 sec. let others join
14:11:58 <pramchan> #topic September Month end report and Actions from last week
14:12:15 <pramchan> #link https://opnfv.slack.com/files/U0C6EU7C3/F7CTNDCAF/opnfv-mano-wg-report-Sept-2017
14:12:53 <pramchan> Here is Sepetember end meeting log you can review and main point to note is in end
14:13:34 <pramchan> #infoNew Proposal made to meet the F release requirement to harmonize and make VNF
14:13:54 <pramchan> #link https://wiki.opnfv.org/display/dovetail/Project+Name%3A++++++Dovestack
14:14:47 <pramchan> #action To be discussed with test Group next week - Trinath and Prasad to lead the discussion.
14:15:37 <pramchan> #If there is a need to seperate vIMS test area and cases  and Hybrid Arch for ARM, one can abandon Dovestack  and propose a project Hybridarch (X86_64 controller + ARM64 Compute Nodes) as a seperate project in F and freeze for now Dovestack. -To be discussed through email
14:18:10 <pramchan> #info since there is a concern from test wg and many others that they do not want a seperate project for use case vIMS Clearwater-heat there is no need to spend our precious resource on that this cycle
14:18:14 <mohankumar_> pramchan : we can use arm node as controller  as well right ?
14:20:06 <pramchan> #info yes ARM64  node can be controller or compute or both. The new proposal "Mutiarch" can decide what's the options for x86_64 node vs. arm64 node and it it can be either
14:21:34 <mohankumar_> pramchan : okay
14:21:35 <pramchan> #info but to call it mutiarch one must have mixed mode, I mean you can have controller as ARM64 node (3 nodes fro HA) and using both x86_64 and arm64 as compute nodes
14:22:41 <pramchan> #info make sure to post proposal and community can help build the case, use the proposal foramt on link
14:23:31 <pramchan> #link https://wiki.opnfv.org/display/PROJ/Project+Proposals
14:25:15 <pramchan> #info please ask trinath, Prasad and srikanth if they are planning along with you to post and send an email to TSC as soon as possible as it takes atleast 2 weeks and additional 2 weeks to get it approved for F-Release
14:26:52 <pramchan> #action fro last week - Mohan did you get the access to FUNCTEST you had asked fro?
14:27:27 <mohankumar_> pramchan :  Yes , I got !
14:27:36 <pramchan> #info I see an email to hat effect and can close the action I item -Thanks
14:29:43 <pramchan> #Info if you are touch with trainath and NXP team make sure that either you present the Dovstack test requirements this Thursday or have a seperate 'Multiarch" project proposed and put Dovestack on hold untill there is community support for that
14:30:22 <pramchan> #info I will not be able to join this Thursday test wg meeting
14:31:14 <pramchan> #topic Best practices that can be carried forward from E  to F and upstream
14:32:44 <pramchan> #info note E-Release we had vnf onboarding and agreement was to use CSAR with Manifest and that was adapted by Orchestra
14:33:06 <pramchan> #info Opera did not partcipate in E
14:33:47 <pramchan> #info correspondingly ONAP has adopated two and is in line with our bestpratcies
14:34:16 <pramchan> #info https://wiki.onap.org/pages/viewpage.action?pageId=10781062
14:34:49 <pramchan> #info TOSCA version spec: TOSCA Simple Profile in YAML Version 1.1 TOSCA CSAR-Version: 1.1 With option 1 (a TOSCA-Metadata directory ): Manifest file: CSAR package support with and without manifest file
14:36:08 <pramchan> #info thats a good sign and we have vnf packaging format taken care in both and need to verify if Auto is too adapting same
14:37:04 <pramchan> #info on oboarding Orchestra has bothe generic and speific vnfm(using Juju)
14:38:57 <pramchan> #info  With opera it used HEAT with Open-O and in ONAP Amsterdam continues with HEAT so there is consistancy ther too
14:39:54 <pramchan> #info more details we will know once we see Opera start integrating with Artifcat from Amsterdam through use cases through OPNFV VIM
14:40:40 <pramchan> #will need to wait for Opera and we folow up on that next week
14:41:20 <pramchan> #info the use case process in OPNAP is listed on link
14:41:25 <pramchan> #link https://wiki.onap.org/display/DW/Use+Case+Definition
14:42:53 <pramchan> #info VNF SDK use case diagram shows that and comparing with Orchestar the process is similar
14:43:23 <pramchan> #topic White paper for on State of MANO in OPNFV
14:44:22 <pramchan> #info any inputs  from anyone here and will send email to folow up on this, as who woulf like to contrbute
14:46:02 <pramchan> #info we need topics to cover for this and some structure and a template I wil try create on mano wiki page for comamnts and contribution so that we can give inputs to F-Release from mano-wg
14:46:15 <mohankumar_> pramchan: nothing in my mind now , I 'd like to go to mano internals and will let you know
14:47:09 <pramchan> #info we need inputs from Service providers as they are the end users and we will also seek inputs from EUAG on this
14:47:39 <pramchan> #Is there any other topic to discuss today?
14:48:08 <pramchan> #if not I will like to close the call and follow up rest throgh email
14:49:09 <pramchan> #endmeeting opnfv-mano