15:02:39 <pramchan> #startmeeting opnfv-mano
15:02:39 <collabot`> Meeting started Wed Feb 21 15:02:39 2018 UTC.  The chair is pramchan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:39 <collabot`> The meeting name has been set to 'opnfv_mano'
15:03:02 <pramchan> #info pramchan
15:09:57 <pramchan> #link https://global.gotomeeting.com/join/391235029
15:11:08 <pramchan> #Link to agenda :
15:11:12 <pramchan> link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
15:11:26 <pramchan> topic agenda bashing
15:11:34 <pramchan> #topic agenda bashing
15:12:58 <pramchan> #topic OVP testing for VNF
15:20:40 <pramchan> #info VNF testing is being discussed at ONS summit in LA
15:21:30 <pramchan> #link https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum
15:22:57 <pramchan> #info contribution requested for LF summit VNF Onboarding from OPNFV particpants at LFN on March 26-27, 2018
15:24:12 <pramchan> #areas to cover - VNFs:  Onboarding and deployment, Lifecycle management,  Testing VNF, Acceleration in packet processing
15:27:02 <pramchan> #info on Topology and Orchestration Specification for Cloud Applications (TOSCA)  for VNF is available in standards
15:28:08 <pramchan> #info use tosca_definitions_version: tosca_simple_yaml_1_0 from link below
15:28:26 <pramchan> link https://docs.oasis-open.org/tosca/tosca-nfv/v1.0/tosca-nfv-v1.0.html
15:32:29 <pramchan> #refer to VNFD ETSI GS NFV-IFA 011
15:35:43 <ichen> Does ONAP use ETSI NFV standards?
15:37:22 <pramchan> #yes it is goal to align with ETSI VNF oin OPNFV
15:37:46 <pramchan> #same is true for ONAP
15:38:35 <pramchan> #eg. Both try use CSAR packaging format and that's preferred and accordingly both use TOSCA noe types
15:38:40 <pramchan> node types
15:43:20 <pramchan> #info  TOSCA using Cloud Service Archive (or “CSAR”) files
15:45:43 <pramchan> #link http://docs.oasis-open.org/tosca/tosca-primer/v1.0/tosca-primer-v1.0.html
15:46:53 <pramchan> #info onboarding link https://wiki.opnfv.org/display/mano/VNF+Onboarding
15:50:09 <pramchan> #info onboarding requires a Service or VNF Catalog which will list the CSAR VNF Pacakge detials
15:50:48 <pramchan> #signed VNFs are exected from VNF proicder by Service Provider
15:51:11 <pramchan> #info this is vlaidted and once validated, its enabled for testing
15:52:30 <pramchan> #VNF testing should include VNF Pacakage Validation, Onboarding, Each supported life cycle event like init, instantiation, run time support.termination
15:53:16 <pramchan> #info report the VNF as functional and performance will be seperated
15:53:46 <pramchan> #info Eg. VNF say Firewll or Loadabalancer are the simple ones to test
15:54:22 <pramchan> #Besides the baisc onaboarding the functional testing of VNFS (like features of Firewll, Loadbalanceretc) are seperate
15:55:56 <pramchan> #info The deployment portion of VNF includes the allocation of resources obtained by VNFM from Orchestrator via VIM or depedning on the workflow
15:56:37 <pramchan> #deployment will include affinity, placement and other deployment considerations for scaling, availability etc.
15:58:20 <pramchan> #info on bestpractices for VNF deployment  https://wiki.opnfv.org/display/mano/Best+Practices
16:00:12 <pramchan> #action To attend the ONS summit for VNF testing session (Prakash)
16:00:33 <pramchan> #endmeeting